18:01 <hggdh> #startmeeting IRC Team
18:01 <meetingology> Meeting started Wed Nov 19 18:01:52 2014 UTC.  The chair is hggdh. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:01 <meetingology> 
18:01 <meetingology> Available commands: action commands idea info link nick
18:02 <hggdh> we start with the usual
18:02 <hggdh> #topic Review #ubuntu-ops-team
18:02 <hggdh> anything noteworthy here?
18:03 * Pici waves
18:03 <hggdh> Pici: hi, thank you
18:03 <hggdh> at least there are two of us here at the meeting
18:03 <Pici> huzzah
18:05 <hggdh> OK. Nothing noteworthy. Moving on
18:05 <Pici> Agreed
18:05 <hggdh> #topic Review last meetings action items
18:06 <hggdh> I do not remember any useful action items from last meeting.
18:06 <hggdh> moving on
18:06 <hggdh> #topic Open items in the IRCC tracker
18:06 <Pici> I just noticed that the IRCC tracker seems to be down.
18:07 <rww> o/
18:07 <hggdh> nevertheless, we also have Lars
18:07 <Pici> "Fatal Error: Contact system adminstrator."
18:07 <hggdh> rww: go ahead
18:07 <rww> was just saying hi :)
18:07 <hggdh> heh
18:07 <hggdh> Pici: who admins it?
18:07 <rww> (missed the start of the meeting because IRL)
18:07 <Pici> jussi did.
18:08 <Pici> or tsimpson perhaps
18:08 * hggdh notes verbe's tense
18:08 <hggdh> anyway, I think this is a good point to get a closure on Lars/SamwiseGamgee/finrod
18:08 <Pici> I'll poke them on the status of it anyway.
18:08 <rww> i think it's currently tsimpson. not 100% sure though
18:10 <hggdh> So. The IRCC had agreed that this user should receive the last chance. We (specifically, *I*) started to work on it, but received a strong disagreement from the ops-at-large
18:10 <Pici> strong is an understatement
18:11 <hggdh> as such, the IRCC bows to the will of the people, and declares the issue closed. Lars/SamwiseGamgee/finrod will still be banned from some of the core #ubuntu channels.
18:12 <hggdh> anyone wishes to comment further on this?
18:12 * hggdh assumes no one. Moving on
18:12 <Pici> I've said it before, imo the job of the IRCC is to both represent the users and the operators.  We would be doing the latter a disservice by continuing to let a single user take advantage of us.
18:12 <Pici> (was typing and thinking)
18:14 <hggdh> I agree, and I never disagreed with it, or stated otherwise. I still had hope, nevertheless, that the ops-at-large disagreement would have been expressed with more civility.
18:14 <hggdh> but this is not for here and now
18:14 <Pici> indeed.
18:14 <hggdh> moving on
18:14 <hggdh> #topic Review Bugs related to the Ubuntu IRC Council
18:15 <Pici> The only one there is the one regarding a floodbot rewrite.
18:15 <Pici> I think it might be okay to close it... we have unopaste now, and drone is out there doing testing things.
18:16 <Pici> thoughts?
18:16 <hggdh> well.
18:17 <hggdh> I would still keep the bug open, but updated with the fact that unopaste is in, and drone is being tried
18:17 <Pici> Fair enough.  I'll take care of that.
18:17 <hggdh> (we still do not have a real replacement for the flood bots
18:17 <hggdh> moving on
18:18 <hggdh> well, the factoid review, and the call for operators are from the old (last) meeting. I think we can bypass these two
18:18 <hggdh> #topic Membership applications
18:19 <hggdh> here we have phunyguy applying for Ubuntu membership
18:19 <Pici> \o/
18:19 <hggdh> wiki at https://wiki.ubuntu.com/phunyguy
18:20 <hggdh> LP at https://wiki.ubuntu.com/phunyguy
18:20 <rww> (is IRCC quorum 2 or 3?)
18:20 <phunyguy> o/
18:20 <hggdh> that's a good question... I myself do not know the answer
18:21 <cprofitt> how many people are on the ircc?
18:21 <hggdh> and it seems there are only two of us here
18:21 <elfy> hggdh: isn't IRCC only 2 people at present with resignations?
18:21 <rww> cprofitt: 3 seats filled of 5
18:21 <rww> so would be 2 if we count filled and 3 if we count how many there are supposed to be
18:21 <cprofitt> with two seats empty I would think 2 of 3 is a qurom
18:21 <rww> excellent
18:22 <hggdh> On the other hand, we are, at the moment, totalling 3 council seats. So -- methinks -- 2 out of 3 is majority
18:22 <cprofitt> its usually 2/3rds of the people
18:22 <hggdh> so. Anyone wishes to drill phunyguy on his application for membership
18:22 <rww> elfy: 3. Tm_T, hggdh, Pici
18:22 * phunyguy is away (not here)
18:23 <phunyguy> :)
18:23 <hggdh> (I personally have seen his work, and have no questions)
18:23 <phunyguy> I will gladly answer any.
18:23 <hggdh> #voters Pici hggdh Tm_T
18:23 <meetingology> Current voters: Pici Tm_T hggdh
18:23 <hggdh> #vote on Ubuntu membership for phunyguy
18:23 <meetingology> Please vote on: on Ubuntu membership for phunyguy
18:23 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
18:24 <hggdh> +1
18:24 <meetingology> +1 received from hggdh
18:24 <phunyguy> \o/
18:24 <Pici> +1
18:24 <meetingology> +1 received from Pici
18:24 <phunyguy> \o/!
18:24 <Pici> :)
18:25 <hggdh> giving Tm_T a few seconds to vote...
18:25 <hggdh> #endvote
18:25 <meetingology> Voting ended on: on Ubuntu membership for phunyguy
18:25 <meetingology> Votes for:2 Votes against:0 Abstentions:0
18:25 <meetingology> Motion carried
18:25 <hggdh> long enough
18:25 <hggdh> phunyguy: welcome in :-)
18:25 <phunyguy> thank you!
18:25 <Pici> huzzah!
18:25 <rww> erry's active, if you need a priest^Wstaffer
18:25 <Pici> congrats phunyguy  :)
18:25 <elfy> congrats phunyguy :)
18:26 <rww> congrats :)
18:26 <phunyguy> :)
18:26 <hggdh> phunyguy: you will have to ask an IRCC member for your cloak, if you so desire. Of course, bear in mind we are hard to be found
18:26 <cprofitt> congrats phunyguy
18:26 <hggdh> so, moving on
18:27 <hggdh> #topic Any Other Business
18:27 <phunyguy> I assume that is in #freenode
18:27 <rww> phunyguy: ask IRCC wherever, and they'll hunt down a staffer and get it sorted
18:27 <hggdh> phunyguy: no, it is on #ubuntu-irc
18:27 <phunyguy> oh whoops
18:27 <teward> phunyguy: actually you ahve to find the IRCC members, either in #ubuntu-irc or wherever, they have to hunt down staff and make the cloak request - staff then might ask you to confirm you want the cloak offered, and then all is relatively golden.
18:27 <cprofitt> hggdh: are there other topics or are you looking for some?
18:27 <teward> (sorry for the comment)
18:28 <rww> i have a couple of topics that I didn't agendize because I'm bad
18:28 <hggdh> cprofitt: I am asking
18:28 <elfy> hggdh: what's the movement on the nominations for new IRCC ?
18:28 <hggdh> rww: please go ahead, this is the whole idea on ABO, cater for the procastinators
18:29 <rww> first one was what elfy just asked
18:29 <Pici> We've had one nomination.
18:29 <hggdh> elfy: we received on single nomination. This is not eough to even begin the process.
18:29 <hggdh> s/eough/enough/
18:30 <elfy> hggdh: yea - sorry - cprofitt just let me know
18:30 <rww> another call for nominations, I guess?
18:30 <Pici> I suppose.
18:30 <hggdh> rww: I personaly would go that way. But I wonder if there will be any difference
18:31 <cprofitt> what is the potential pool for nominees?
18:31 <elfy> hggdh: iirc Membership Board had some issues last time with nominations, though different issue
18:32 <hggdh> it is clear, to me, that no current operator wants the hassle.
18:32 <rww> cprofitt: Ubuntu Members with competence at IRC, basically
18:32 <rww> hggdh: frankly I'd rather have the hassle than have an understaffed IRCC, much as it kills me to say this
18:32 * hggdh secretly rejoices
18:32 <elfy> hggdh: I assume that IRCC needs to be IRC op
18:32 * Pici too
18:32 <cprofitt> so they don't have to have been an IRC moderator in the past... just active on IRC and be an Ubuntu member?
18:32 <rww> elfy: no
18:32 <Pici> elfy: not a requirement
18:33 <elfy> mmm
18:33 * cprofitt nods
18:33 <elfy> perhaps if you DO call again make that more obvious - I assumed that to be the case
18:33 <rww> Personally I prefer a good balance of current ops and non-op interested people. The latter have a good point of view that's an asset.
18:33 <hggdh> elfy: no. Anyone, as long as (1) is an Ubuntu member; (2) has working knowledge of IRC
18:33 <hggdh> rww: +1
18:33 <cprofitt> I can understand it not having to have been an op -- no need to know who to moderate, but at least a person who holds the communities values and is familiar with irc
18:34 <rww> cprofitt: exactly
18:34 <elfy> ok - clear to me now - thanks :)
18:34 <hggdh> so, I guess, the consensus is to send out a new RPN?
18:34 <hggdh> RFN even
18:34 <cprofitt> hggdh: if we do another call please let me and Elfy know and the CC can help push some notification out to the community. I wonder if people thought they had to be an irc-op to qualify
18:34 <hggdh> ack, will do
18:35 <cprofitt> we can make a concerted effort to get that message out
18:35 <hggdh> #action send out new request for nominations for the IRCC; copy CC on that (and -news)
18:35 * meetingology send out new request for nominations for the IRCC; copy CC on that (and -news)
18:35 <cprofitt> with the recent discussion on reinvigorating the community this would be a good opportunity to make sure we are clear when looking for people to contribute in non-technial community areas
18:36 <elfy> +1
18:36 <hggdh> cprofitt: indeed
18:36 <hggdh> rww: so, you said you had a couple of items
18:37 <rww> Other one: what's the current status of call for ops? We have a bunch of pending folks on the LP groups
18:37 <hggdh> oh
18:37 <rww> I forget if we accepted any new ops or not recently
18:37 <hggdh> missed that
18:38 <Pici> I apologize, work is asking for something that I need to attend to here.
18:38 <hggdh> do we need more ops? If so, then we can consider the call of ops season open
18:38 <Pici> so I'm going to be less vocal than I have been.
18:38 <rww> hggdh: I'm not sure. Might be something to ponder on -ops team
18:38 <hggdh> and we can review the current pending requests
18:38 <rww> -ops-team **
18:39 <hggdh> rww: yes, I agree. Here's what I propose: send out an email to -irc requesting feedback on additional ops on the core channels
18:39 <hggdh> any comments on this action?
18:40 <rww> wfm
18:40 <phunyguy> ^
18:41 <hggdh> #action send out an email to -irc requesting feedback on additional ops on the core channels
18:41 * meetingology send out an email to -irc requesting feedback on additional ops on the core channels
18:41 <hggdh> done (I mean, the *action* request is done)
18:41 <hggdh> more AOBs, any?
18:41 <hggdh> 5
18:41 <hggdh> 4
18:41 <hggdh> 3
18:42 <hggdh> 2
18:42 <hggdh> 1
18:42 <hggdh> OK
18:42 <hggdh> #endmeeting