#ubuntu-meeting: Developer Membership Board Meeting 2014-11-17

Meeting started by xnox at 15:10:32 UTC (full logs).

Meeting summary

    1. ACTION: xnox to send micahg reminder about meeting and whether he still plans to participate in them (xnox, 15:11)

  1. Core Developer Application mitya57 (xnox, 15:12)
    1. ''Vote:'' should mitya57 be granted core developer status in Ubuntu? (Carried) (xnox, 15:29)

  2. Any other business (xnox, 15:31)
  3. Extend DD PPU to cover DM too (Laney) (xnox, 15:33)
    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/ApplicationProcess (xnox, 15:35:20)
    2. HELP: (xnox, 15:35)
    3. ''Vote:'' Extend DD PPU requirement to cover DMs too (Carried) (xnox, 15:48)

  4. Any Other Business take #2 (xnox, 15:51)
    1. ACTION: cjwatson: as a returning officer: given 7 voters, and "Votes for:4 Votes against:1 Abstentions:0" collected to date, is the outcome without a doubt or do we need extra +1 votes? (xnox, 16:02)


Meeting ended at 16:05:01 UTC (full logs).

Action items

  1. xnox to send micahg reminder about meeting and whether he still plans to participate in them
  2. cjwatson: as a returning officer: given 7 voters, and "Votes for:4 Votes against:1 Abstentions:0" collected to date, is the outcome without a doubt or do we need extra +1 votes?


Action items, by person

  1. xnox
    1. xnox to send micahg reminder about meeting and whether he still plans to participate in them


People present (lines said)

  1. xnox (69)
  2. Laney (45)
  3. mitya57 (38)
  4. meetingology (25)
  5. ScottK (21)
  6. bdrung_work (14)
  7. stgraber (2)
  8. Riddell (1)


Generated by MeetBot 0.1.5.