#ubuntu-meeting Meeting

Meeting started by elfy at 17:59:54 UTC (full logs).

Meeting summary

  1. AOB (elfy, 18:01)
    1. ACTION: s-fox will start working on mobile css for the forum (elfy, 18:04)

  2. Team Report (elfy, 18:11)
    1. ACTION: s-fox to produce team report (elfy, 18:11)


Meeting ended at 18:12:09 UTC (full logs).

Action items

  1. s-fox will start working on mobile css for the forum
  2. s-fox to produce team report


Action items, by person

  1. s-fox
    1. s-fox will start working on mobile css for the forum
    2. s-fox to produce team report


People present (lines said)

  1. elfy (22)
  2. bapoumba (12)
  3. s-fox (9)
  4. meetingology (5)
  5. coffeecat (2)
  6. cariboo907 (1)


Generated by MeetBot 0.1.5.