17:59 <elfy> #startmeeting
17:59 <meetingology> Meeting started Sun Nov  2 17:59:54 2014 UTC.  The chair is elfy. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:59 <meetingology> 
17:59 <meetingology> Available commands: action commands idea info link nick
18:00 <elfy> Agenda is at https://wiki.ubuntu.com/ForumCouncilAgenda
18:00 <elfy> and more or less empty
18:01 <elfy> #topic AOB
18:01 <elfy> so anyone got any other business for us?
18:01 <bapoumba> AOB ?
18:01 <s-fox> Any other business
18:01 <bapoumba> sorry /o\
18:02 <elfy> :)
18:02 <s-fox> :)
18:02 <elfy> coffeecat cariboo907 ping
18:02 <coffeecat> nothing here
18:02 <cariboo907> nothing here either
18:02 <bapoumba> 2 LoCo teams asked for their sub-forum be reopened
18:03 <bapoumba> One I declined (zero activity for a few years)
18:03 <elfy> aah yes, that one
18:03 <bapoumba> The other elfy has accepted (spam on their own resource that became unusable)
18:03 <elfy> I set the Peru one up
18:03 <bapoumba> yes
18:03 <s-fox> I have no items for discussion, although I am going to be working on the mobile css this month
18:04 <bapoumba> ah good s-fox
18:04 <bapoumba> needed
18:04 <elfy> #action s-fox will start working on mobile css for the forum
18:04 * meetingology s-fox will start working on mobile css for the forum
18:04 <elfy> :)
18:04 <s-fox> We have the list of outstanding tickets to go through
18:05 <elfy> yea
18:05 <elfy> might be good for someone to take that to look at
18:05 <s-fox> I know coffeecat and myself whittled down the huge list to something more manageable
18:06 <s-fox> so would suggest looking at post #2
18:06 <elfy> the huge list is an index - just because something's been resolved - it doesn't mean it won't come back - as we've seen in the recent past
18:06 <elfy> s-fox: when I've added them I've added them to post #1
18:07 <s-fox> True, but it is a good a place as any to start. Oh you updated the list? I'll need to have a fresh look :)
18:07 <elfy> yep - there's at least 1 new one on there
18:08 <elfy> anything else?
18:08 <coffeecat> not here
18:09 <bapoumba> There is one Admin that resigned
18:09 <bapoumba> So we are down to 6
18:11 <elfy> #topic Team Report
18:11 <elfy> who's going to take that this month?
18:11 <s-fox> I can do it tomorrow
18:11 <elfy> \o/ thanks s-fox
18:11 <s-fox> Welcome
18:11 <elfy> #action s-fox to produce team report
18:11 * meetingology s-fox to produce team report
18:12 <bapoumba> well, it can be done tonight
18:12 <bapoumba> :)
18:12 <elfy> #endmeeting