#ubuntu-meeting: ubuntu-server-team

Meeting started by hallyn at 16:01:01 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (hallyn, 16:01)
  2. Vervet development (hallyn, 16:01)
  3. Server & Cloud Bugs (caribou) (hallyn, 16:05)
  4. Weekly Updates & Questions for the QA Team (psivaa) (hallyn, 16:05)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (hallyn, 16:06)
  6. Ubuntu Server Team Events (hallyn, 16:07)
    1. http://summit.ubuntu.com/uos-1411/ (hallyn, 16:08:09)
    2. ACTION: hallyn to discuss machine type EOLing on ubuntu-server m-l (hallyn, 16:09)
    3. ACTION: everyone to email blueprint proposals to mailing list for discussion (hallyn, 16:10)

  7. Open Discussion (hallyn, 16:10)
  8. Announce next meeting date, time and chair (hallyn, 16:13)


Meeting ended at 16:13:56 UTC (full logs).

Action items

  1. hallyn to discuss machine type EOLing on ubuntu-server m-l
  2. everyone to email blueprint proposals to mailing list for discussion


Action items, by person

  1. hallyn
    1. hallyn to discuss machine type EOLing on ubuntu-server m-l


People present (lines said)

  1. hallyn (43)
  2. rbasak (14)
  3. smoser (8)
  4. meetingology (5)
  5. caribou (2)
  6. ubottu (1)
  7. coreycb_ (1)
  8. matsubara (1)
  9. smb (1)


Generated by MeetBot 0.1.5.