16:01 <hallyn> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Oct 28 16:01:01 2014 UTC.  The chair is hallyn. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <coreycb_> o/
16:01 <hallyn> #topic Review ACTION points from previous meeting
16:01 <hallyn> none
16:01 <hallyn> #topic Vervet development
16:01 <matsubara> o/
16:01 <hallyn> smoser: jamespage: wanna take this away?
16:02 <smoser> shoudln't it be vivid ?
16:02 <hallyn> uh, yeah
16:02 <smoser> sure. anyway.
16:02 <hallyn> hm, think i got that wrong ina  changelog this mroning
16:02 <smoser> right now, we're clearly just starting with this vivid thing.
16:02 <smoser> and hallyn is catching up
16:02 <smoser> so development at this point would consist of merging from debian, and thinking of feature development / work for the cycle.
16:03 <smoser> and getting blue prints together.
16:03 <hallyn> any timeline for blueprint creation?
16:04 <hallyn> smoser:
16:04 <smoser> i dont know actually. i'm not that far along.
16:04 <hallyn> ok
16:04 <hallyn> thanks
16:05 <hallyn> #topic Server & Cloud Bugs (caribou)
16:05 <caribou> nothing particular from our side
16:05 <caribou> any question ?
16:05 <hallyn> sounds like no, thanks caribou.  moving on,
16:05 <hallyn> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:06 <hallyn> psivaa_: anything for the server meeting today?
16:06 <hallyn> sounds like no, moving on,
16:06 <hallyn> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:07 <smb> nothing from here today
16:07 <hallyn> thanks smb
16:07 <hallyn> #topic Ubuntu Server Team Events
16:07 <hallyn> we've got ODS next week of course,
16:07 <hallyn> anything else?
16:07 <rbasak> UOS is coming up too.
16:07 <hallyn> good point.  and when is that?
16:08 <hallyn> nov 12
16:08 <hallyn> http://summit.ubuntu.com/uos-1411/
16:08 * rbasak can't find the reminder email he just received
16:08 <rbasak> Ah, thanks.
16:08 <rbasak> It's be good to get any blueprint level items agreed before UOS, so we can make decisions during UOS itself instead of endless debate.
16:08 <hallyn> ok i see that disucssing EOLing of machine type sis still on teh agenda, but as i recall it was decided that should be brought up on the m-l instead,
16:09 <hallyn> #action hallyn to discuss machine type EOLing on ubuntu-server m-l
16:09 * meetingology hallyn to discuss machine type EOLing on ubuntu-server m-l
16:09 <smoser> thank you rbasak
16:09 <hallyn> rbasak: should we do some semi-organized thing where we email proposed blueprints to the mailing list?
16:09 <rbasak> That's a good idea.
16:10 <hallyn> ok, let's codify that,
16:10 <hallyn> #action everyone to email blueprint proposals to mailing list for discussion
16:10 * meetingology everyone to email blueprint proposals to mailing list for discussion
16:10 <hallyn> thanks, moving on,
16:10 <hallyn> #topic Open Discussion
16:10 <rbasak> Juju 1.20 will be hitting Trusty in an SRU soon.
16:11 <hallyn> compeltely backward-compat??
16:11 <rbasak> This is a major version update, so I'd encourage everyone using Juju to test the upload when it arrives in trusty-proposed, and let us know of any regressions.
16:11 <rbasak> Yes, it should be fully compatible.
16:11 <hallyn> perhaps we should have an agenda item for next week to ask who's been testing?
16:11 <rbasak> You might want to update your deployment, but that's up to you.
16:11 <rbasak> I'm tracking testing in the bug - bug 1386144.
16:11 <ubottu> bug 1386144 in juju-core (Ubuntu Trusty) "juju-core 1.20.11 is not packaged in Ubuntu" [Medium,Triaged] https://launchpad.net/bugs/1386144
16:11 <hallyn> oh, but are we having a meeting next week, or will everyoen be gone for ods
16:12 <hallyn> rbasak: sounds good
16:12 <rbasak> Probably not worth having a meeting next week?
16:12 <hallyn> yeah let's skip to the next week
16:12 <hallyn> any other items for open discussion
16:12 <rbasak> Next week a bunch of Canonicalers will be at a sprint
16:12 <rbasak> Oh, no, that's the week after.
16:12 <rbasak> Sorry.
16:13 <hallyn> ok, so moving on,
16:13 <hallyn> #topic Announce next meeting date, time and chair
16:13 <hallyn> Should be in two weeks, Tuesday Nov 11 2014, 16:00 utc as usual,
16:13 <hallyn> matsubara will be chairing
16:13 <hallyn> thanks everyeone,
16:13 <hallyn> #endmeeting