#ubuntu-meeting Meeting

Meeting started by slangasek at 15:01:12 UTC (full logs).

Meeting summary

  1. lightning round (slangasek, 15:01)
  2. AOB (slangasek, 15:24)
    1. ACTION: cjwatson to do a what-I'm-working-on presentation next week (slangasek, 15:30)


Meeting ended at 15:32:56 UTC (full logs).

Action items

  1. cjwatson to do a what-I'm-working-on presentation next week


Action items, by person

  1. cjwatson
    1. cjwatson to do a what-I'm-working-on presentation next week


People present (lines said)

  1. slangasek (50)
  2. cjwatson (25)
  3. sil2100 (24)
  4. mvo (24)
  5. jodh (21)
  6. ubottu (19)
  7. infinity (18)
  8. bdmurray (18)
  9. robru (16)
  10. stgraber (10)
  11. bhuey (10)
  12. barry (5)
  13. meetingology (4)
  14. apw (3)
  15. ogra_ (1)
  16. jibel (1)


Generated by MeetBot 0.1.5.