#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:02:35 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:02)
    1. ACTION: rbasak to review mysql-5.6 transition plans with ABI breaks with infinity (carry over) (arosales, 16:04)
    2. ACTION: : all to review blueprint work items before next weeks meeting (arosales, 16:06)

  2. Utopic Development (arosales, 16:06)
    1. https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule (arosales, 16:06:32)
    2. Final Beta Freeze (Mon), Warning /!\ Final Beta coming up (arosales, 16:07)
    3. SUBTOPIC: Release Bugs (arosales, 16:08)
    4. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server (arosales, 16:08:33)
    5. http://launchpad.net/bugs/1350810 (arosales, 16:09:03)
    6. http://launchpad.net/bugs/1350810 (arosales, 16:09:39)
    7. https://bugs.launchpad.net/ubuntu/+source/haproxy/+bug/1038139 (arosales, 16:10:15)
    8. https://bugs.launchpad.net/ubuntu/+source/openstack-trove/+bug/1347567 (arosales, 16:10:41)
    9. https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1336855 (arosales, 16:12:42)
    10. https://bugs.launchpad.net/ubuntu/+source/openstack-trove/+bug/1347567 (arosales, 16:13:26)
    11. SUBTOPIC: Blueprints (arosales, 16:15)
    12. http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html (arosales, 16:15:29)
    13. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-u-lxc (arosales, 16:16:53)
    14. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-u-openstack-juno (arosales, 16:21:22)

  3. Server & Cloud Bugs (caribou) (arosales, 16:23)
  4. Weekly Updates & Questions for the QA Team (psivaa) (arosales, 16:24)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (arosales, 16:26)
  6. Ubuntu Server Team Events (arosales, 16:27)
    1. https://www.openstack.org/summit/openstack-paris-summit-2014/ (arosales, 16:27:46)
    2. http://strataconf.com/stratany2013 (arosales, 16:28:40)
    3. http://strataconf.com/stratany2013 (arosales, 16:28:49)

  7. Open Discussion (arosales, 16:28)
  8. Announce next meeting date and time (arosales, 16:30)


Meeting ended at 16:30:53 UTC (full logs).

Action items

  1. rbasak to review mysql-5.6 transition plans with ABI breaks with infinity (carry over)
  2. : all to review blueprint work items before next weeks meeting


People present (lines said)

  1. arosales (105)
  2. jamespage (13)
  3. serue (11)
  4. smoser (10)
  5. ubottu (5)
  6. meetingology (5)
  7. caribou (4)
  8. jdstrand (4)
  9. zul (4)
  10. smb (2)
  11. kickinz1 (2)
  12. beisner (2)
  13. coreycb (1)
  14. gnuoy (1)
  15. lutostag (1)
  16. rharper (1)
  17. arges (1)


Generated by MeetBot 0.1.5.