16:02 <arosales> #startmeeting ubuntu-server-team
16:02 <meetingology> Meeting started Tue Sep 23 16:02:35 2014 UTC.  The chair is arosales. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: action commands idea info link nick
16:02 <beisner> o/
16:02 <arosales> #topic Review ACTION points from previous meeting
16:03 * arosales rbasak to review mysql-5.6 transition plans with ABI breaks with infinity
16:03 <smoser> hey. happy to have mr arosales here. thanks!
16:03 <arosales> smoser: hello happy to be here :-)
16:03 * arosales doesn't see rbask atm
16:03 <arosales> or infinity
16:03 * arosales will leave that as an action to follow up on.
16:04 <arosales> #action rbasak to review mysql-5.6 transition plans with ABI breaks with infinity (carry over)
16:04 * meetingology rbasak to review mysql-5.6 transition plans with ABI breaks with infinity (carry over)
16:04 * arosales all to review blueprint work items before next weeks meeting
16:04 <arosales> did folks get some time to review BP work?
16:05 <kickinz1> o/
16:05 <arosales> jamespage: smoser ?
16:05 <smoser> um... no i did not. hopefully others did, and can get those in a more sane state.
16:05 <arosales> smoser: should I carry over that action item for next week?
16:06 <smoser> sure.
16:06 <arosales> #action: all to review blueprint work items before next weeks meeting
16:06 * meetingology : all to review blueprint work items before next weeks meeting
16:06 <arosales> #topic Utopic Development
16:06 <arosales> #link https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule
16:07 <arosales> #info  Final Beta Freeze (Mon), Warning /!\ Final Beta coming up
16:07 <arosales> Folks got their bits in ? or FFE filed?
16:07 <arosales> sorry I guess FFE should be complete by now, not filed
16:08 <arosales> I take it by the no comments here that everyone has all the bits they need in :-)
16:08 <arosales> #subtopic Release Bugs
16:08 <arosales> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server
16:08 <zul> i have at least a couple of FFE needed
16:08 <arosales> 4 critical/high bugs
16:09 <arosales> #link http://launchpad.net/bugs/1350810
16:09 <ubottu> Launchpad bug 1350810 in byobu (Ubuntu Utopic) "Shift-F2 no longer working in Byobu in Ubuntu 14.10 (utopic) with tmux 1.9" [Critical,Triaged]
16:09 <arosales> looks like this bug is with kirkland
16:09 <rharper> \p
16:09 <arosales> #link http://launchpad.net/bugs/1350810
16:09 * arosales doesn't see utlemming around
16:09 <arosales> smoser:  ^
16:10 <arosales> #link https://bugs.launchpad.net/ubuntu/+source/haproxy/+bug/1038139
16:10 <ubottu> Launchpad bug 1038139 in haproxy (Ubuntu Utopic) "Missing running check on init script" [High,Confirmed]
16:10 <arosales> needs an owner, any volunteers?
16:10 <arosales> https://bugs.launchpad.net/ubuntu/+source/openstack-trove/+bug/1347567
16:10 <ubottu> Launchpad bug 1347567 in openstack-trove (Ubuntu Utopic) "trove unit tests disabled" [High,Fix committed]
16:10 <arosales> fix committed
16:10 <smoser> well, the byobu one appears fixed. maybe.
16:11 <smoser> confusing as to if byobu is fixed there or not.i'll ping kirkland
16:11 <arosales> coreycb: may need to follow up on the openstack-trove and ensure that is alinged for fix released status
16:11 <coreycb> arosales, ok
16:11 <arosales> smoser: ack and thanks, your thoughts on the cloud-init bug with utlemming?
16:12 <smoser> where is cloud-init bug ?
16:12 <arosales> #link https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1336855
16:12 <arosales> sorry
16:12 <ubottu> Launchpad bug 1336855 in cloud-init (Ubuntu Utopic) "[SRU] non-interactive grub updates broken for /dev/xvda devices on Cloud-Images/Cloud-init" [Critical,In progress]
16:13 <smoser> its in progress.
16:13 <smoser> uploaded to precise.
16:13 <arosales> ok, thanks
16:13 <smoser> utopic i will upload today.
16:13 <jamespage> o/
16:13 <arosales> #link https://bugs.launchpad.net/ubuntu/+source/openstack-trove/+bug/1347567
16:13 <smoser> trusty is blocked on another SRU that is in -proposed. but utlemming has fix.
16:13 <jamespage> sorry late
16:13 <ubottu> Launchpad bug 1347567 in openstack-trove (Ubuntu Utopic) "trove unit tests disabled" [High,Fix committed]
16:13 <arosales> for meeting notes
16:13 <arosales> smoser: ok, as long as not attention is required
16:13 <arosales> still need a volunteer for the haproxy
16:13 <jamespage> that haproxy issue has a patch and everything
16:14 <jamespage> its breaks monitoring of haproxy from pacemaker right now
16:14 <jamespage> so fixing that and SRU'ing will help our HA story alot
16:14 <arosales> jsut needs an Assignee
16:14 <arosales> :-)
16:14 <jamespage> arosales, leave it with me - I'll find one
16:15 <arosales> thanks jamespage
16:15 <serue> for pete's sake i'll take it
16:15 <jamespage> zul, pls can we get a trove upload into utopic to fix up that bug above
16:15 <arosales> lol serue
16:15 <zul> jamespage: yes
16:15 <arosales> #subtopic Blueprints
16:15 <jamespage> zul, (plus we probably need a FFe bug so we can annoy the release team officially)
16:15 <arosales> #link http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html
16:16 <arosales> currently in red status 48% of 191
16:16 <arosales> lets at least hit the essentials
16:16 <arosales> and any other BPs folks want to take a look at
16:16 <arosales> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-u-lxc
16:16 <caribou> arosales: I will update mine (kdump) as it will not make it to Utopic
16:17 <arosales> caribou: thanks
16:17 <arosales> hallyn around?
16:17 * lutostag needs to update his blueprint too...
16:17 * arosales doesn't seem him
16:17 <serue> \o
16:17 <arosales> or serue thats you :-)
16:17 <arosales> any comments on lxc BP?
16:17 <serue> questions on lxc bp?
16:18 <arosales> currently in red and marked essential, on track for utopic release?
16:18 <serue> sadly i don't believe the apparmor stuff wil lhappen this cycle
16:18 <serue> unless jjohansen has updated info
16:19 <arosales> ok, may be to a point where BP updates need "postponed" if that is not going to happen
16:19 <serue> overall i think the bp is in pretty good shape.  (it's a little overextended, as it includes c/r)
16:19 <gnuoy> apologies I need to run
16:19 <arosales> understood, thanks for the update.  Suggest to sync on aparmor and postpone if it is realisticaly not going to happen
16:19 <serue> heh, tycho didn't mark some thingsk done :)
16:19 <arosales> #linkd https://blueprints.launchpad.net/ubuntu/+spec/servercloud-u-openstack-charms
16:19 <serue> selling himself short
16:20 <arosales> serue: so should be in a better state than what it shows
16:20 <arosales> jamespage: looks like you are the owner here
16:20 <arosales> on track for release?
16:20 <jamespage> arosales, yeah
16:20 <arosales> cool, thanks
16:20 <arosales> jamespage: and BP has current status?
16:21 <jamespage> I have a few bits stacked up in testing which will mark alot of that DONE
16:21 <arosales> cool
16:21 <arosales> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-u-openstack-juno
16:21 <jamespage> it is
16:21 <arosales> zul: on track for release and BP up to date ?
16:21 <arosales> jamespage thanks
16:21 <zul> arges:  yes
16:21 <zul> ill update it this week
16:22 <arosales> zul ok thanks (/me assumes that is for me)
16:22 * arges is used to it
16:22 <arosales> those are the 3 essential BPs
16:22 <arosales> any others folks want to cover?
16:22 <arosales> a lot of red there so per the action please update BPs as final beta is around the corner
16:23 <arosales> doesn't see any other requests to review BPs . . .
16:23 <arosales> next topic
16:23 <arosales> #topic Server & Cloud Bugs (caribou)
16:23 <caribou> Nothing outstanding aside from the fact that I now have PPU rights for sosreport & makedumpfile
16:23 <caribou> sosreport being seeded on the server image
16:23 <arosales> congrats on PPU :-)
16:24 <arosales> seems like that would be handy
16:24 <arosales> thanks for the update caribou
16:24 <jdstrand> no, apparmor lxc stuff will not land this cycle
16:24 <arosales> jdstrand: thanks for the info
16:24 <serue> jdstrand: :(  thx
16:24 <arosales> serue ^ could you update the BP accordingly please
16:24 <arosales> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:25 <serue> arosales: pessimistically i already had
16:25 <arosales> serue: thanks and it good for folks to see in case they had any objections or new info.
16:25 <jdstrand> jjohansen got quite a bit done, but we actually didn't commit to 14.10-- we said (when planning this cycle) we'd try for 14.10 but want to deliever for 15.04
16:25 <serue> jdstrand: not judging :)
16:25 <jdstrand> we need to review the feasibility of that now-- but considerable progress has been made
16:25 <arosales> psivaa: any updats for the QA team?
16:26 <arosales> jdstrand: thanks for the updates here :-)
16:26 <jdstrand> np
16:26 <arosales> perhas psivaa isn't around, any other folks from QA have any topics?
16:26 <arosales> 3 . .  . 2 . . . 1
16:26 <arosales> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:26 <smb> Hi. Not much here. jamespage, has that jdb2 stuck thing remained not re-appearing?
16:26 <jamespage> smb, can't reproduce now
16:27 <jamespage> I'll comment on the bug
16:27 <smb> maybe fixed by some stable.... ok thanks
16:27 <arosales> thanks smb
16:27 <arosales> #topic Ubuntu Server Team Events
16:27 <arosales> only one I am aware of is the upcomong ODS paris
16:27 <arosales> #link https://www.openstack.org/summit/openstack-paris-summit-2014/
16:27 <arosales> still some ways off
16:27 <arosales> any others?
16:28 <arosales> well have some folks for the Juju team @ http://strataconf.com/stratany2013 if folks are interested in talking big data Mid Oct
16:28 <arosales> http://strataconf.com/stratany2013
16:28 <arosales> #link http://strataconf.com/stratany2013
16:28 <arosales> #topic Open Discussion
16:29 <arosales> any other items folks would like to bring up?
16:29 <arosales> 3 . . . 2 . .  .1
16:30 <arosales> #topic Announce next meeting date and time
16:30 <arosales> Tuesday 2014-09-30 at 1600 UTC
16:30 <arosales> beisner: looks like you are up next
16:30 <beisner> o/  thanks arosales
16:30 <caribou> arosales: thanks
16:30 <arosales> cool thanks beisner
16:30 <kickinz1> thanls
16:30 <arosales> thanks folks!
16:30 <arosales> #endmeeting