#ubuntu-meeting: ubuntu-server-team

Meeting started by gnuoy at 16:00:39 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 16:01)
  2. Utopic Development (gnuoy, 16:02)
    1. https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule (gnuoy, 16:02:54)
    2. SUBTOPIC: Release Bugs (gnuoy, 16:04)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server (gnuoy, 16:04:59)
    4. http://launchpad.net/bugs/1360471 (gnuoy, 16:05:08)
    5. http://launchpad.net/bugs/1361357 (gnuoy, 16:05:08)
    6. http://launchpad.net/bugs/1359421 (gnuoy, 16:05:08)
    7. ACTION: gaughen bug utlemming about bug 1360471 (gnuoy, 16:11)
    8. ACTION: gaughen find archive admin to review python-lxc and openstack-granite (gnuoy, 16:17)
    9. SUBTOPIC: Blueprints (gnuoy, 16:18)
    10. http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html (gnuoy, 16:18:10)
    11. https://blueprints.launchpad.net/ubuntu/+spec/topic-u-server (gnuoy, 16:18:11)

  3. Server & Cloud Bugs (caribou) (gnuoy, 16:19)
  4. Weekly Updates & Questions for the QA Team (psivaa) (gnuoy, 16:20)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (gnuoy, 16:21)
  6. Ubuntu Server Team Events (gnuoy, 16:24)
  7. Open Discussion (gnuoy, 16:27)
  8. Announce next meeting date and time (gnuoy, 16:28)


Meeting ended at 16:30:10 UTC (full logs).

Action items

  1. gaughen bug utlemming about bug 1360471
  2. gaughen find archive admin to review python-lxc and openstack-granite


Action items, by person

  1. gaughen
    1. gaughen bug utlemming about bug 1360471
    2. gaughen find archive admin to review python-lxc and openstack-granite
  2. utlemming
    1. gaughen bug utlemming about bug 1360471


People present (lines said)

  1. gnuoy (54)
  2. smoser (14)
  3. ubottu (10)
  4. gaughen (10)
  5. zul (5)
  6. meetingology (5)
  7. kickinz1 (4)
  8. smb (4)
  9. rharper (3)
  10. arges (3)
  11. hallyn (1)
  12. coreycb (1)
  13. psivaa (1)
  14. utlemming (1)
  15. matsubara (1)
  16. caribou (1)


Generated by MeetBot 0.1.5.