16:00 <gnuoy> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Aug 26 16:00:39 2014 UTC. The chair is gnuoy. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology>
16:00 <meetingology> Available commands: action commands idea info link nick
16:00 <matsubara> o/
16:00 <gnuoy> Welcome all to the Ubuntu Server Team Meeting. Please shout if I stray from the correct path as this is my first time chairing one of these.
16:01 <gnuoy> #topic Review ACTION points from previous meeting
16:01 <gaughen> gnuoy, just so you know, matsubara holds the world record for fastest mtg.
16:01 <gnuoy> smoser to review coreycb mp for https://bugs.launchpad.net/ubuntu/+source/openstack-trove/+bug/1347567
16:01 <ubottu> Launchpad bug 1347567 in openstack-trove (Ubuntu Utopic) "trove unit tests disabled" [High,In progress]
16:01 <gnuoy> Looks like zul reviewed
16:01 <coreycb> o/
16:01 <zul> indeed
16:01 <gnuoy> bug 1355891 (aka bug 1350522) still needs looking at I think
16:01 <smoser> thank you zul
16:01 <ubottu> bug 1355891 in linux (Ubuntu) "crash on utopic ec2 instance" [High,Confirmed] https://launchpad.net/bugs/1355891
16:01 <ubottu> bug 1350522 in linux (Ubuntu Utopic) "EC2 kernel crash due to vmalloc" [High,Confirmed] https://launchpad.net/bugs/1350522
16:01 <gnuoy> smoser ^ ?
16:01 <smb> I should have marked that as duplicate
16:02 <smb> Pretty sure it is the same as bug 1350522
16:02 <ubottu> bug 1350522 in linux (Ubuntu Utopic) "EC2 kernel crash due to vmalloc" [High,Confirmed] https://launchpad.net/bugs/1350522
16:02 <gnuoy> ok, I'll leave it with you
16:02 <gnuoy> #topic Utopic Development
16:02 <gnuoy> #link https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule
16:03 <gnuoy> Thursday was FeatureFreeze
16:03 <smb> smoser, btw, I got a work-around patch applied to utopic today. So at least pv guests should work until I figure out the real fix
16:03 <smoser> k.
16:04 <gnuoy> Anyone got anythin else to add with regard to the release schedule before we look at release bugs?
16:04 <gnuoy> #subtopic Release Bugs
16:04 <gnuoy> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server
16:05 <gnuoy> Looks like these are new:
16:05 <gnuoy> #link http://launchpad.net/bugs/1360471
16:05 <gnuoy> #link http://launchpad.net/bugs/1361357
16:05 <gnuoy> #link http://launchpad.net/bugs/1359421
16:05 <ubottu> Launchpad bug 1360471 in walinuxagent (Ubuntu Utopic) "update walinuxagent to 2.0.7" [Medium,Confirmed]
16:05 <ubottu> Launchpad bug 1361357 in nova (Ubuntu Utopic) "metadata service performance regression ~100x" [Medium,Confirmed]
16:05 <ubottu> Launchpad bug 1359421 in librtas (Ubuntu Utopic) "Update librtas for LE support" [Undecided,In progress]
16:05 <kickinz1> o/
16:05 <gnuoy> Hmm, I wonder if we lost some config on the way which has contributed to/caused 1361357
16:05 <gnuoy> s/some config/some network config on serverstack/
16:06 <smoser> gnuoy, after i went down a rathole... i suspected network.
16:06 <gnuoy> smoser, mtu settings had been tweaked and they didn't persist after a reboot
16:07 <gnuoy> other settings could have gone I guess
16:07 <smoser> i'd really hope that isnt it.
16:07 <smoser> we can talk more outside this meeting.
16:07 <gnuoy> ack
16:07 <smoser> and i will make sure to bother you
16:07 <gnuoy> thanks!
16:08 <gnuoy> 1360471 seems unloved. What do we normally do there?
16:08 <hallyn> bug 1360471
16:08 <ubottu> bug 1360471 in walinuxagent (Ubuntu Utopic) "update walinuxagent to 2.0.7" [Medium,Confirmed] https://launchpad.net/bugs/1360471
16:08 * gaughen opens bug
16:08 * gaughen waits for system
16:10 <gaughen> smoser, would we need to get an FFE for this package?
16:10 <smoser> we would normally bother utlemming on that. and let him do what he needs to do.
16:10 <gaughen> this package = walinuxagent
16:10 <smoser> i'll bother him
16:10 <gaughen> gnuoy, put me down for bugging utlemming
16:10 <zul> yeah i have something to add
16:11 <gnuoy> #action gaughen bug utlemming about bug 1360471
16:11 * meetingology gaughen bug utlemming about bug 1360471
16:11 <ubottu> bug 1360471 in walinuxagent (Ubuntu Utopic) "update walinuxagent to 2.0.7" [Medium,Confirmed] https://launchpad.net/bugs/1360471
16:11 <zul> gnuoy: https://bugs.launchpad.net/ubuntu/+bug/1361737
16:11 <ubottu> Launchpad bug 1361737 in Ubuntu "[ffe] New dependency for openstack python-oslo.utils" [High,New]
16:11 * utlemming shows up late
16:12 <gnuoy> zul, ok, looks like package update o'clock
16:12 <zul> gaughen: also an archive admin havent reviewed python-lxc or openstack-granite either
16:13 <gnuoy> Is the normal form here to twiddle thumbs until someone leaps up and grabs the bug?
16:14 <gaughen> zul, do you have the bug #s for those handy? else I'll find them and go looking for an admin
16:14 <zul> gaughen: nope it was done before the FF though
16:17 <gnuoy> #action gaughen find archive admin to review python-lxc and openstack-granite
16:17 * meetingology gaughen find archive admin to review python-lxc and openstack-granite
16:17 <gnuoy> I'm going to move onwards and upwards
16:18 <gnuoy> #subtopic Blueprints
16:18 <gnuoy> #link http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html
16:18 <gnuoy> #link https://blueprints.launchpad.net/ubuntu/+spec/topic-u-server
16:18 <gaughen> I think blueprints need some love
16:18 <gaughen> although I do think smoser's are current
16:19 <gaughen> gnuoy, that's all I have to say. move along.
16:19 * smoser looks
16:19 <gnuoy> will do
16:19 <gnuoy> #topic Server & Cloud Bugs (caribou)
16:19 <caribou> gnuoy: everything is fine from my end, thanks
16:20 <gnuoy> caribou, ta
16:20 <gnuoy> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:20 <psivaa> no update is from us this week :)
16:20 <gnuoy> psivaa, ta
16:21 <gnuoy> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:21 <smb> I am trying to not go completely bonkers while reading xen/x86 bootup code mangling pagetables around. Not sure how successful. :-P Is there anything else I/we should be aware or have a look at?
16:21 <kickinz1> what is the current status of virtio+bcache?
16:21 <arges> kickinz1: hey
16:22 <arges> kickinz1: i've found the patch that causes the regression. I also created a test patch that I'm asking for some review. I'll probably post that on the upstream ML soon
16:22 <kickinz1> arges: cool, thanks.
16:23 <gnuoy> smb, not that I know of, anyone else ?
16:23 <arges> kickinz1: are there any other kernel issues you've found in your bcache testing? If so please ping me
16:24 <gnuoy> #topic Ubuntu Server Team Events
16:24 <kickinz1> arges: not for now (hung tasks messages + virtio), I'll ping you if some new.
16:25 <gnuoy> This one confuses me a little. What are we trying to achieve with this section? Is it making people aware of events they might like to attend?
16:25 <gnuoy> or "Please say this when you're there?"
16:26 <rharper> gnuoy: I always assumed it was to mention up coming events that the team was involved in ...
16:26 <gnuoy> to what end?
16:26 <rharper> other folks might be going to those as well and might meet up?
16:26 <gnuoy> kk
16:26 <rharper> gnuoy: dunno, I'm too noob here to know, smoser might
16:27 <gnuoy> I shall take silence to mean everyone is staying home
16:27 <gnuoy> #topic Open Discussion
16:27 <gnuoy> Anything anyone wants to openly discuss?
16:28 <gnuoy> #topic Announce next meeting date and time
16:28 <gnuoy> next meeting will be : Tue Sept 2 16:00:00 UTC 2014
16:28 <smoser> i think gnuoy 's understanding of the intent of "upcoming events" was correct.
16:28 <smoser> basically discuss upcoming "cloud" like events.
16:28 <smoser> that you might want to attend.
16:28 <gnuoy> ack, thanks
16:28 <smoser> or that people are attending. or
16:29 <smoser> or someone might say "Oh, i can meet *the* rharper if I go to cloudwhizbangconf in WrigleyVille? I'm so there!"
16:29 <gnuoy> I AM so there!
16:30 <gnuoy> (if he brings homebrew)
16:30 <gnuoy> #endmeeting