#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:00:39 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/ServerTeam/Meeting (smoser, 16:01:08)

  1. Review ACTION points from previous meeting (smoser, 16:01)
    1. ACTION: smoser review coreycb MP for bug 1347567 (smoser, 16:03)

  2. Utopic Development (smoser, 16:03)
    1. https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule (smoser, 16:03:53)
    2. SUBTOPIC: Release Bugs (smoser, 16:05)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server (smoser, 16:05:25)
    4. SUBTOPIC: Blueprints (smoser, 16:06)
    5. http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html (smoser, 16:06:58)
    6. https://blueprints.launchpad.net/ubuntu/+spec/topic-u-server (smoser, 16:07:02)

  3. Server & Cloud Bugs (caribou) (smoser, 16:07)
  4. Weekly Updates & Questions for the QA Team (psivaa) (smoser, 16:07)
    1. http://ci.ubuntu.com/smokeng/utopic/server/amd64/20140808/9568/minimal-virtual/1504958/ (psivaa, 16:13:06)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (smoser, 16:13)
    1. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1355891 (smoser, 16:14:12)
    2. ACTION: smb look at / update but 1355891 (smoser, 16:15)

  6. Ubuntu Server Team Events (smoser, 16:18)
  7. Open Discussion (smoser, 16:18)
  8. Announce next meeting date and time (smoser, 16:19)


Meeting ended at 16:22:08 UTC (full logs).

Action items

  1. smoser review coreycb MP for bug 1347567
  2. smb look at / update but 1355891


Action items, by person

  1. coreycb
    1. smoser review coreycb MP for bug 1347567
  2. smb
    1. smb look at / update but 1355891
  3. smoser
    1. smoser review coreycb MP for bug 1347567


People present (lines said)

  1. smoser (64)
  2. psivaa (9)
  3. gaughen (7)
  4. smb (7)
  5. meetingology (5)
  6. coreycb (4)
  7. ubottu (4)
  8. caribou (3)
  9. tych0 (1)
  10. kickinz1 (1)
  11. matsubara (1)
  12. rharper (1)


Generated by MeetBot 0.1.5.