16:00 <smoser> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Aug 19 16:00:39 2014 UTC.  The chair is smoser. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: action commands idea info link nick
16:01 <smoser> welcome everyone to this weeks exciting edition of the Ubuntu Server Team Meeting
16:01 <smoser> https://wiki.ubuntu.com/ServerTeam/Meeting
16:01 <smoser> #topic Review ACTION points from previous meeting
16:01 <smoser> we dont have a log of last weeks meeting .... gaughen .... but the previous weeks log shows
16:01 <smoser> coreycb to take bug 1347567
16:01 <ubottu> bug 1347567 in openstack-trove (Ubuntu Utopic) "trove unit tests disabled" [High,In progress] https://launchpad.net/bugs/1347567
16:01 <coreycb> o/
16:02 * gaughen hangs head in shame
16:02 * kickinz1 in a car
16:02 <gaughen> o/
16:02 <coreycb> smoser, that's done but I need a review
16:02 <coreycb> smoser, zul?
16:02 <gaughen> zul's likely on a plane right now
16:02 <smoser> i'll put that on my list.
16:02 <coreycb> gaughen, ah..  thanks smoser
16:03 <smoser> moving on.
16:03 <smoser> #action smoser review coreycb MP for bug 1347567
16:03 * meetingology smoser review coreycb MP for bug 1347567
16:03 <ubottu> bug 1347567 in openstack-trove (Ubuntu Utopic) "trove unit tests disabled" [High,In progress] https://launchpad.net/bugs/1347567
16:03 <smoser> #topic Utopic Development
16:03 <smoser> #link https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule
16:04 <matsubara> o/
16:04 <smoser> as you may be aware, Thursday is FeatureFreeze
16:04 <smoser> so please make every effort to get your features uploaded to utopic
16:04 <rharper> \o
16:05 <smoser> for anything that will not make thursday, please file a feature freeze exception sooner than later.
16:05 <smoser> #subtopic Release Bugs
16:05 <smoser> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server
16:06 <smoser> i dont think there is anything new on that list.
16:06 <smoser> please take a gander, and if your name is listed as assignee (kirkland, scottk, coreycb, jamespage) then please make some effort there.
16:06 <smoser> #subtopic Blueprints
16:06 * smoser hang head in shame.
16:06 <smoser> but all others, please do keep up with blueprints.
16:06 <smoser> of which status is recorded at
16:06 <smoser> #link http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html
16:07 <smoser> #link https://blueprints.launchpad.net/ubuntu/+spec/topic-u-server
16:07 <smoser> #topic Server & Cloud Bugs (caribou)
16:07 <caribou> smoser: nothing new to bring up this week
16:07 <caribou> smoser: thanks
16:07 <smoser> fair enough.
16:07 <smoser> i'm gonna move on, if anyone has somethign for caribou, please interupt.
16:07 <smoser> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:08 <smoser> psivaa, ?
16:08 <psivaa> smoser: only minor issue is that during minimal installation test of utopic-amd64 the installed size is showing ~4.5k bloated
16:08 <psivaa> smoser: could not figure out when exactly this was introduced since we had had the install tests broken for a bit
16:08 <smoser> how much bigger is that than the trusty install ?
16:09 <psivaa> smoser: 4.5 k
16:09 <smoser> if we're talking about a few k here or there, its not necessarily any specific addition or deletion.
16:09 <smoser> are you sure? as in there was exactly zero buffer in the trusty minimal install to make the target ?
16:10 <psivaa> not sure if understand the question
16:10 <smoser> you said utopic is ~4.5k "bloated".
16:10 <psivaa> smoser: yes when compared to trusty i mean
16:11 <smoser> oh. ok. well, do you consider that explicitly a bug ?
16:11 <psivaa> smoser: not really, just wanted to point
16:12 <smoser> theres automated test output for that ?
16:12 <smoser> do you have link ?
16:12 <psivaa> yes, http://bazaar.launchpad.net/~ubuntu-server-dev/ubuntu-test-cases/server-tests-raring/view/head:/testsuites/minimal-virtual/test_install_size/test.py
16:12 <smoser> output ?
16:13 <psivaa> http://ci.ubuntu.com/smokeng/utopic/server/amd64/20140808/9568/minimal-virtual/1504958/
16:13 <smoser> gracias.
16:13 <smoser> if anyone has anything else for psivaa, speak up.
16:13 <smoser> psivaa, thanks for humoring me :)
16:13 <smoser> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:13 <psivaa> lol, anytime
16:14 <smb> Again not much I currently can think of. Are there questions for me
16:14 <smoser> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1355891
16:14 <ubottu> Launchpad bug 1355891 in linux (Ubuntu) "crash on utopic ec2 instance" [High,Confirmed]
16:14 <smoser> help there would be appreciated. unless osmething changed, there that is critical to say the least.
16:14 <smb> smoser, I kind of know what but not exactly why
16:15 <smoser> ok if i action you to look at that by next week ?
16:15 <smb> I am already working on it
16:15 <smoser> #action smb look at / update but 1355891
16:15 * meetingology smb look at / update but 1355891
16:15 <smoser> (i took that has 'yes' :)
16:15 <smb> utlemming has another bug open
16:16 <smoser> link for that ? we can dupe mine.
16:16 <smb> bug 1350522
16:16 <ubottu> bug 1350522 in linux (Ubuntu Utopic) "EC2 kernel crash due to vmalloc" [High,Confirmed] https://launchpad.net/bugs/1350522
16:17 <smoser> smb, feel free to dupe mine.
16:17 <smb> ack
16:18 <smoser> k. then moving on. bother smb if you have something.
16:18 <smoser> #topic Ubuntu Server Team Events
16:18 <smoser> well, we have some attentendees to linuxcon
16:18 <smoser> hallyn, zul, stgraber, tych0 (i think).
16:18 <smoser> anything else?
16:18 <smoser> #topic Open Discussion
16:18 <smoser> anyone have anything for here ?
16:19 <smoser> this is kind of open mic section, so feel free to say anything.
16:19 <gaughen> hi smoser
16:19 <smoser> or share any kernel-developer jokes at smb's expense.
16:19 <gaughen> that's all I have to say
16:19 <tych0> aye, i am going to linuxcon
16:19 <gaughen> two kernel developers walk into a bar
16:19 <smoser> #topic Announce next meeting date and time
16:20 <gaughen> I see how you feel about my jokes smoser
16:20 <caribou> smoser: thanks
16:20 <smoser> i thought that was the punch line, gaughen
16:21 <smoser> slapstick comedy.
16:21 <smoser> 2 kernel developers hitting head on a bar. thats funny.
16:21 <smoser> next meeting will be : Tue Aug 26 16:00:00 UTC 2014
16:21 <smb> We never walk in only by twos .... :)
16:21 <smoser> i'll go ahead and tell gnuoy that he'll be chair next in jamespage's absense.
16:22 <smoser> #endmeeting