#ubuntu-meeting: ubuntu-server-team

Meeting started by matsubara at 16:00:32 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (matsubara, 16:03)
  2. Utopic Development (matsubara, 16:04)
    1. https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule (matsubara, 16:04:27)
    2. SUBTOPIC: Release Bugs (matsubara, 16:05)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server (matsubara, 16:05:53)
    4. ACTION: coreycb to take on bug 1347567 (matsubara, 16:09)
    5. SUBTOPIC: Blueprints (matsubara, 16:09)
    6. http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html (matsubara, 16:10:00)
    7. https://blueprints.launchpad.net/ubuntu/+spec/topic-u-server (matsubara, 16:10:04)

  3. Server & Cloud Bugs (caribou) (matsubara, 16:11)
  4. Weekly Updates & Questions for the QA Team (psivaa) (matsubara, 16:11)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (matsubara, 16:13)
  6. Ubuntu Server Team Events (matsubara, 16:15)
  7. Open Discussion (matsubara, 16:17)
  8. Announce next meeting date and time (matsubara, 16:19)


Meeting ended at 16:20:41 UTC (full logs).

Action items

  1. coreycb to take on bug 1347567


Action items, by person

  1. coreycb
    1. coreycb to take on bug 1347567


People present (lines said)

  1. matsubara (47)
  2. jamespage (7)
  3. gaughen (6)
  4. coreycb (4)
  5. psivaa (4)
  6. smb (4)
  7. meetingology (4)
  8. rbasak (2)
  9. ubottu (2)
  10. lutostag (2)
  11. beisner (1)
  12. serue (1)
  13. rcj (1)


Generated by MeetBot 0.1.5.