16:00 <matsubara> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Aug  5 16:00:32 2014 UTC.  The chair is matsubara. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: action commands idea info link nick
16:00 <matsubara> Hello, who's here today?
16:00 <coreycb> o/
16:00 <beisner> o/
16:01 <serue> o/
16:01 <rbasak> o/
16:01 <rbasak> Though partly over in the TB meeting for Juju questions, if they have any for the SRU exception request.
16:02 <rcj> o/
16:02 <lutostag> o/
16:02 <matsubara> Let's give some time to people to join in. Apologies from smoser, gaughen, jamespage who are sprinting in Germany. gnuoy and rharper who are out on holidays
16:03 <matsubara> #topic Review ACTION points from previous meeting
16:03 <gaughen> o/
16:03 <gaughen> yo yo, matsubara I'm here!
16:03 <smb> \o
16:03 <matsubara> Hi gaughen, welcome!
16:03 <matsubara> guten tag/abend!
16:03 <gaughen> bon jour!
16:03 <gaughen> oh wait, umm... guten tag
16:03 <smb> abend works
16:04 <smb> Its about beer time too... errm
16:04 <gaughen> smb, ah they can tell I'm american from a mile away. they always just say hello
16:04 <matsubara> No action points from the previous meeting
16:04 <matsubara> #topic Utopic Development
16:04 <matsubara> #link https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule
16:04 <matsubara> So, important dates to keep in mind. DebianImportFreeze in 2 days (the 7th) and FeatureFreeze in Aug 21st
16:05 <matsubara> so everyone is welcome to land those merge request from the Friday sprints rbasak has been running
16:05 <matsubara> requests even
16:05 <matsubara> #subtopic Release Bugs
16:05 <matsubara> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server
16:06 <matsubara> There's one critical bug in the list which is assigned to kirkland
16:07 <matsubara> also bug 1347567, filed by jamespage with no assignee yet.
16:07 <ubottu> bug 1347567 in openstack-trove (Ubuntu Utopic) "trove unit tests disabled" [High,Triaged] https://launchpad.net/bugs/1347567
16:07 <jamespage> matsubara, I think that might be quite and easy fix
16:07 <jamespage> but I've not had time to look at it yet
16:07 <matsubara> Should we have takers for high bugs during this meeting?
16:08 <jamespage> matsubara, not essential
16:08 <coreycb> jamespage, do the tests need to be disabled for that one?
16:08 <matsubara> coreycb, beisner: want to take a stab at it since you guys are directly involved with openstack stuff?
16:08 <jamespage> coreycb, they are right now - we just ignore the result
16:09 <coreycb> matsubara, I'll take that one
16:09 <jamespage> but I've tried to raise bugs for when we have todo that
16:09 <matsubara> thanks coreycb!
16:09 <matsubara> #action coreycb to take on bug 1347567
16:09 * meetingology coreycb to take on bug 1347567
16:09 <ubottu> bug 1347567 in openstack-trove (Ubuntu Utopic) "trove unit tests disabled" [High,Triaged] https://launchpad.net/bugs/1347567
16:09 <matsubara> #subtopic Blueprints
16:10 <matsubara> #link http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html
16:10 <matsubara> #link https://blueprints.launchpad.net/ubuntu/+spec/topic-u-server
16:10 <matsubara> Usual reminder to keep your BP up to date.
16:11 <matsubara> #topic Server & Cloud Bugs (caribou)
16:11 <matsubara> caribou is not around, so let's move on
16:11 <matsubara> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:11 <jamespage> that coreycb
16:11 <jamespage> ta coreycb - sorry long day
16:12 <psivaa> matsubara: not much of updates from us except
16:12 <matsubara> psivaa, Anything from the QA team?
16:12 <coreycb> jamespage, np :)
16:12 <psivaa> the utopic installation jobs are broken at the moment due to a parted job if in case you'd like to know
16:12 <psivaa> s/job/bug
16:13 <matsubara> psivaa, thanks for the update. Any action from server team members to have that fixed? Or is the QA team taking care of it?
16:13 <psivaa> matsubara: the foundations team is fixing it. thanks :)
16:13 <matsubara> Great. Thank you psivaa!
16:13 <matsubara> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:13 <smb> Nothing too exiting. Somehow users of EC2 seem to have collaborated and last week saw several unrelated bugs being reported there. I have nothing otherwise. Any questions for me?
16:14 <matsubara> smb, nothing from me. Thanks for the update!
16:15 <matsubara> #topic Ubuntu Server Team Events
16:17 <matsubara> Calendar says Linuxcon in the 20th. Not sure who in the server team is attending, but that's about it. There's the TL sprint currently going which should be bring lots of news next week when gaughen, jamespage and smoser are back home.
16:17 <matsubara> #topic Open Discussion
16:17 <matsubara> Anything else?
16:18 <matsubara> 5
16:18 <matsubara> 4
16:18 <matsubara> 3
16:18 <matsubara> 2
16:18 <matsubara> 1
16:18 <lutostag> voting for ODS sessions is about to close, vote for the ones you want to see
16:18 <matsubara> oh, good reminder lutostag!
16:19 <matsubara> here's a handy linkg for the sessions: http://insights.ubuntu.com/2014/07/31/voting-begins-for-openstack-summit-sessions-in-paris/
16:19 <matsubara> #topic Announce next meeting date and time
16:20 <matsubara> Same bat-time, bat-channel but not the same bat-chair. That will be gaughen
16:20 * gaughen high fives matsubara
16:20 <matsubara> Thank you all for attending.
16:20 <matsubara> #endmeeting