#ubuntu-meeting: ubuntu-server-team

Meeting started by beisner at 16:01:15 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (beisner, 16:01)
  2. Utopic Development (beisner, 16:02)
    1. https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule (beisner, 16:03:10)
    2. SUBTOPIC: Release Bugs (beisner, 16:07)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server (beisner, 16:07:13)
    4. ACTION: refresh bug list (beisner, 16:08)
    5. SUBTOPIC: Blueprints (beisner, 16:14)
    6. http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html (beisner, 16:14:34)

  3. Server & Cloud Bugs (caribou) (beisner, 16:16)
  4. Weekly Updates & Questions for the QA Team (psivaa) (beisner, 16:18)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (beisner, 16:19)
  6. Ubuntu Server Team Events (beisner, 16:22)
  7. Open Discussion (beisner, 16:23)
  8. Announce next meeting date and time (beisner, 16:24)


Meeting ended at 16:26:20 UTC (full logs).

Action items

  1. refresh bug list


People present (lines said)

  1. beisner (48)
  2. gaughen (6)
  3. smb (6)
  4. rbasak (4)
  5. meetingology (4)
  6. jamespage (4)
  7. coreycb (2)
  8. psivaa (2)
  9. arosales (1)
  10. kickinz1 (1)
  11. gnuoy (1)
  12. ubottu (1)
  13. rharper (1)


Generated by MeetBot 0.1.5.