16:01 <beisner> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Jun 17 16:01:15 2014 UTC. The chair is beisner. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology>
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <beisner> greetings, all.
16:01 <beisner> #topic Review ACTION points from previous meeting
16:01 <rharper> o/
16:01 * beisner looks..
16:02 <beisner> I don't think there were any action items from the prev mtg.
16:02 <beisner> #topic Utopic Development
16:02 <gaughen> o/
16:03 <beisner> #link https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule
16:04 <beisner> So, Feature Definition Freeze is this Thu 6/19.
16:04 <gaughen> jamespage, smoser do we need anything for feature definition freeze?
16:04 * jamespage stops writing blog post - time got away with me
16:04 <beisner> smoser had to step out for a bit.
16:04 <jamespage> gaughen, we need to get all our BP's up-to-date and approved
16:05 <gaughen> jamespage, awesome. nag email sent yesterday.
16:05 * beisner remembers gaughen's email nudge on that topic
16:05 <beisner> UOS fka vUDS was last week.
16:05 <beisner> Any discussion around UOS sessions/outcomes?
16:05 * jamespage puts some time aside to work on that
16:06 <gaughen> beisner, blueprints are getting updated with any thing that came out of it
16:07 <beisner> yep, some good sessions last week.
16:07 <beisner> #subtopic Release Bugs
16:07 <beisner> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server
16:07 <beisner> we have 3 high importance bugs
16:07 <beisner> bug 1319555
16:07 <ubottu> bug 1319555 in ec2-api-tools (Ubuntu Utopic) "update out-dated ec2-api-tools for 12.04" [Medium,Fix released] https://launchpad.net/bugs/1319555
16:08 <coreycb> beisner, we still need to get that report updated - it's from may 19
16:08 * beisner refreshes...
16:08 <coreycb> I'm not sure how to do that
16:08 <beisner> #action refresh bug list
16:08 * meetingology refresh bug list
16:08 <beisner> well hmm.
16:09 <beisner> so, we had 3 high importance bugs on 5/19. ;)
16:10 <beisner> ...
16:13 <beisner> ok we're updating the report so we can have fresh bread.
16:13 <jamespage> beisner, I'd move on for now
16:14 <beisner> ack, moving along
16:14 <beisner> #subtopic Blueprints
16:14 <beisner> #link http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html
16:15 <beisner> as mentioned a few minutes ago, BPs are being updated by the team.
16:16 <beisner> gaughen, any add'l words on BPs?
16:16 <gaughen> get them done, people
16:16 <gaughen> that is all I have to say
16:16 <beisner> #topic Server & Cloud Bugs (caribou)
16:17 <beisner> caribou, anything to note?
16:18 <beisner> caribou may be out today. next topic.
16:18 <beisner> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:18 <psivaa> beisner: nothing much to report on the server smoke tests side.
16:18 <psivaa> beisner: we've had some jenkins issues for the last couple of days but are fixed now.
16:19 <beisner> psivaa, cool, appreciate it!
16:19 <beisner> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:19 <smb> Only a note that I played around with uvtool and added some rudimentary Xen (HVM) support. rbasak how do you prefer to receive contributions (debdiff?)? :) Apart from that, has anybody questions, requests? Oh, hallyn_ , I think I forgot to get back about pygrub apparmor rule for libvirt. I should have the bug somehwere will get back there. Sorry for the delay.
16:19 <rbasak> smb: merge proposal please!
16:20 <smb> rbasak, Oh now, that means I have to use bzr...
16:20 <smb> ugh
16:20 <rbasak> smb: I am behind on them mind - I've been busy with other priorities, but I will get to it.
16:20 <rbasak> smb: if that's a pain then a patch is fine. I'll sort it :)
16:20 <smb> rbasak, I will give the merge proposal a try
16:20 <smb> You know we love to whine
16:21 <beisner> rbasak, smb, sounds like you will sort it out. need an 'action' reminder?
16:21 <smb> beisner, Not necessarily
16:21 <rbasak> beisner: thanks. I don't think so.
16:22 <beisner> yup. thanks, moving on.
16:22 <beisner> #topic Ubuntu Server Team Events
16:22 <beisner> no upcoming events that I'm aware of - anyone have something to hilight?
16:23 <beisner> ...
16:23 <beisner> ..
16:23 <beisner> .
16:23 <beisner> #topic Open Discussion
16:23 <beisner> new topics, discussion, funnies?
16:24 <beisner> #topic Announce next meeting date and time
16:24 <beisner> ok, same place, same time, next week, right?
16:25 <arosales> thanks beisner
16:25 <beisner> Next meeting: Tue 6/24 1600 UTC
16:25 <gnuoy> thanks beisner
16:26 <beisner> sure thing! thanks, everyone. have a great day!
16:26 <kickinz1> thanks
16:26 <beisner> #endmeeting