#ubuntu-meeting: Ubuntu Developer Membership Board Meeting

Meeting started by xnox at 19:08:13 UTC (full logs).

Meeting summary

  1. Review of previous action items (xnox, 19:08)
    1. SUBTOPIC: Action: add stokachu to core-dev team (xnox, 19:08)
    2. SUBTOPIC: Other (xnox, 19:08)

  2. Establishment of the Virtualization package set (xnox, 19:10)
    1. ''Vote:'' create virtualisation packageset consisting off: xen, xen-api, xen-api-libs, qemu, libvirt and blktap (Carried) (xnox, 19:16)

  3. Virualisation Packageset Uploader application (smb) (xnox, 19:17)
    1. ''Vote:'' Should Stefan Bader become Virtualisation Packageset Uploader? (Carried) (xnox, 19:48)
    2. ACTION: Add Virtualisation packageset (xnox, 19:48)
    3. ACTION: Add smb as uploader to Virtualisation packageset (xnox, 19:48)

  4. Any other business =) (xnox, 19:52)
  5. Any other business (xnox, 19:52)


Meeting ended at 19:58:43 UTC (full logs).

Action items

  1. Add Virtualisation packageset
  2. Add smb as uploader to Virtualisation packageset


Action items, by person

  1. smb
    1. Add smb as uploader to Virtualisation packageset


People present (lines said)

  1. xnox (49)
  2. smb (24)
  3. meetingology (21)
  4. bdrung (12)
  5. bdmurray (7)


Generated by MeetBot 0.1.5.