#ubuntu-meeting: Doc Team Meeting

Meeting started by belkinsa at 18:00:18 UTC (full logs).

Meeting summary

  1. Find a time, day, and week for our monthly meetings (belkinsa, 18:04)
    1. ACTION: godbyk Post the new time (and date) for our monthly meetings to the list and ask if it's a good time for the rest (belkinsa, 18:10)

  2. vUDS Prep (belkinsa, 18:15)
    1. ACTION: belkinsa Create the next vUDS Doc Team Roundtable Blueprint for ideas on talking points (belkinsa, 18:21)
    2. ACTION: pleia2 Reach out to developers for updates for Doc Team (belkinsa, 18:22)
    3. https://blueprints.launchpad.net/ubuntu/+spec/community-1311-docteam-roundtable (pleia2, 18:25:37)
    4. ACTION: GunnarHj Work out a procedure for developers to get updates to Doc Team (belkinsa, 18:29)

  3. Open Help Conference (belkinsa, 18:32)
  4. Identifying news that affect the docs (belkinsa, 18:39)
  5. Desktop (belkinsa, 18:42)
    1. SUBTOPIC: Find a driver (belkinsa, 18:42)


Meeting ended at 19:03:37 UTC (full logs).

Action items

  1. godbyk Post the new time (and date) for our monthly meetings to the list and ask if it's a good time for the rest
  2. belkinsa Create the next vUDS Doc Team Roundtable Blueprint for ideas on talking points
  3. pleia2 Reach out to developers for updates for Doc Team
  4. GunnarHj Work out a procedure for developers to get updates to Doc Team


Action items, by person

  1. belkinsa
    1. belkinsa Create the next vUDS Doc Team Roundtable Blueprint for ideas on talking points
  2. godbyk
    1. godbyk Post the new time (and date) for our monthly meetings to the list and ask if it's a good time for the rest
  3. GunnarHj
    1. GunnarHj Work out a procedure for developers to get updates to Doc Team
  4. pleia2
    1. pleia2 Reach out to developers for updates for Doc Team


People present (lines said)

  1. belkinsa (78)
  2. GunnarHj (35)
  3. pmatulis_ (25)
  4. knome (22)
  5. godbyk (22)
  6. pleia2 (11)
  7. meetingology (9)
  8. shaunm (7)


Generated by MeetBot 0.1.5.