18:00 <belkinsa> #startmeeting Doc Team Meeting
18:00 <meetingology> Meeting started Wed May  7 18:00:18 2014 UTC.  The chair is belkinsa. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:00 <meetingology> 
18:00 <meetingology> Available commands: action commands idea info link nick
18:00 <belkinsa> chair godbyk pmatulis_
18:00 <belkinsa> #chair godbyk pmatulis_
18:00 <meetingology> Current chairs: belkinsa godbyk pmatulis_
18:01 <belkinsa> Agenda: https://wiki.ubuntu.com/DocumentationTeam/MeetingAgenda
18:01 <belkinsa> Who is here for the Doc Team meeting?
18:01 <godbyk> o/
18:01 <GunnarHj> o/
18:01 <pleia2> o/
18:02 <belkinsa> Anyone else?
18:02 <pmatulis_> hi, i'm here
18:02 <belkinsa> Prefect, you are one of the chairs, pmatulis_ and godbyk,
18:03 <GunnarHj> So there are three chairs and me. ;)
18:03 <belkinsa> And pleia2.
18:03 <belkinsa> She is not one.
18:03 <GunnarHj> Aha, right..
18:03 <belkinsa> Okay, starting now.
18:03 <belkinsa> The first item is: Find a time, day, and week for our monthly meetings
18:04 <belkinsa> #topic Find a time, day, and week for our monthly meetings
18:04 <belkinsa> I was thinking about using the same day and time as this meeting for every month.  Would this work for everyone?
18:05 <pmatulis_> not me, 1 hr earlier is better
18:05 <godbyk> As far as I know right now, yes. My schedule is likely to change a bit in a couple weeks, though, but I'll try to keep this slot open for our meeting.
18:05 <belkinsa> Alright, pmatulis_.  And cool, godbyk.
18:06 <shaunm> hi all
18:06 <GunnarHj> Fine for me, whether 1h earlier or not.
18:06 <godbyk> belkinsa: An hour earlier is fine for me, too.
18:06 <godbyk> Hi, shaunm.
18:07 <belkinsa> Hey all, shaunm, we are figuring out a date and time for our monthly meetings.  One our earlier is the most voted option and the same day.
18:07 <pleia2> this is a tricky discussion to have during the meeting where all attendees can make this time ;)
18:07 <godbyk> pleia2: Good point. :)
18:08 <belkinsa> Agreed, would this be better via mailing-list?
18:08 <pleia2> well, I think we just agree to an hour earlier than this time and re-evaluate later
18:08 <belkinsa> Sure, that can work.
18:08 <godbyk> I'd post that time to the list and see if anyone can't make it.
18:09 <belkinsa> Alright, do you want to take that action item, godbyk?
18:09 <GunnarHj> Yeah, let's decide and let people who are not here object.
18:09 <godbyk> belkinsa: Sure.
18:10 <belkinsa> #action godbyk Post the new time (and date) for our monthly meetings to the list and ask if it's a good time for the rest
18:10 * meetingology godbyk Post the new time (and date) for our monthly meetings to the list and ask if it's a good time for the rest
18:10 <godbyk> Which Wednesday are we interested in? First Wednesday of the month or some other one?
18:11 <belkinsa> Oh, I think the first Wednesday of the month.
18:11 <belkinsa> But anyone else can voice something else.
18:12 <pmatulis_> wow, this is going to be a long meeting
18:12 <belkinsa> It will, since there is a lot of items.
18:13 <GunnarHj> Let's go for first Wednesday, please, and go on.
18:13 <belkinsa> Sure.
18:13 <belkinsa> Moving on...
18:14 <belkinsa> #Topic vUDS Prep
18:14 <belkinsa> The vUDS is June 10 to June 12.
18:14 <belkinsa> Are going to have a roundtable just like the last time?
18:15 <belkinsa> #undo
18:15 <meetingology> Removing item from minutes: TOPIC
18:15 <belkinsa> #topic vUDS Prep
18:15 <belkinsa> Sorry
18:16 <GunnarHj> Can't hurt.. Do we have more specific topics to discuss?
18:16 <godbyk> I think it'd be nice if we could entice some developers and designers to attend in the hopes of recruiting their help in keeping us up to date on user-facing changes that we need to document.
18:17 <GunnarHj> +1
18:17 <belkinsa> We could talk about a Global Doc Jam that could be in the middle cycle.
18:17 <belkinsa> godbyk, I agree.  We need networking with them to get the docs updated.
18:18 <pmatulis_> IMO they're too busy
18:18 <pleia2> if someone wants to make the blueprint, we can add ideas to it prior to the vuds session so we have some talking points
18:18 <pmatulis_> i once had an arrangement to have them just update blueprints whenever something new came up that needed documenting, nothing happened
18:18 <pleia2> (I believe this is what we did last time)
18:18 <GunnarHj> pmatulis_: Too busy to let the docs team know about news? I'll never accept that.
18:19 <pleia2> I have a couple devs who have emailed after I spoke with rick spencer about this last cycle, I can reach out to them
18:19 <belkinsa> Sure, that can work, pleia2.
18:20 <belkinsa> And I could work out that blueprint for the ideas.
18:20 <GunnarHj> belkinsa: Excellent about the blueprint.
18:21 <belkinsa> #action belkinsa Create the next vUDS Doc Team Roundtable Blueprint for ideas on talking points
18:21 * meetingology belkinsa Create the next vUDS Doc Team Roundtable Blueprint for ideas on talking points
18:22 <belkinsa> #action pleia2 Reach out to developers for updates for Doc Team
18:22 * meetingology pleia2 Reach out to developers for updates for Doc Team
18:22 <belkinsa> Are we ready to move on?
18:22 <pmatulis_> just a sec
18:22 * belkinsa nods
18:23 <pmatulis_> in these blueprints, by "Doc Team" do you mean desktop and server peeps?
18:23 <belkinsa> No, all sub-teams: wiki and manual included.
18:24 <pmatulis_> so where is this 'developer news' going to end up?
18:25 <pleia2> in our last blueprint we had subsections for each team
18:25 <pleia2> https://blueprints.launchpad.net/ubuntu/+spec/community-1311-docteam-roundtable
18:25 <godbyk> pmatulis_: They could just drop emails to the ubuntu-docs list. It doesn't need to be anything complicated.
18:25 <belkinsa> Indeed, godbyk has it.
18:26 <pmatulis_> godbyk: ok, but srsly, they'll just say to subscribe to some mailing list, but let's move on
18:26 <GunnarHj> pmatulis_: Good point. We need to establish some kind of procedure.
18:26 <godbyk> pmatulis_: No subscription required. If it ends up in the moderation queue we'll find it.
18:26 <pleia2> pmatulis_: I actually have and positive discussions with a couple of devs, so I am more hopeful :)
18:27 <belkinsa> Indeed, pmatulis_.  godbyk and I are the mods.
18:27 <pmatulis_> pleia2: glad to hear
18:27 <pleia2> I think he meant that the devs will tell *us* to just subscribe to the mailing lists
18:27 <pmatulis_> yep
18:28 <godbyk> Ah, I understand.
18:28 <belkinsa> I think someone needs to take on an action item for a procedure on this...
18:28 <pleia2> belkinsa: just emailing the list is fine
18:28 <belkinsa> Sure. Why not.
18:29 <GunnarHj> I'm not sure that emailing the list is fine. People forget.
18:29 <GunnarHj> I can take a procedure action item.
18:29 <belkinsa> #action GunnarHj Work out a procedure for developers to get updates to Doc Team
18:29 * meetingology GunnarHj Work out a procedure for developers to get updates to Doc Team
18:30 <belkinsa> Thanks, GunnarHj.
18:30 <GunnarHj> yw
18:30 <belkinsa> Okay, moving on...
18:31 <belkinsa> I think we will skip the Open Help Confectioner (http://openhelpconference.com/) topic and discuss this on the list if needed.
18:31 <GunnarHj> Is anyone planning to go there?
18:32 <belkinsa> #Topic Open Help Conference
18:32 <shaunm> me, of course :)
18:32 <belkinsa> I still don't know if I will.
18:33 <shaunm> I'd really like to encourage you guys to do a sprint. they're really good for bringing a team together
18:34 <belkinsa> Okay, moving on.
18:34 <GunnarHj> shaunm: Hmm... I know what sprintf is, but sprint? ;)
18:34 <belkinsa> Or not.
18:34 <belkinsa> GunnarHj, it's like what we do in the vUDS's.
18:34 <shaunm> GunnarHj: it's where the team comes together for a few days to work on stuff
18:34 <shaunm> and to be social. the social part is important
18:34 <godbyk> shaunm: I'd love to go, but I lack the funds at the moment.
18:35 <godbyk> shaunm: It looks like a cool conference, though.
18:36 <GunnarHj> I guess it's easier for Americans to go there than for us in Europe..
18:37 <belkinsa> Can we move on?
18:37 <GunnarHj> shaunm: Is it a 100% IRL event?
18:38 <shaunm> GunnarHj: more or less
18:38 <GunnarHj> shaunm: It's a pity IMO.
18:39 <belkinsa> shaunm and GunnarHj, can do this outside the meeting since we have other items.
18:39 <shaunm> sure
18:39 <GunnarHj> ok
18:39 <belkinsa> Thanks.
18:39 <belkinsa> #topic Identifying news that affect the docs
18:40 <belkinsa> Since this was yours, GunnarHj, do you want to talk about it?
18:40 <GunnarHj> I put up that item, but I think it has been already covered.
18:40 <belkinsa> I think so.
18:41 <belkinsa> Anyone else?
18:41 <belkinsa> Okay, moving on.
18:42 <belkinsa> #topic Desktop
18:42 <belkinsa> #subtopic Find a driver
18:43 <belkinsa> Would this be a better of as a action item that someone can do?
18:44 <GunnarHj> Suppose it would be easier to find a driver if there were some contributors. Personally I fear that the lack of persons who are ready to make significant contributions will soon be alarming.
18:44 <belkinsa> knome, we are talking about finding a driver for the desktop sub-team.
18:45 <belkinsa> Bummer, GunnarHj.  How many do we have right now?
18:45 * knome keeps hidden under the table
18:46 <GunnarHj> belkinsa: Well, it depends on how you define "significant". But without dsmythies I see Kevin and myself.
18:46 <godbyk> Normally, I'd volunteer, but I'm going to be busy this year working on my dissertation.
18:48 <GunnarHj> So what do we do? After all we are talking about a highly visible package that is shipped with each Ubuntu installation.
18:49 <knome> if nobody wants to take the driver title, then so be it
18:49 <knome> let's focus on getting it better with the resources we have and not stumble with bureaucracy
18:49 <godbyk> If there's no driver, then we just keep muddling along as we have been, I guess.
18:49 <knome> increase publicity of docs during the cycle
18:50 <GunnarHj> knome: The resources we have? Which are those?
18:50 <knome> random people around at random times.
18:50 <GunnarHj> (sorry for sounding so pessimistic, but I am)
18:51 <belkinsa> Sorry.
18:51 <knome> there are people who want to make the team work better
18:51 <belkinsa> Internet died on me.
18:51 <pmatulis_> do we know to what extent the online help facility is actually used?
18:51 <knome> but might not necessarily be able/willing to work with the desktop docs.
18:51 <knome> like me.
18:51 <knome> we can send a request for the IS
18:51 <knome> ...if we want stats/if there are any
18:51 <belkinsa> +1 we need stats.
18:51 <pmatulis_> i remember just stumbling upon it.  i'm not a big desktop user mind you
18:52 <pmatulis_> i'm not talking about online as in web
18:52 <pmatulis_> but online as "in your computer", the docs package
18:52 <knome> right.
18:52 <knome> how would we know how much that is used?
18:53 <knome> there's no sensible way to track that
18:53 <pmatulis_> yes, that's what i'm getting at.  a poll comes to mind
18:53 <belkinsa> I dig that idea pmatulis_/
18:53 <knome> polls are going to be twisted, vocal minority and all
18:53 <knome> but sure.
18:54 <belkinsa> Who wants to take the action item to make a poll?
18:54 <pmatulis_> knome: statistics will always be like that, but we can extract valuable information nonetheless
18:54 <knome> pmatulis_, i hope so
18:54 <GunnarHj> Not sure I see the point. It's the same content on the computers and at help.ubuntu.com.
18:54 <godbyk> There's also this: http://popcon.ubuntu.com/
18:54 <godbyk> I'm not sure if it tracks when programs are executed or just if the packages are installed
18:54 <knome> godbyk, that only tracks the amount of times the package is installed
18:55 <godbyk> knome: Ah, figures.
18:55 <pmatulis_> GunnarHj: you don't see the point in having both in-computer and on the web?
18:55 <knome> anyway, the poll needs to be conducted somewhere where enough people from all skill levels hang around
18:55 <belkinsa> +1
18:56 <GunnarHj> pmatulis_: No, what I mean is that it doesn't really matter if people read the docs on the web or on their computers.
18:56 <GunnarHj> After all I take it that we think a desktop guide is good to have...
18:56 <pmatulis_> GunnarHj: well, that's not what the poll is about
18:57 <GunnarHj> pmatulis_: Maybe I missed something. What's the poll about?
18:57 <belkinsa> Guys, can we move on and I can give the action item to someone.  (Look at the time)
18:57 <pmatulis_> GunnarHj: the poll would be along the lines of: "Do you read docs from the help facility in your computer?"
18:57 <pmatulis_> point being, ever since the serverguide ceased to be a package, we have had greater freedom to get stuff done
18:58 <GunnarHj> pmatulis_: Ok, I see.
18:58 <belkinsa> ...
18:58 <pmatulis_> maybe preceeded by: "Do you even know about the help facility in your computer?"
18:59 <GunnarHj> pmatulis_: Can't help thinking that there is a big difference between the desktop and the server in this respect.
19:00 <pmatulis_> GunnarHj: what respect?
19:00 <belkinsa> GUYS!
19:00 <GunnarHj> pmatulis_: The server is not shipped with a desktop. :)
19:00 <belkinsa> Can this be talked about on the mailing-list because we are running out time.
19:00 <pmatulis_> GunnarHj: thanks for reminding me
19:01 <GunnarHj> pmatulis_: But sure, it would be nice to know to which extent people know about it and use it, of course.
19:01 <knome> i'm not sure what the point of the meetings are if not discussing things
19:02 <GunnarHj> knome: Me neither.
19:02 <knome> i understand there are schedules and people need to run, but there's clearly discussions to be had
19:02 <godbyk> The meeting is for discussing things, but I think we only have this room reserved for the hour.
19:02 <godbyk> So we could continue the discussions in #ubuntu-doc.
19:02 <knome> we can continue at -doc
19:02 <pmatulis_> anyone handling the poll then?
19:03 <knome> my point is, if the meetings are held once per 2-3 months and are 2 hours long, maybe we need more meetings.
19:03 <belkinsa> Sorry guys, my internet is failing.
19:03 <godbyk> Welcome back, belkinsa. If we're out of time in this channel, we can move the discussion to #ubuntu-doc.
19:03 <belkinsa> sure.
19:03 <belkinsa> #endmeeting