#ubuntu-meeting: IRC team meeting

Meeting started by AlanBell at 18:02:38 UTC (full logs).

Meeting summary

  1. Review last meetings action items (AlanBell, 18:04)
  2. Open items in the IRCC tracker (AlanBell, 18:08)
  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 18:08)
  4. factoid review review - did it work, should anything be reversed? (AlanBell, 18:16)
    1. ACTION: review factoids for links to unmaintained or outdated information, prefering links to official sources (AlanBell, 18:26)

  5. Call for Operators (AlanBell, 18:27)
    1. https://lists.ubuntu.com/archives/ubuntu-irc/2014-April/001692.html (AlanBell, 18:28:13)

  6. Any Other Business (AlanBell, 18:36)


Meeting ended at 18:50:47 UTC (full logs).

Action items

  1. review factoids for links to unmaintained or outdated information, prefering links to official sources


People present (lines said)

  1. AlanBell (65)
  2. IdleOne (22)
  3. Pici (22)
  4. phunyguy (13)
  5. knome (8)
  6. MooDoo (4)
  7. meetingology (4)
  8. optrusty (3)
  9. ubottu (2)
  10. elfy (1)
  11. Tm_T (1)


Generated by MeetBot 0.1.5.