18:02 <AlanBell> #startmeeting IRC team meeting
18:02 <meetingology> Meeting started Wed Apr 16 18:02:38 2014 UTC.  The chair is AlanBell. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:02 <meetingology> 
18:02 <meetingology> Available commands: action commands idea info link nick
18:02 <optrusty> sorry
18:02 <AlanBell> hi all
18:03 <MooDoo> good evening
18:03 <optrusty> hi!
18:03 <phunyguy> hi
18:03 <AlanBell> so we have an agenda over here https://wiki.ubuntu.com/IRC/IrcCouncil/MeetingAgenda
18:03 <AlanBell> if anyone has anything else to add at the end then feel free to PM me as and when the topic occurs to you
18:04 <AlanBell> #topic Review last meetings action items
18:04 <IdleOne> o/
18:04 <MooDoo> apologies but i can only stay till 7:30 as the kids needs to be put to bed.
18:04 <AlanBell> last meeting was here https://wiki.ubuntu.com/MeetingLogs/IRCC/20140319
18:05 <Pici> We did the factoid cleanup.
18:06 <AlanBell> one action was to follow up on reporting back to the community, which I think we clarified in the meeting, we can do responsive things via the tracker, otherwise monthly meetings or whatever is appropriate for the issues as they are raised
18:06 <knome> and via the LP bugs.
18:06 <Pici> Sort of related, we have a meeting with the CC tomorrow.
18:06 <AlanBell> we did the factoid changes, we have a bit of cleanup still to do
18:07 <AlanBell> I have been a bit unavailable for a few weeks with year end stuff
18:08 <AlanBell> and yes, we have a meeting with the CC tomorrow, which is also release day
18:08 <AlanBell> #topic Open items in the IRCC tracker
18:08 <AlanBell> just checked, nothing in the tracker
18:08 <Pici> Yay!
18:08 <AlanBell> #topic Review Bugs related to the Ubuntu IRC Council
18:08 <AlanBell> our one bug is bug 892501
18:08 <ubottu> bug 892501 in ubuntu-community "Floodbots - need a re-write to be under ubuntu operator team control" [Undecided,In progress] https://launchpad.net/bugs/892501
18:09 <AlanBell> how is unopaste doing?
18:09 <Pici> 'okay'
18:09 <Pici> Although, to be honest, I haven't seen a lot of paste offenders in recent memory.
18:10 <AlanBell> need any tweaks? any false positives? is it sufficient?
18:10 <phunyguy> there was one failure to quiet though.
18:10 <AlanBell> need to be in other channels?
18:10 <phunyguy> I would have to dig in logs to get the scenario.
18:10 <phunyguy> But I think that was related to recent netsplits.
18:11 <MooDoo> which have been fun :(
18:12 <AlanBell> I am not sure if there are enough people here right now to get a wide range of opinions on it, I think we will leave the bug open for a bit longer
18:13 <AlanBell> unopaste does so much less than the floodbots did, but I don't really know if there are any other priority functions to implement
18:13 <Pici> lets see what the release tomorrow brings
18:13 <IdleOne> the bot seems to be working pretty good as is.
18:13 <AlanBell> Pici: good point
18:14 <Pici> something about it was annoying me, but I forget what it was.
18:14 <IdleOne> I don't think there is a rush to add features, whatever those features might be.
18:15 <AlanBell> it failed to authenticate at some point in the splits
18:15 <IdleOne> which is why it had failed to mute
18:15 <phunyguy> ahh that may have caused the failure I mentioned.
18:15 <phunyguy> yep.
18:15 <AlanBell> oh, that would do it, yes
18:15 <AlanBell> needs more admins, not just me
18:15 <IdleOne> but that was one little hiccup
18:16 <AlanBell> I will sort that out when I figure out how
18:16 <AlanBell> ok, moving on
18:16 <AlanBell> #topic factoid review review - did it work, should anything be reversed?
18:16 <AlanBell> we had a major cull of factoids, have they been missed?
18:16 <IdleOne> nothing I noticed
18:16 <AlanBell> did the change make a positive difference anywhere?
18:17 <knome> at least not a negative.
18:17 <phunyguy> I think it was a good thing.
18:18 <AlanBell> good to know :)
18:19 <AlanBell> ikonia raised some concerns about factoids that link to non-maintained sources like blogs rather than the wiki, that would be a good thing to clean up over time
18:20 <AlanBell> I might try and figure out which factoids contain links
18:20 <AlanBell> actually http://ubottu.com/factoids.cgi?search=http  kinda does it
18:21 <AlanBell> stuff like
18:21 <AlanBell> !sudo
18:21 <ubottu> sudo is a command to run command-line programs with superuser privileges ("root") (also see !cli). Look at https://help.ubuntu.com/community/RootSudo for more information. For graphical applications see !gksu (GNOME, Xfce), or !kdesudo (KDE). If you're unable to execute commands with sudo see: http://www.psychocats.net/ubuntu/fixsudo
18:22 <AlanBell> with a link to good information at psychocats.net would be better linking to good information at wiki.ubuntu.com
18:22 <phunyguy> that sounds like something I can do.
18:23 <phunyguy> the wiki part anyway
18:23 <AlanBell> ok, so in general the factoid cleanup has not lead to the end of the world as we know it, and might be a good thing
18:23 <AlanBell> that would be great phunyguy :)
18:23 <IdleOne> We tried this a couple years back. If the info on psychocats for example is good, why copy it?
18:23 <AlanBell> there might be other things with dead links
18:24 <AlanBell> or outdated information
18:24 <elfy> fyi /me is pretty sure that aysiu is not doing much in the way of maintaining psychocats
18:24 <Pici> Then maybe we should just check for dead/outdated information
18:25 <IdleOne> making sure the info we link to is good, is good.
18:26 <Pici> good
18:26 <Pici> I mean agreed.
18:26 <IdleOne> :)
18:26 <AlanBell> #action review factoids for links to unmaintained or outdated information, prefering links to official sources
18:26 * meetingology review factoids for links to unmaintained or outdated information, prefering links to official sources
18:27 <AlanBell> #topic Call for Operators
18:28 <AlanBell> ok, so we did a call for operators, which we do roughly in line with the development cycle to be part of the cadence of the project as a whole
18:28 <AlanBell> https://lists.ubuntu.com/archives/ubuntu-irc/2014-April/001692.html
18:29 <knome> may i notice also #ubuntu-doc could do well with one more (active) operator in the doc team.
18:29 <AlanBell> there are a number of applicants that we have been looking at, we have received feedback from a number of people, which is given confidentially, we are open to any further feedback, we also looked at things like the lines of text said in the various channels and launchpad karma (neither of which is an overriding factor)
18:29 <Pici> knome: thats not a core channel, so they can just ask us if they need to add another person onto the access list there.
18:30 <knome> Pici, then consider me just asked :)
18:30 <AlanBell> now we need to decide, if we have enough IRCC here at the moment
18:30 <Pici> knome: Well, you'd have to give us the account of the person you want us to add too.
18:30 <knome> Pici, you can add me
18:30 <knome> AlanBell, PM is okay?
18:30 <AlanBell> hggdh: Tm_T: here?
18:31 <AlanBell> knome: yeah, fine or #ubuntu-irc-council
18:31 <IdleOne> Pici: feel free to add me there also. I'm in that channel anyway I can easily keep an eye on it too
18:31 <AlanBell> where I should be
18:32 <Pici> IdleOne: knome: done and done
18:32 * IdleOne ^5's knome
18:32 <IdleOne> we're op buddies now!
18:32 <IdleOne> :P
18:32 <AlanBell> get a room
18:32 <IdleOne> k
18:32 <phunyguy> :(
18:32 <knome> IdleOne, lol
18:32 <knome> Pici, thanks
18:32 <Pici> np
18:34 <Pici> hmm
18:34 <MooDoo> ok guys i know this is the important bit that i wanted to be here for, but it's late and I need to get the kids to bed....apologies all around :(
18:34 <AlanBell> I think we will decide on them later, as soon as possible when all 4 of the IRCC are about, we will communicate the results to the applicants and the list
18:34 <AlanBell> but any further feedback now would be great
18:35 <Pici> Agreed.  We will communicate internally, place our votes, and then communicate the results
18:35 <AlanBell> ok, there are no membership applications so any other business really
18:36 <AlanBell> #topic Any Other Business
18:36 <Pici> sorry potential ops... we'll try to get this finished up as soon as we can.
18:36 <AlanBell> yeah, hopefully later today or tomorrow, no need for any further delay on that
18:36 <phunyguy> :(
18:36 <Pici> agreed
18:36 <Tm_T> hi, sorry I don't have capability until tomorrow
18:37 <AlanBell> tomorrow we have a meeting with the Community Council, is there anything particular we should raise with them?
18:38 <Pici> Compliments on their choice of timing?
18:38 <AlanBell> a very happy 14.04 to all
18:39 <Pici> :)
18:39 <phunyguy> ditto.
18:40 <IdleOne> thanks and same to you.
18:41 <optrusty> :D
18:41 <AlanBell> speaking of 14.04, it is release day tomorrow, we have a few things that causes in terms of factoid changes I believe
18:41 <AlanBell> we don't have a name for 14.10 yet do we?
18:42 <IdleOne> not that I know of
18:42 <IdleOne> !14.10
18:42 <IdleOne> nope
18:42 <phunyguy> Unicorn!
18:42 <AlanBell> Universal Unicorn
18:43 <IdleOne> 14.10 Ubuntu Ubuntu (So nice we said it twice)
18:43 <Pici> AlanBell: We should probably figure out how to get the config values on ubottu changed before then
18:43 <Pici> since we always have to bug ts1mpson about it
18:44 <IdleOne> I think you can bug unit193 about it too. he should know
18:44 <IdleOne> hopefully one of you has enough access to make the changes
18:46 <AlanBell> ok, any other items around release, or any other things to discuss?
18:47 <AlanBell> guess that means another UDS coming up as well
18:47 <IdleOne> yippee, another UDS that is not really accessible to most users
18:48 <AlanBell> there was a 14.03 UDS, next one would be 14.06 perhaps
18:50 <AlanBell> next meeting will be . . . 21st May, same time
18:50 <AlanBell> in the absence of anything else, lets wrap this one up . . . .
18:50 <AlanBell> #endmeeting