#ubuntu-meeting Meeting

Meeting started by slangasek at 20:04:48 UTC (full logs).

Meeting summary

  1. next meeting (slangasek, 20:05)
  2. Apologies (slangasek, 20:07)
  3. Action review (slangasek, 20:08)
  4. Review our current "provisional" Micro Release Exceptions (slangasek, 20:09)
    1. ACTION: slangasek to work with SRU team to get a list of how the provisional MREs have/haven't been used (slangasek, 20:13)

  5. Scan the mailing list archive for anything we missed (slangasek, 20:15)
    1. https://lists.ubuntu.com/archives/technical-board/2014-April/ shows the Ubuntu Kylin discussions, and MRE requests for lxc, juju-core, iscsitarget (slangasek, 20:15:55)

  6. UbuntuKylin archive (slangasek, 20:20)
    1. https://wiki.ubuntu.com/Ubuntu%20Kylin/Ubuntu%20Kylin%20Archive (slangasek, 20:21:03)
    2. ''Vote:'' ratification of https://wiki.ubuntu.com/Ubuntu%20Kylin/Ubuntu%20Kylin%20Archive (Carried) (slangasek, 20:30)

  7. Check up on community bugs (slangasek, 20:30)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is quite empty (slangasek, 20:31:08)
    2. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (smoser, 16:04:08)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server (smoser, 16:05:11)
    4. http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html (smoser, 16:07:01)
    5. https://wiki.ubuntu.com/KernelTeam/Meeting (jsalisbury, 17:00:27)
    6. https://wiki.ubuntu.com/KernelTeam/ReleaseStatus/Trusty (jsalisbury, 17:00:27)
    7. http://people.canonical.com/~kernel/reports/kt-meeting.txt (jsalisbury, 17:01:52)
    8. https://launchpad.net/~canonical-kernel-distro-team/+upcomingwork (ogasawara, 17:02:03)
    9. http://status.ubuntu.com/ubuntu-t/canonical-kernel-distro-team.html (ogasawara, 17:02:03)
    10. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (ogasawara, 17:02:25)
    11. http://people.canonical.com/~kernel/cve/pkg/ALL-linux.html (jsalisbury, 17:02:48)
    12. https://wiki.ubuntu.com/KamalMostafa/KernelPPUApplication (kamal, 17:04:06)


Meeting ended at 12:16:28 UTC (full logs).

Action items

  1. slangasek to work with SRU team to get a list of how the provisional MREs have/haven't been used


Action items, by person

  1. slangasek
    1. slangasek to work with SRU team to get a list of how the provisional MREs have/haven't been used


People present (lines said)

  1. slangasek (61)
  2. smoser (48)
  3. jsalisbury (28)
  4. bjf (24)
  5. ogasawara (23)
  6. meetingology (23)
  7. jared (22)
  8. infinity (13)
  9. mdeslaur (10)
  10. qengho (8)
  11. kees (7)
  12. zul (7)
  13. smb (6)
  14. jamespage (5)
  15. hggdh (5)
  16. stgraber (5)
  17. lderan (4)
  18. kamal (4)
  19. hallyn (4)
  20. rtg (3)
  21. jose (3)
  22. AlbertoSN (3)
  23. slickymaster (3)
  24. ppisati (3)
  25. IdleOne (3)
  26. cking (2)
  27. beisner (2)
  28. Quintasan (2)
  29. coreycb (2)
  30. henrix (2)
  31. rharper (2)
  32. AlanBell (1)
  33. sforshee (1)
  34. psivaa (1)
  35. ubottu (1)
  36. matsubara (1)


Generated by MeetBot 0.1.5.