20:04 <slangasek> #startmeeting
20:04 <meetingology> Meeting started Mon Apr 14 20:04:48 2014 UTC. The chair is slangasek. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:04 <meetingology>
20:04 <meetingology> Available commands: action commands idea info link nick
20:04 * slangasek takes action!
20:05 * mdeslaur cheers slangasek on
20:05 <slangasek> [TOPIC] next meeting
20:06 <slangasek> according to my calendar, next meeting should be Apr 28, 20:00 UTC
20:06 <slangasek> ... with pitti as the next chair?
20:06 <infinity> Yeah.
20:06 <mdeslaur> sounds right
20:06 <slangasek> [AGREED] Next meeting Apr 28, 20:00 UTC, pitti to chair
20:07 <slangasek> [TOPIC] Apologies
20:07 <slangasek> I don't think we had anyone say ahead of time that they wouldn't make it
20:08 <slangasek> but it looks like kees, sabdfl, pitti are absent without regrets, and the rest of us are here
20:08 <stgraber> we actually had pitti say ahead of time that he'd make it for sure ;)
20:08 <slangasek> right :)
20:08 <slangasek> [TOPIC] Action review
20:08 <mdeslaur> hi stgraber
20:08 <slangasek> were there any actions from last time? they're not noted in the agenda
20:09 * slangasek checks https://wiki.ubuntu.com/TechnicalBoard/TeamReports/Current
20:09 <slangasek> not updated from the previous meeting, so...
20:09 <slangasek> [TOPIC] Review our current "provisional" Micro Release Exceptions
20:10 <slangasek> this one needs to turn into something other than a perpetually carried-over item
20:10 <slangasek> infinity: I recall that you asked kees about it last time, but I don't remember a decision being taken
20:10 <mdeslaur> kees isn't here for that one, so I guess we skip for now
20:10 <kees> I'm here. carry please
20:10 <mdeslaur> hi kees
20:10 <kees> hola
20:10 <slangasek> kees: how do we help turn this into something other than a 'carry'?
20:10 <kees> sorry I'm late!
20:10 <infinity> I think last time, I asked kees to provide enough detail to the list of his intent and proposed strategy that maybe some people could take some load off.
20:10 <slangasek> ok
20:11 <slangasek> how about if I explicitly [action] that?
20:11 <kees> slangasek: so, I think we to generate a report showing which MREs have happened, and which haven't.
20:11 <kees> attempting to analyze bug counts didn't work; it's way too complex.
20:11 <slangasek> kees: is that something you want to still drive, or is it just defaulting to you and we should try to find someone else to do it?
20:12 <kees> slangasek: I've made no head way, so I probably shouldn't own it. one option would be to assign out chunks of MREs to check.
20:12 <slangasek> kees: I think I'd rather tag someone on the SRU team to help out with getting us a general report
20:12 <slangasek> (I think I know just the person)
20:12 <slangasek> so let me take the action to get us the report, and then we can go from there on list?
20:13 <kees> okay
20:13 <infinity> slangasek: Which person did you have in mind?
20:13 <slangasek> [ACTION] slangasek to work with SRU team to get a list of how the provisional MREs have/haven't been used
20:13 * meetingology slangasek to work with SRU team to get a list of how the provisional MREs have/haven't been used
20:13 <slangasek> infinity: bdmurray, the grand master launchpad miner
20:14 <infinity> slangasek: Seems sensible.
20:14 <infinity> You should get him a hat with a light on.
20:14 <mdeslaur> hehe
20:14 <slangasek> and a canary icon for his lp profile
20:14 <slangasek> so there are no other explicit agenda items in the wiki
20:15 <slangasek> [TOPIC] Scan the mailing list archive for anything we missed
20:15 <slangasek> https://lists.ubuntu.com/archives/technical-board/2014-April/ shows the Ubuntu Kylin discussions, and MRE requests for lxc, juju-core, iscsitarget
20:16 <slangasek> I do want to discuss the kylin one here (sorry for not putting it on the agenda explicitly)
20:16 <slangasek> do the MREs need discussion here/now?
20:17 <slangasek> for the lxc one, stgraber has answered pitti's questions; since pitti has already looked at it, it's probably sensible to let him continue driving that one on list
20:17 <mdeslaur> I think we can continue them on the list
20:17 <slangasek> iscsitarget had a +1 from pitti but has not yet been added to https://wiki.ubuntu.com/StableReleaseUpdates/MicroReleaseExceptions - can someone take care of that?
20:18 <slangasek> (the rule for MREs is still 'a single +1', right?)
20:18 <slangasek> and the juju-core one seems to still be in discussion on list
20:20 <slangasek> (iscsitarget MRE added to the wiki)
20:20 <slangasek> [TOPIC] UbuntuKylin archive
20:21 <slangasek> [LINK] https://wiki.ubuntu.com/Ubuntu%20Kylin/Ubuntu%20Kylin%20Archive
20:21 <slangasek> we have a draft that I believe captures the TB consensus on the mailing list so far
20:21 <slangasek> but I think we only have 3 explicit +1s on this (stgraber, myself, mdeslaur)
20:22 <slangasek> kees, infinity: I've been assuming there's nothing too controversial there at this point, and so have been proceeding with the implementation, but would appreciate an explicit ack
20:22 <infinity> slangasek: Right, let me quickly review the wiki page again.
20:22 <slangasek> thanks
20:23 <infinity> slangasek: Does ~ubuntu-archive get r/w access to the repo to force removal issues, or do we just ask nicely?
20:24 <slangasek> infinity: at present I'm expecting that we request removal of the kylin team rather than being hands-on with archive access
20:24 <infinity> slangasek: Otherwise, looks fine.
20:25 <infinity> slangasek: I'm okay with us asking nicely in the general case anyway, just thinking that an explicit ACL serves better than polite process if we ever find them unresponsive for too long about a severe issue or whatever.
20:25 <slangasek> infinity: I have no opinion on the mechanics of the oversight; if you think it's important to have direct access, I suggest proposing this to Jack on the list
20:25 <infinity> slangasek: I don't think it would block my +1 on the proposal.
20:25 <slangasek> ok
20:26 <slangasek> oh hey, we could do an actual explicit vote here
20:26 <infinity> slangasek: It's about on par with "core-devs should be able to commit to all your *&!% packaging branches", which is never as true as it should be. :P
20:26 <slangasek> [VOTE] ratification of https://wiki.ubuntu.com/Ubuntu%20Kylin/Ubuntu%20Kylin%20Archive
20:26 <meetingology> Please vote on: ratification of https://wiki.ubuntu.com/Ubuntu%20Kylin/Ubuntu%20Kylin%20Archive
20:26 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:26 <slangasek> +1
20:26 <meetingology> +1 received from slangasek
20:26 <infinity> +1
20:26 <meetingology> +1 received from infinity
20:26 <mdeslaur> +1
20:26 <meetingology> +1 received from mdeslaur
20:27 <infinity> Hah. You got a new vote and lost an old one. ;)
20:27 <slangasek> stgraber, kees:
20:27 <stgraber> +1
20:27 <meetingology> +1 received from stgraber
20:29 <slangasek> kees: do you need more time to review/consider?
20:30 <slangasek> [ENDVOTE]
20:30 <meetingology> Voting ended on: ratification of https://wiki.ubuntu.com/Ubuntu%20Kylin/Ubuntu%20Kylin%20Archive
20:30 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:30 <meetingology> Motion carried
20:30 <slangasek> always room for more feedback on the list :)
20:30 <slangasek> [TOPIC] Check up on community bugs
20:31 <slangasek> https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is quite empty
20:31 <slangasek> so... done
20:31 <slangasek> and that leaves selecting a chair, which I believe we did at the beginning
20:31 <slangasek> anything I've missed?
20:32 <mdeslaur> nope
20:33 <slangasek> cool
20:33 <slangasek> #endmeeting
20:33 <slangasek> thanks, all!
20:33 <mdeslaur> thanks slangasek!
15:56 <jamespage> o/
16:00 <rharper> \o
16:00 <beisner> howdy o/
16:01 <smoser> o/
16:01 <meetingology> smoser: Error: Can't start another meeting, one is in progress.
16:01 <coreycb> o/
16:01 <smoser> #endmeeting
16:02 <smoser> oh fiddle.
16:02 <coreycb> that was quick
16:02 <meetingology> smoser: Error: Can't start another meeting, one is in progress.
16:02 <stgraber> #endmeeting
16:02 <smoser> stgraber, can you fix that ^
16:02 <smoser> thanks.
16:02 <meetingology> smoser: Error: Can't start another meeting, one is in progress.
16:02 <meetingology> smoser: Error: Can't start another meeting, one is in progress.
16:02 <smoser> still no dice
16:02 <stgraber> #endmeeting
16:02 <matsubara> o/
16:02 <meetingology> stgraber: Error: Can't start another meeting, one is in progress.
16:03 <stgraber> hmm, lost cause apparently
16:03 <smoser> well then, meetingology, we're going to run our meeting without your help.
16:03 <meetingology> smoser: Error: Can't start another meeting, one is in progress.
16:03 <smoser> #topic Review ACTION points from previous meeting
16:03 <smoser> at https://wiki.ubuntu.com/ServerTeam/Meeting i dont see any ACTION points, so moving on.
16:04 <smoser> #topic Trusty Development
16:04 <smoser> #link https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule
16:04 <smoser> in case you were not aware, 14.04 will be released in 2 days.
16:04 <smoser> its well past time to sneak stuff in.
16:04 <jamespage> still trying tho
16:04 <jamespage> :-)
16:05 <smoser> well then.
16:05 <smoser> #subtopic Release Bugs
16:05 <smoser> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server
16:05 <smoser> we still have some Ctritial and High important bugs there.
16:05 <smoser> jamespage, they seem to all be generally yours :).
16:06 <smoser> any comments?
16:06 <jamespage> unsurpisingly we are waiting on swift, neutron and cinder packages to be accepted still
16:06 <jamespage> most other things are OK - ceph will go in as an SRU
16:06 <smoser> #subtopic Blueprints
16:07 <smoser> #link http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html
16:07 <smoser> there really isn't any time to get work items into archive.
16:07 <smoser> so if you have some to do, you should probably POSTPONE
16:07 <smoser> unless they're documentation and non-archive related.
16:08 <smoser> #topic Server & Cloud Bugs (caribou)
16:08 <smoser> caribou gave prior notice that he'd not be here. so moving on.
16:08 <smoser> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:08 <psivaa> smoser: nothing to report this week too, smoke tests are fine
16:08 <smoser> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:08 <smb> Nothing fancy this week. Are there things you want to bring up?
16:09 <smoser> my only issue recently with kernel is the development release's purging kernel binaries from archive
16:09 <smoser> which is annoying to things like d-i, such that user has to always have latest thing.
16:09 <smoser> this is nothing to do with smb really, but I just wanted to remark on it.
16:10 * smoser smoser raise request to not purge kernels from archive quite so quickly
16:10 <smb> smoser, I guess nothing new either
16:10 <smoser> #topic Open Discussion
16:10 <smoser> anyone have anything ?
16:10 <zul> i like turtles
16:10 <smb> That is a archive issue as anythign not in any pocket gets purged iirc
16:10 <zul> and sloths
16:10 <smoser> unseen unicorn
16:10 <smoser> just saying
16:11 <zul> lol
16:11 * hallyn is lost
16:11 <smoser> hallyn, its tradition for ubuntu releases to be named with an adjective and a animal
16:11 <zul> i like sloths better than turtles...if i had a choice
16:11 <smoser> and its coming close to a point when the next deelopment cycle will be started :)
16:12 <smoser> thus, the unseen unicorn.
16:12 <smoser> also, if you're reading here, you might be interested in http://www.canonical.com/careers
16:12 <hallyn> lol. of course
16:12 <beisner> i think U should just be Ubuntu. we only have one shot at this! ;)
16:12 <hallyn> the slot i guess confused me
16:12 <smoser> well, ABCs are not zul's forte.
16:12 <rharper> hehe
16:12 <hallyn> it's tough
16:12 <zul> smoser: i blame the canadian school system
16:13 <smoser> if anything on the jobs page there looks interesting , especially server related, please feel free to contact me.
16:13 <zul> teach me french why dont you
16:13 <smoser> this ends the advertisement portion of our meeting.
16:13 <smoser> surely by the time this meeting occurs next week we'll have an official U animal.
16:13 <smoser> #topic Announce next meeting date and time
16:13 <zul> unhygenic unicorn?
16:14 <smoser> Tuesday 2014-04-22 at 1600 UTC - #ubuntu-meeting
16:14 <smoser> happy tax day to americans.
16:14 <smoser> #endmeeting
17:00 <meetingology> jsalisbury: Error: Can't start another meeting, one is in progress.
17:00 <jsalisbury> ##
17:00 <jsalisbury> ## This is the Ubuntu Kernel Team weekly status meeting.
17:00 <jsalisbury> ##
17:00 <jsalisbury> [LINK] https://wiki.ubuntu.com/KernelTeam/Meeting
17:00 <jsalisbury> [LINK] https://wiki.ubuntu.com/KernelTeam/ReleaseStatus/Trusty
17:00 <jsalisbury> # Meeting Etiquette
17:00 <jsalisbury> #
17:00 <jsalisbury> # NOTE: '..' indicates that you are finished with your input.
17:00 <jsalisbury> # 'o/' indicates you have something to add (please wait until you are recognized)
17:00 <jsalisbury> #endmeeting
17:01 <smb> jsalisbury, the bot lost its mind
17:01 <jsalisbury> hmm meetingology is in trouble
17:01 <jsalisbury> Roll Call for Ubuntu Kernel Weekly Status Meeting
17:01 <cking> o/
17:01 <ppisati> o/
17:01 <ogasawara> o/
17:01 <sforshee> o/
17:01 <smb> o//
17:01 <rtg> o/
17:01 <kamal> o/
17:01 <henrix> o/
17:01 <jsalisbury> [TOPIC] ARM Status (ppisati)
17:01 <ppisati> Nothing new to report this week
17:01 <ppisati> ..
17:01 <jsalisbury> [TOPIC] Release Metrics and Incoming Bugs (jsalisbury)
17:01 <jsalisbury> Release metrics and incoming bug data can be reviewed at the following link:
17:01 <jsalisbury> [LINK] http://people.canonical.com/~kernel/reports/kt-meeting.txt
17:01 <jsalisbury> ..
17:02 <jsalisbury> [TOPIC] Milestone Targeted Work Items (ogasawara)
17:02 <ogasawara> [LINK] https://launchpad.net/~canonical-kernel-distro-team/+upcomingwork
17:02 <ogasawara> [LINK] http://status.ubuntu.com/ubuntu-t/canonical-kernel-distro-team.html
17:02 <ogasawara> || apw || core-1311-kernel || 4 work items ||
17:02 <ogasawara> || || core-1311-cross-compilation || 2 work items ||
17:02 <ogasawara> || || core-1311-hwe-plans || 1 work item ||
17:02 <ogasawara> || ogasawara || core-1403-hwe-stack-eol-notifications || 2 work items ||
17:02 <ogasawara> || smb || servercloud-1311-openstack-virt || 3 work items ||
17:02 <ogasawara> ..
17:02 <jsalisbury> [TOPIC] Status: Trusty Development Kernel (ogasawara)
17:02 <ogasawara> The 3.13.0-24.46 Ubuntu kernel in the Trusty archive is currently based on the v3.13.9 upstream stable kernel. The kernel is currently frozen
17:02 <ogasawara> in preparation for our final 14.04 release this Thurs Apr 17. kernel.
17:02 <ogasawara> We do not anticipate any uploads between now and Thurs. All patches
17:02 <ogasawara> from here on out are subject to our Ubuntu SRU policy.
17:02 <ogasawara> -----
17:02 <ogasawara> Important upcoming dates:
17:02 <ogasawara> [LINK] https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule
17:02 <ogasawara> Thurs Apr 17 - Ubuntu 14.04 Final Release (~2 days away)
17:02 <ogasawara> ..
17:02 <jsalisbury> [TOPIC] Status: CVE's
17:02 <jsalisbury> The current CVE status can be reviewed at the following link:
17:02 <jsalisbury> http://people.canonical.com/~kernel/cve/pkg/ALL-linux.html
17:02 <jsalisbury> ..
17:03 <jsalisbury> [TOPIC] Status: Stable, Security, and Bugfix Kernel Updates - Saucy/Raring/Quantal/Precise/Lucid (bjf/henrix/kamal)
17:03 <bjf> Status for the main kernels, until today (Mar. 25):
17:03 <bjf> * Lucid - Verification and Testing
17:03 <bjf> * Precise - Verification and Testing
17:03 <bjf> * Quantal - Verification and Testing
17:03 <bjf> * Saucy - Verification and Testing
17:03 <bjf>
17:03 <bjf> Current opened tracking bugs details:
17:03 <bjf> * http://people.canonical.com/~kernel/reports/kernel-sru-workflow.html
17:03 <bjf> For SRUs, SRU report is a good source of information:
17:03 <bjf> * http://people.canonical.com/~kernel/reports/sru-report.html
17:03 <bjf>
17:03 <bjf>
17:03 <bjf> Schedule:
17:03 <bjf>
17:03 <bjf> cycle: 30-Mar through 26-Apr
17:03 <bjf> ====================================================================
17:03 <bjf> 28-Mar Last day for kernel commits for this cycle
17:03 <bjf> 30-Mar - 05-Apr Kernel prep week.
17:03 <bjf> 06-Apr - 12-Apr Bug verification & Regression testing.
17:03 <bjf> 17-Apr 14.04 Released
17:03 <bjf> 13-Apr - 26-Apr Regression testing & Release to -updates.
17:03 <bjf>
17:03 <bjf> ..
17:03 <jsalisbury> [TOPIC] Vote on upload rights for kamal.
17:04 <kamal> https://wiki.ubuntu.com/KamalMostafa/KernelPPUApplication
17:04 <rtg> +1
17:04 <ogasawara> +1
17:04 <bjf> +1
17:04 <ogasawara> <apw> "kamal has shown himself to have a keen eye for detail, and a
17:04 <ogasawara> strong sense of when to ask for help. I have no hesitations in
17:04 <ogasawara> accepting him into the team. +1"
17:04 <ogasawara> ^^ from apw
17:04 <cking> +1
17:04 <henrix> +1
17:04 <rtg> be it resolved, blah, blah...
17:05 <kamal> thanks folks
17:05 <smb> +1
17:05 <jsalisbury> [TOPIC] Open Discussion or Questions? Raise your hand to be recognized (o/)
17:05 <jsalisbury> Thanks everyone
17:05 <jsalisbury> #endmeeting
17:05 <kamal> thanks jsalisbury
17:53 <jose> #endmeeting
17:53 <meetingology> jose: Error: Can't start another meeting, one is in progress.
17:53 <jose> hmm, looks like a bug, I'll poke someone to get it fixed
18:40 <lderan> [[http://mootbot.libertus.co.uk/cabbagehuggers/2014/cabbagehuggers.2014-04-15-19.20.log.html#5 ratification of https://wiki.ubuntu.com/Ubuntu Kylin/Ubuntu Kylin Archive]] as an output for moinmoin okay?
18:43 <lderan> wrong channel apologise
18:45 <lderan> %'s are throwing off the meeting bot for votes, so if they have a url in #vote bit its causing it to fall over
18:48 <slickymaster> still wrong channel lderan :P
18:48 <lderan> aye was just describing what happened :)
18:48 <slickymaster> lol, my bas then
18:49 <slickymaster> *bad
19:53 <jose> #endmeeting
11:55 <AlbertoSN> Mek!
12:00 <jared> !rmb
12:00 <ubottu> cjohnston, cyphermox, Destine, ejat, hggdh, IdleOne, iulian, micahg, Pendulum, PabloRubienes, freeflying, jared, s-fox, amachu, and chilicuil. Meeting time.
12:01 <jared> Good evening all, please bear with us while we gather enough to reach quorum for the meeting
12:01 <AlbertoSN> Okay
12:05 <meetingology> jared: Error: Can't start another meeting, one is in progress.
12:05 <jared> #endmeeting
12:05 <jared> Hmm
12:06 <jared> I'm not sure I can make the bot work
12:06 <meetingology> jared: Error: Can't start another meeting, one is in progress.
12:07 <IdleOne> #endmeeting
12:07 <IdleOne> interesting
12:07 <jared> I think it needs to be the previous chair to end it
12:08 <AlbertoSN> I think it's uneeded: the meeting has been started by the bot
12:08 <jared> So, my logic is the channel is publicly logged anyway, should we just do it old school and manual?
12:08 <IdleOne> jared: yes
12:08 <jared> AlbertoSN: it's still on a previous meeting, not the current one.
12:08 <jared> So we'll just ignore the bot for now
12:08 <jared> Hello and welcome to the Ubuntu Membership Review Board for the 1200 UTC meeting for April 16, 2014.
12:08 <qengho> "We'll do it live!"
12:08 <jared> The wiki page for the Review Board is available here: https://wiki.ubuntu.com/Membership/Boards
12:08 <jared> We will attempt to get through all of the applicants that have added themselves to that list before today's meeting. If we are unable to make it through the entire list due to time constraints, then at the next meeting we will pick up where we left off.
12:09 <jared> The format for the meeting is as follows: We will go through the list of applicants one by one, by date of application (FIFO).
12:09 <jared> Each applicant should introduce themselves (1-5 sentences) and provide links to their Ubuntu Wiki page. After the introduction the members of the Membership Review Board will review the pages and, if needed, ask the applicant further questions.
12:09 <jared> During this time it is encouraged for other members of the community to show their support for the applicant. Do not be alarmed if the members of the Membership Review Board are quiet during this time; they are most likely reading wiki/launchpad/forum/other pages and deciding how they are going to vote.
12:09 <jared> When the board is ready to vote, they will publicly vote in the channel with either +1, 0, or -1 (for membership, abstain, and against membership, respectively). If the sum of those numbers is positive, then the applicant is now an official Ubuntu member! (feel free congratulate them!)
12:09 <hggdh> Quintasan: /msg qengho do you have anyone from Canonical that is also an Ubuntu member to vouch for you during the RMB meeting? If so, it would be good to have them present *now*
12:09 <jared> (As much as prerecorded messages are "manual")
12:09 <hggdh> dammit
12:09 <Quintasan> oh well
12:10 * hggdh apologises. But the message is considered sent
12:10 <Quintasan> :D
12:10 <jared> So, we have Chad Miller up first, is Chad here with us (the nickname on Launchpad doesn't appear to be here)
12:10 <hggdh> actually, the nick is present -- qengho
12:10 <qengho> I'm Chad. https://wiki.ubuntu.com/ChadMiller/DeveloperApplication
12:11 <jared> Good evening qengho , sorry was reading the wrong nick
12:11 <jared> qengho: can you please introduce yourself while the board reads over the application
12:11 <qengho> I've been involved in Debian and Ubuntu for a long while. Switched to Linux in 1995, though Slackware. Debian immediately won me over.
12:12 <jared> For the record, as the bot is broken, the current boardmembers present are hggdh, Pendulum, IdleOne and I.
12:12 <qengho> Became Debian Developer in late 1990s.
12:12 <qengho> Maintained a few packages, and gave up DD in 2004 or so.
12:13 <qengho> I signed on to code-of-conduct early in Ubuntu's life, and joined Canonical about 4 years ago.
12:14 <qengho> I've been happy with other people sponsoring my packages, but since I am the only person working on chromium-browser, I think I should try to join officially and get permission to upload directly.
12:15 <qengho> EOF
12:15 <jared> qengho: ah I was wondering that, were you specifically seeking upload rights or just Ubuntu membership?
12:15 <hggdh> qengho: just a question, right now: why are you here instead of the DMB?
12:16 <AlanBell> #endmeeting