#ubuntu-meeting: ubuntu-server-team

Meeting started by hallyn at 16:01:40 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (hallyn, 16:01)
  2. T Development (hallyn, 16:02)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server (jamespage, 16:04:36)
    2. http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html (jamespage, 16:07:07)

  3. Server & Cloud Bugs (caribou) (hallyn, 16:09)
  4. Weekly Updates & Questions for the QA Team (psivaa) (hallyn, 16:09)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (hallyn, 16:11)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (hallyn, 16:13)
    1. ACTION: Serge to drop the arm server item from agenda (hallyn, 16:13)

  7. Ubuntu Server Team Events (hallyn, 16:14)
  8. Open Discussion (hallyn, 16:15)
  9. Announce next meeting date, time and chair (hallyn, 16:18)


Meeting ended at 16:18:37 UTC (full logs).

Action items

  1. Serge to drop the arm server item from agenda


People present (lines said)

  1. hallyn (53)
  2. jamespage (22)
  3. caribou (4)
  4. psivaa (4)
  5. beisner (4)
  6. meetingology (4)
  7. zul (4)
  8. smb (3)
  9. gaughen (3)
  10. ubottu (2)
  11. rbasak (1)
  12. rharper (1)


Generated by MeetBot 0.1.5.