16:01 <hallyn> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Apr  1 16:01:40 2014 UTC.  The chair is hallyn. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <hallyn> #topic Review ACTION points from previous meeting
16:02 <hallyn> gaughen to raise sessions of vUDS.
16:02 <hallyn> gaughen: ^ ?
16:02 <gaughen> hallyn, that is so 3 weeks ago
16:02 <hallyn> gaughen: someone should have updated that :-)
16:02 <hallyn> excelelnt, done,
16:02 <gaughen> who could that be?  ;-)
16:02 <hallyn> #topic T Development
16:03 <hallyn> who wants to take this?  jamespage?
16:03 <zul> i blame menudo
16:03 <jamespage> ok
16:03 <gaughen> zul don't go blaming ricky martin
16:03 <jamespage> soooo.....
16:03 * hallyn makes a note to lsiten to some menudo on youtube
16:03 * rharper runs away
16:03 <jamespage> we are now in final freeze - release team are reviewing all uploads to main components; universe still going through on auto BUT you still need FFe's for major bumps un function
16:04 <hallyn> wait, i thought final freeze was apr  8?
16:04 <hallyn> 9
16:04 <jamespage> sorry - not final freeze - just freeze
16:04 <jamespage> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server
16:04 <hallyn> ok :)
16:04 <hallyn> (phew)
16:05 <jamespage> quite a few bugs should close out today/tomorrow as the rc1 for icehouse goes through
16:05 <jamespage> we have one major bug for MAAS install off iso (well found beisner)
16:05 <jamespage> but I can't actually find the bug now
16:05 <jamespage> gah
16:06 <zul> then it doesnt exist then
16:06 <hallyn> bugcount--
16:06 <jamespage> bug 1298559
16:06 * zul sticks his finger in his ears and goes lalalala
16:06 <ubottu> bug 1298559 in maas (Ubuntu) "Internal Server Error after installing MAAS from Trusty daily ISO" [Critical,In progress] https://launchpad.net/bugs/1298559
16:06 <jamespage> yikes!
16:06 <jamespage> anyway - roaksoax is on it
16:06 <beisner> fyi i'm running other server iso tests manually as we meet/speak/type.
16:07 <jamespage> #link http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html
16:07 <jamespage> beisner, ++
16:07 <jamespage> thanks
16:07 <beisner> welcome!
16:07 <jamespage> I appreciate everyone is real busy but sometime between now and release do take time to review your blueprints and update WI's
16:08 <jamespage> and think about what did not get done this cycle and need to be done next cycle
16:08 <jamespage> but other than that - find and fix bugs, test isos, deploy openstack, run clouds, test stuff and MAKE IT GREAT
16:08 <hallyn> q - if something is blocked past released, do we leave it 'blocked' or mark it 'postponed'?
16:08 <jamespage> hallyn, that's all
16:08 <jamespage> hallyn, I'd postpone it
16:09 <hallyn> (blocked is more informative but seems to count against us in the tally)
16:09 <hallyn> ok
16:09 <jamespage> I generally use POSTPONED when I write my next BP
16:09 <hallyn> thanks jamespage, moving on
16:09 <jamespage> as the catchup itsm
16:09 <hallyn> #topic Server & Cloud Bugs (caribou)
16:09 <caribou> hallyn: nothing particular here this week
16:09 <hallyn> thanks, moving on,
16:09 <hallyn> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:09 <psivaa> hallyn: nothing much to report this week except:
16:09 <psivaa> for information, lvm d-i installs are failing due to bug #1300072
16:09 <psivaa> and applogies for not informing about the holiday last week
16:09 <ubottu> bug 1300072 in parted (Ubuntu Trusty) "LVM installation fails - regression with parted 2.3-17" [Critical,Confirmed] https://launchpad.net/bugs/1300072
16:10 <hallyn> yikes
16:10 <beisner> psivaa, i just hit that on an iso install
16:10 <hallyn> was about to say beisner is sure to hit that :)
16:11 <hallyn> ok, any questions for psivaa ?
16:11 <hallyn> if not, moving on,
16:11 <hallyn> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:11 <smb> Xen/xl and libvirt in T mostly working now. Some bits of polish missing (mainly a plan to be nice and allow migration of the xend managed domains to <something else>).
16:11 <hallyn> do you have any updates for libvirt source pkg planned?
16:11 <beisner> psivaa - workaround is F4 to minimal installation, then it proceeds.  :/
16:11 <smb> hallyn, loosely
16:12 <hallyn> (ok wem ight want to chat out of band to coordinate)
16:12 <psivaa> beisner: ack, was detected in manual installs and smoke. i think the release team is working on a fix. thx
16:12 <smb> hallyn, ok
16:12 <hallyn> any questions for smb?
16:13 <hallyn> ok thanks smb, moving on,
16:13 <hallyn> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:13 <rbasak> Nothing new to report. If there are no questions, I propose to drop this item from the agenda in future meetings, since this is usually an empty topic now.
16:13 <hallyn> any objections?
16:13 <zul> nope
16:13 <hallyn> #action Serge to drop the arm server item from agenda
16:13 * meetingology Serge to drop the arm server item from agenda
16:14 <hallyn> thanks, moving on,
16:14 <hallyn> #topic Ubuntu Server Team Events
16:15 <hallyn> going once,
16:15 <hallyn> (i suspect with upcomgin release and subsequent sprint we don't have anything :)
16:15 <hallyn> so going twice,
16:15 <hallyn> #topic Open Discussion
16:15 <hallyn> so if anyone who regularly uses qemu has not yet tested the 2.0 candidate, i'd suggest doing so soon,
16:16 <caribou> hallyn: anything particular to be attentive about ?
16:16 <caribou> hallyn: I'll take it for a spin
16:16 <hallyn> caribou: just makign sure everything still works for you,
16:17 <caribou> hallyn: ok, will check
16:17 <hallyn> thanks, bc i'm quite certin it'll be going on at this point,
16:17 <hallyn> so if there are regressions we haven't hit yet it'd be good to find them
16:17 <hallyn> there have been quite a few people testing, some bugs shaken out, so i think we're in good shape
16:17 <hallyn> ok, any other topics?
16:17 <hallyn> going once,
16:17 <hallyn> going twice,
16:18 <hallyn> then it only remains to
16:18 <hallyn> #topic Announce next meeting date, time and chair
16:18 <hallyn> That'll be Tuesday April 8, usual time, usual place,
16:18 <hallyn> with the illustrious rbasak chairing
16:18 <hallyn> thanks everyone
16:18 <hallyn> #endmeeting