#ubuntu-meeting Meeting

Meeting started by jared at 12:20:21 UTC (full logs).

Meeting summary

  1. system76chick 's membership application (jared, 12:23)
    1. https://wiki.ubuntu.com/system76chick (jared, 12:24:22)
    2. ''Vote:'' Please vote on system76chick 's application for Ubuntu Membership (Carried) (jared, 12:40)
    3. ACTION: system76chick to be added to the Ubuntu Members team (jared, 12:40)


Meeting ended at 12:45:22 UTC (full logs).

Action items

  1. system76chick to be added to the Ubuntu Members team


Action items, by person

  1. system76chick
    1. system76chick to be added to the Ubuntu Members team


People present (lines said)

  1. jared (23)
  2. system76chick (14)
  3. meetingology (14)
  4. pleia2 (6)
  5. jose (5)
  6. cprofitt (4)
  7. micahg (3)


Generated by MeetBot 0.1.5.