12:20 <jared> #startmeeting
12:20 <meetingology> Meeting started Wed Mar 19 12:20:21 2014 UTC.  The chair is jared. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
12:20 <meetingology> 
12:20 <meetingology> Available commands: action commands idea info link nick
12:21 <jared> Hello and welcome to the Ubuntu Membership Review Board for the 1200 UTC meeting for March 19, 2014. The wiki page for the Review Board is available here: https://wiki.ubuntu.com/Membership/Boards
12:22 <jared> Just as a quick introduction we're going to be running with 2 Community Council members joining us to fill quorum, thanks cprofitt and pleia2
12:22 <jared> There is precedent for CC members filling in on the membership board to reach quorum so while it's not a written rule we're going to run with it
12:23 <jared> #voters jared micahg pleia2 cprofitt
12:23 <meetingology> Current voters: cprofitt jared micahg pleia2
12:23 <jared> #topic system76chick 's membership application
12:23 <jared> system76chick: can you please give a 2 - 3 sentence introduction of yourself to the board
12:24 <jared> #link https://wiki.ubuntu.com/system76chick
12:26 <system76chick> My name is Emma and I live in Colorado. I love Ubuntu and I'm the leader of the Colorado Ubuntu team.
12:28 <jared> system76chick: I see you've been involved with getting the Colorado back to being approved, can you explain a bit about what that entailed for you, is there much support over there?
12:30 <system76chick> I'm responsible for planning all our events, updating our team wiki, responding to new Colorado users on our mailing list and encouraging local people to start using Ubuntu by helping install on their computer. For our team approval, I created a plan to get our team more active and everyone was very supportive of my initiative.
12:31 <jared> system76chick: and how have you found the good people of Colorado? Do you get many regulars pitching in to help?
12:32 <system76chick> People come to my events and offer advice on how to get more active. My first release party had 20+ members.
12:32 <pleia2> that's quite good
12:32 <jared> system76chick: good effort really, these things can be hard to get motivation for
12:32 <system76chick> Team members help respond to mailing list inquiries if people don't email me directly.
12:33 <jared> system76chick: good to hear, I am looking over your application and see some testimonials which is great, are there any loco members here to cheer for you?
12:33 <jose> well, there's a loco council member, does that count?
12:33 <cprofitt> system76chick: how many years have you been involved with the Ubuntu community?
12:34 <system76chick> Most of my coworkers are part of the team, so it helps to work with them every day. My boss is very supportive of everything I try.
12:34 <micahg> jose: sure :)
12:34 <pleia2> that's great :)
12:34 <jared> jose: indeed, just seeing if there are locals as well :)
12:34 <system76chick> 2 years, Jose and Lyz hopefully!
12:34 <pleia2> it's 6:30 am there in CO :\
12:35 <jose> I wanted to mention how responsive system76chick was during the verification process, we tried to do this as quickly as possible and with her we got everything ready to go in less than a week
12:35 <jared> jose: that sounds like a well functioning team if they can put it all together in under a week.
12:35 <system76chick> Thank you Jose. You were a major help in that process. Your support really kept me going!
12:36 <jose> :)
12:36 <jose> the team is going good as far as the LC concerns, so yep!
12:36 <cprofitt> sounds like you are doing some good work system76chick
12:36 <system76chick> Thank you! We have 5 events in April!
12:37 <pleia2> wow, nice
12:37 <micahg> very nice
12:38 <system76chick> I hope to get our team blog updated, but I need to get volunteers from our team to help. That would be a great resource for new Ubuntu users in Colorado
12:39 <jared> system76chick: seems like we've run out of questions, so thanks for that
12:39 <jared> #vote Please vote on system76chick 's application for Ubuntu Membership
12:39 <meetingology> Please vote on: Please vote on system76chick 's application for Ubuntu Membership
12:39 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
12:39 <micahg> +1
12:39 <meetingology> +1 received from micahg
12:39 <pleia2> +1
12:39 <meetingology> +1 received from pleia2
12:39 <cprofitt> +1
12:39 <meetingology> +1 received from cprofitt
12:40 <jared> +1 good work with the loco
12:40 <meetingology> +1 good work with the loco received from jared
12:40 <jared> #endvote
12:40 <meetingology> Voting ended on: Please vote on system76chick 's application for Ubuntu Membership
12:40 <meetingology> Votes for:4 Votes against:0 Abstentions:0
12:40 <meetingology> Motion carried
12:40 <pleia2> congrats system76chick :)
12:40 <jared> #action system76chick to be added to the Ubuntu Members team
12:40 * meetingology system76chick to be added to the Ubuntu Members team
12:40 <system76chick> I'm an Ubuntu member now? That's awesome!!!!
12:40 <jared> Congratulations system76chick, thanks for a well prepared application. It made the job easy.
12:41 <system76chick> I'm so excited! I won't let you guys down, I promise!
12:41 <jose> congratulations, system76chick!
12:41 <cprofitt> congrats system76chick
12:41 <system76chick> Thank you, I really appreciate your support!
12:42 <jared> I can't see the other applicants here so I think that makes the meeting short
12:43 <system76chick> I appreciate everyone attending and hope you all have a fantastic day/night
12:43 <jared> system76chick: keep up the great work :)
12:44 <system76chick> Thank you!
12:45 <jared> #endmeeting