#ubuntu-meeting: Technical Board meeting

Meeting started by mdeslaur at 21:05:06 UTC (full logs).

Meeting summary

  1. Action review (mdeslaur, 21:05)
  2. Scan the mailing list archive for anything we missed (mdeslaur, 21:07)
    1. ACTION: slangasek to send infinity the summary of flavor LTS support for adjusting in Launchpad (slangasek, 21:13)
    2. ACTION: infinity to mark 14.04 LTS flavor support in Launchpad: Edubuntu, Kubuntu, Kylin => 5 years and GNOME, Xubuntu, Mythbuntu and Studio => 3 years (slangasek, 21:15)

  3. Check up on community bugs (mdeslaur, 21:21)
  4. Select a chair for the next meeting (mdeslaur, 21:22)


Meeting ended at 21:23:21 UTC (full logs).

Action items

  1. slangasek to send infinity the summary of flavor LTS support for adjusting in Launchpad
  2. infinity to mark 14.04 LTS flavor support in Launchpad: Edubuntu, Kubuntu, Kylin => 5 years and GNOME, Xubuntu, Mythbuntu and Studio => 3 years


Action items, by person

  1. infinity
    1. slangasek to send infinity the summary of flavor LTS support for adjusting in Launchpad
    2. infinity to mark 14.04 LTS flavor support in Launchpad: Edubuntu, Kubuntu, Kylin => 5 years and GNOME, Xubuntu, Mythbuntu and Studio => 3 years
  2. slangasek
    1. slangasek to send infinity the summary of flavor LTS support for adjusting in Launchpad


People present (lines said)

  1. mdeslaur (23)
  2. slangasek (20)
  3. infinity (19)
  4. stgraber (11)
  5. darkxst (6)
  6. meetingology (5)
  7. gilir (1)


Generated by MeetBot 0.1.5.