21:05 <mdeslaur> #startmeeting Technical Board meeting
21:05 <meetingology> Meeting started Mon Mar 17 21:05:06 2014 UTC.  The chair is mdeslaur. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:05 <meetingology> 
21:05 <meetingology> Available commands: action commands idea info link nick
21:05 <mdeslaur> #topic Action review
21:05 <stgraber> any besides the LTS stuff which we said we'd do by e-mail (I really need to reply to some of those...) I'm not sure that we have anything to vote on anyway
21:05 <stgraber> s/^any //
21:05 <mdeslaur> so, we still have kees' "MRE" item
21:06 <mdeslaur> but he's not here, so let's defer that for now
21:06 <infinity> I guess that carries, since he seems to not be around to speak to it. :P
21:06 <mdeslaur> does anyone have any other action items that aren't on the wiki page?
21:07 <mdeslaur> #topic Scan the mailing list archive for anything we missed
21:07 <infinity> We could take the LTS stuff from email to meeting, if we feel we're in a position to JFDI on some voting there.
21:07 <slangasek> did the Ubuntu GNOME people make it today?
21:07 <infinity> slangasek: FWIW, I agree with your "nothing shorter than 3y for an LTS commitment".
21:07 <slangasek> darkxst said he was interested in discussing
21:07 <darkxst> slangasek, hey, I am here
21:07 <mdeslaur> I'd prefer waiting for a reply to slangasek's email
21:07 <slangasek> darkxst: hello
21:07 <mdeslaur> oh, cool. hi darkxst
21:08 <slangasek> darkxst: hi - have you seen my mail today regarding the need for an overlap between LTSes to give users a chance to upgrade?
21:08 <darkxst> yes, I just replied now
21:08 <darkxst> only just woke up ;)
21:09 <darkxst> "Was simply not aware that upgrades aren't enabled until 16.04.1. Certainly our intention is to provide some overlap for upgrades."
21:09 <slangasek> ok
21:10 <slangasek> and yes, we generally hold off on flipping the switch on the server regarding upgrades until the .1 point release
21:10 <infinity> If you're okay with providing 3y, I think we should just go with that and approve it, unless there are objections?
21:10 <darkxst> and if 3 years support is the minimum we will support that time frame,
21:10 <slangasek> and that's a common switch that affects all flavors, not something we could make a per-flavor exception for
21:10 <slangasek> I think "3 years minimum" is the consensus, at least among the TB members here
21:11 <infinity> Is anyone gathering up all the LTS statuses somewhere handily central, so we can do the LP changes required to mark all the packagesets?
21:11 <slangasek> if we have the 3-year committment, are we happy to approve Ubuntu GNOME for LTS?
21:11 <infinity> +1
21:11 <mdeslaur> +1
21:11 <slangasek> +1
21:11 <stgraber> +1
21:12 <slangasek> darkxst: welcome to the LTS :)
21:12 <darkxst> thanks ;)
21:12 <mdeslaur> [AGREED] Ubuntu GNOME is a 3 year LTS
21:12 <mdeslaur> gah
21:12 <slangasek> infinity: well, I'm gathering them in the sense that they're all in a suitable mailbox
21:12 <slangasek> infinity: but if I have access to tweak the packagesets, I don't know how; is that something you could take the action for?
21:13 <infinity> It, hilariously, take an LP MP to make it happen, IIRC.
21:13 <slangasek> and if you need me to send you the summary of LTS flavors I can do that
21:13 <infinity> s/take/takes/
21:13 <infinity> slangasek: If you want to summarize the flavour/support bits, I can handle the LP side.
21:13 <slangasek> [ACTION] slangasek to send infinity the summary of flavor LTS support for adjusting in Launchpad
21:13 * meetingology slangasek to send infinity the summary of flavor LTS support for adjusting in Launchpad
21:14 <stgraber> Edubuntu, Kubuntu, Kylin => 5 years and GNOME, Xubuntu, Mythbuntu and Studio => 3 years
21:14 <stgraber> that's what I have in my notes here anyway
21:14 <slangasek> ok, stgraber steals the action
21:14 <infinity> Heh.
21:14 <infinity> stgraber: Triple check and drop me an email (or an MP, if you're feeling adventurous).
21:15 <slangasek> [ACTION] infinity to mark 14.04 LTS flavor support in Launchpad: Edubuntu, Kubuntu, Kylin => 5 years and GNOME, Xubuntu, Mythbuntu and Studio => 3 years
21:15 * meetingology infinity to mark 14.04 LTS flavor support in Launchpad: Edubuntu, Kubuntu, Kylin => 5 years and GNOME, Xubuntu, Mythbuntu and Studio => 3 years
21:15 <slangasek> there, it'll be in the meeting notes too
21:15 <mdeslaur> I gather we're all in agreement about those?
21:16 <stgraber> hmm, did I miss an e-mail from Lubuntu or did they not answer wrt LTS status?
21:16 <infinity> I have no objections, after the back-and-forth that was had about XFCE support seemed to come to a reasonable conclusion.
21:16 <slangasek> yes, I'm +1 for all of the above
21:16 <mdeslaur> +1 from me also
21:17 <gilir> stgraber, Lubuntu answered on tb mailing list :-)
21:18 <stgraber> gilir: oh yeah, sorry, just found it.
21:18 <stgraber> so Lubuntu 3 years
21:18 <infinity> Ahh, indeed.
21:18 <infinity> +1 to that too.
21:18 <stgraber> +1
21:18 <infinity> Does that actually make all the flavours LTS this round?
21:18 <stgraber> so that's kind of nice, we have all flavours participating in the LTS this time around
21:18 <mdeslaur> \o/
21:19 <infinity> Alright, we should probably commit that to LP this week, so the Final Beta is showing the right support lengths.
21:20 <infinity> Since everything currently says 9m across the board.
21:21 <mdeslaur> Does anyone have any other items they would like to discuss?
21:21 <stgraber> nothing here
21:21 <slangasek> not me
21:21 <infinity> Nein.
21:21 <mdeslaur> ok, moving on
21:21 <mdeslaur> #topic Check up on community bugs
21:22 <mdeslaur> no open bugs
21:22 <mdeslaur> #topic Select a chair for the next meeting
21:22 <mdeslaur> next in the list is sabdfl
21:22 <infinity> s/sabdfl/pitti/ I'd assume.
21:23 <mdeslaur> pitti: tag, you're it
21:23 <mdeslaur> and...we're done!
21:23 <mdeslaur> #endmeeting