#ubuntu-meeting Meeting

Meeting started by czajkowski at 17:02:29 UTC (full logs).

Meeting summary

  1. catch up with the Tech Board. (czajkowski, 17:02)
    1. ACTION: YokoZar Mail Mark re U name for the TB to use for opening up next release (czajkowski, 17:44)


Meeting ended at 17:44:44 UTC (full logs).

Action items

  1. YokoZar Mail Mark re U name for the TB to use for opening up next release


Action items, by person

  1. YokoZar
    1. YokoZar Mail Mark re U name for the TB to use for opening up next release


People present (lines said)

  1. pitti (69)
  2. czajkowski (32)
  3. YokoZar (27)
  4. dholbach (22)
  5. pleia2 (12)
  6. sabdfl (9)
  7. slangasek (7)
  8. mdeslaur (7)
  9. meetingology (4)
  10. cjwatson (1)


Generated by MeetBot 0.1.5.