#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:03:56 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:04)
  2. Trusty Development (arosales, 16:10)
    1. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (arosales, 16:10:52)
    2. SUBTOPIC: Release Bugs (arosales, 16:11)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server (arosales, 16:12:08)
    4. https://bugs.launchpad.net/maas/+bug/1248283 (arosales, 16:14:32)
    5. https://bugs.launchpad.net/ubuntu/+source/horizon/+bug/1259166 (arosales, 16:16:30)
    6. https://bugs.launchpad.net/ubuntu/+source/neutron/+bug/1273877 (arosales, 16:17:34)
    7. https://bugs.launchpad.net/ubuntu/+source/dovecot/+bug/1278897 (arosales, 16:18:53)
    8. ACTION: follow upon bug 1273877 (arosales, 16:21)
    9. SUBTOPIC: Blueprints (arosales, 16:22)
    10. http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html (arosales, 16:22:12)
    11. ACTION: gaughen ensure BPs are updated (arosales, 16:26)

  3. Server & Cloud Bugs (caribou) (arosales, 16:26)
  4. Weekly Updates & Questions for the QA Team (psivaa) (arosales, 16:27)
    1. https://code.launchpad.net/~psivaa/ubuntu-test-cases/mod_php-fix/+merge/204273 needs merging (psivaa, 16:31:40)

  5. Weekly Updates & Questions for the Kernel Team (smb) (arosales, 16:33)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (arosales, 16:34)
  7. Ubuntu Server Team Events (arosales, 16:35)
    1. https://www.socallinuxexpo.org/scale12x (arosales, 16:35:47)

  8. Open Discussion (arosales, 16:36)
  9. Announce next meeting date and time (arosales, 16:37)


Meeting ended at 16:38:03 UTC (full logs).

Action items

  1. follow upon bug 1273877
  2. gaughen ensure BPs are updated


Action items, by person

  1. gaughen
    1. gaughen ensure BPs are updated


People present (lines said)

  1. arosales (77)
  2. jamespage (19)
  3. psivaa (12)
  4. smoser (10)
  5. ubottu (9)
  6. meetingology (5)
  7. serue (2)
  8. zul (2)
  9. sforshee (1)
  10. rbasak (1)
  11. gaughen (1)
  12. smb (1)


Generated by MeetBot 0.1.5.