16:03 <arosales> #startmeeting ubuntu-server-team
16:03 <meetingology> Meeting started Tue Feb 18 16:03:56 2014 UTC.  The chair is arosales. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03 <meetingology> 
16:03 <meetingology> Available commands: action commands idea info link nick
16:04 <arosales> #topic Review ACTION points from previous meeting
16:04 <arosales> I believe there were some from last week, let me grab those
16:06 <arosales> gaughen follow up with jamespage on bug 1243076
16:06 <ubottu> bug 1243076 in mod-auth-mysql (Ubuntu Trusty) "libapache2-mod-auth-mysql is missing in 13.10 amd64" [High,Won't fix] https://launchpad.net/bugs/1243076
16:06 <arosales> gaughen follow up on dbus task for  bug 1248283
16:06 <ubottu> bug 1248283 in juju-core (Ubuntu Trusty) "juju userdata should not restart networking" [High,Triaged] https://launchpad.net/bugs/1248283
16:07 <arosales> jamespage to follow up on bug 1278897 (policy compliant)
16:07 <ubottu> bug 1278897 in dovecot (Ubuntu Trusty) "dovecot warns about moved ssl certs on upgrade" [High,Triaged] https://launchpad.net/bugs/1278897
16:07 <arosales> smoser update servercloud-1311-curtin bp
16:07 <smoser> i updated it .
16:07 <smoser> i'll file a ffe today
16:07 <arosales> hallyn follow up on 1248283 from an lxc pov, ping serue to coordinate
16:08 <serue> Done
16:08 <arosales> yes serge please follow up with yourself :-)
16:08 <serue> (commented as best i can there)
16:08 <arosales> smoser, serue thanks
16:08 * jamespage is back after power blip
16:08 <arosales> smoser update cloud-init BP
16:08 <smoser> we'll say same there.
16:08 <arosales> smoser, thanks
16:08 <smoser> it is more up tod ate than last time.
16:09 <arosales> that is the outstanding actions
16:09 <arosales> gaughen, a few bugs outstanding for you
16:09 <arosales> jamespage, to follow up on bug 1278897 (policy compliant)
16:09 <ubottu> bug 1278897 in dovecot (Ubuntu Trusty) "dovecot warns about moved ssl certs on upgrade" [High,Triaged] https://launchpad.net/bugs/1278897
16:09 <jamespage> not got to that yet
16:10 <jamespage> working on a few pre-freeze items first
16:10 <arosales> ack I'll take its appropriately on your radar :-) --thanks
16:10 <jamespage> it is
16:10 <arosales> #topic Trusty Development
16:10 <arosales> #link https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule
16:11 <arosales> Feature freeze this week !
16:11 <arosales> Feb 20th
16:11 <arosales> Beta1 freeze next week (feb 27)
16:11 <arosales> make sure your code is in or file a ffe
16:11 <arosales> #subtopic Release Bugs
16:12 <arosales> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server
16:12 <arosales> jamespage, smoser are there any particular bugs you would like to call out here or just walk the highs?
16:13 <jamespage> walk the highs
16:14 <arosales> ack
16:14 <arosales> https://bugs.launchpad.net/maas/+bug/1248283
16:14 <ubottu> Launchpad bug 1248283 in juju-core (Ubuntu Trusty) "juju userdata should not restart networking" [High,Triaged]
16:15 <arosales> I think rbasak marked the dbus as invalid
16:15 <arosales> and juju-core has the bug targetted for 1.18 which should be in trusty in the next couple of weeks
16:15 <jamespage> indeed - speaking of which we need the FFe for juju-core
16:15 <jamespage> I'll do that
16:16 <arosales> jamespage thanks I think fwreade was also compiling a list of bugs and features that will be landing
16:16 <arosales> https://bugs.launchpad.net/ubuntu/+source/horizon/+bug/1259166
16:16 <ubottu> Launchpad bug 1259166 in horizon (Ubuntu Trusty) "Fix lintian error" [High,Triaged]
16:16 <arosales> zul ^
16:16 <zul> havent gotten to it
16:17 <arosales> zul, ack. I'll take its on your radar appropriately
16:17 <arosales> https://bugs.launchpad.net/ubuntu/+source/neutron/+bug/1273877
16:17 <ubottu> Launchpad bug 1273877 in neutron (Ubuntu Trusty) "neutron-plugin-nicira should be renamed to neutron-plugin-vmware" [High,Triaged]
16:17 <zul> arosales:  yep
16:17 <gaughen> o/
16:17 <arosales> jamespage are you the neutron resident expert still?
16:18 <jamespage> yeah - we need to get that in for the next o/s milestone
16:18 <jamespage> if someone wants to learn how todo a rename its a good example
16:18 <arosales> takers?
16:18 <arosales> also this one looks like a good opp
16:18 <arosales> https://bugs.launchpad.net/ubuntu/+source/dovecot/+bug/1278897
16:18 <ubottu> Launchpad bug 1278897 in dovecot (Ubuntu Trusty) "dovecot warns about moved ssl certs on upgrade" [High,Triaged]
16:19 <jamespage> that's the policy one
16:19 <jamespage> I don't think debconf is being used appropriately
16:20 <arosales> any folks interested in those two bugs?
16:20 <arosales> gaughen, could you follow up on those two for appropriate owners?
16:21 <jamespage> coreycb is going to pickup the rename
16:21 <arosales> #action follow upon bug 1273877
16:21 * meetingology follow upon bug 1273877
16:21 <ubottu> bug 1273877 in neutron (Ubuntu Trusty) "neutron-plugin-nicira should be renamed to neutron-plugin-vmware" [High,Triaged] https://launchpad.net/bugs/1273877
16:21 <arosales> thanks coreycb
16:22 <arosales> #subtopic Blueprints
16:22 <arosales> #link http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html
16:22 <arosales> jamespage, smoser any BPs you want to hit here?
16:22 <arosales> I think smoser said he was going to update his I called out last week
16:23 <smoser> i dont have any specifically.
16:23 <smoser> in general, people need to just be aware that thursday is feature freeze
16:23 <jamespage> I'll flag up the openstack charms one
16:23 <jamespage> charm work is always loaded to back cycle but there are alot of work items on that BP still
16:23 <jamespage> (and only one reviewer/lander right now)
16:23 <smoser> if you have features not in, you need to file FFE for those. or postpone.
16:24 <arosales> curtain, openstack charms, ceph, mysql alt, cloud-init, openstack (general) are all in the "red"
16:24 <arosales> be a good week to get BPs updated to reflect reality
16:25 <jamespage> mysql is OK - we have alot in the NEW queue awaiting AA review
16:25 <arosales> jamespage ack
16:25 <arosales> and I am sure ceph is ok
16:25 <jamespage> the only thing that might not make it is percona-server - I've just reviewed Perconas first version of packaging - but it needs a bit of work still
16:25 <arosales> smoser is following up on curtin and cloud-init
16:25 <jamespage> arosales, yeah - I  have a few WI's on that BP that will probably drop off post firefly release
16:26 <arosales> and you already called out openstack*
16:26 <jamespage> like all the mod_fastcgi stuff
16:26 <arosales> #action gaughen ensure BPs are updated
16:26 * meetingology gaughen ensure BPs are updated
16:26 <arosales> #topic Server & Cloud Bugs (caribou)
16:27 <arosales> caribou doesn't look to be here
16:27 <arosales> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:28 <psivaa> hello from my side:
16:28 <psivaa> the same failures with smoke tests that i posted last week and they only need test code adjustments:
16:28 <psivaa> 1. tomcat (control port not starting to listen due to lack of entropy)
16:28 <psivaa> 2. test_mod_php on lamp server tests
16:28 <psivaa> 3. minimal virtual installs on amd64 bloarting by about 5 MB
16:28 <arosales> psivaa, Hello
16:28 <psivaa> arosales: hello ^
16:28 <psivaa> i can't do much of the testcode since server developers own it :)
16:28 <arosales> psivaa, did you try rbask suggestion re entropy from last week?
16:29 <arosales> and I think jamespage said you could bump the server size by 5mb
16:29 <psivaa> arosales: i haven't but as i said i can't push to the ubuntu-test-cases/server branch
16:30 <arosales> and I thought rbask acked the lamp tests?
16:30 <smoser> psivaa, do you have a merge proposal ?
16:30 <smoser> one of us can certainly merge it if you have one.
16:31 <psivaa> smoser: ok, i could do the MP's for the tomcat and the size issue and there is already an MP for the php failure
16:31 <psivaa> https://code.launchpad.net/~psivaa/ubuntu-test-cases/mod_php-fix/+merge/204273 needs merging
16:32 <smoser> ok. thanks.
16:32 <psivaa> thank you and that's all from me
16:32 <arosales> psivaa, ok so hopefully we can get those resolved this week
16:33 <psivaa> arosales: ok
16:33 <arosales> psivaa, ping in ubuntu-sever if you need an ack
16:33 <arosales> psivaa, thanks
16:33 <arosales> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:33 <smb> Nothing from my side this week. If there are not questions. Or do you have something sforshee?
16:33 <sforshee> nope, nothing from me
16:34 <arosales> ack, looks like no questions
16:34 <arosales> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:34 <rbasak> No new updates. Any questions?
16:35 <arosales> looks like no questions
16:35 <arosales> #topic Ubuntu Server Team Events
16:35 <arosales> Scale 12x later this week. marcoceppi and jcastro there giving talks, be sure to stop by if your in Los Angles
16:35 <arosales> https://www.socallinuxexpo.org/scale12x
16:35 <arosales> any others??
16:36 <arosales> #topic Open Discussion
16:36 <arosales> any other topics
16:37 <arosales> #topic Announce next meeting date and time
16:37 <arosales> Tuesday 2014-02-25
16:37 <arosales> Thanks for everyone's time
16:38 <arosales> #endmeeting