#ubuntu-meeting Meeting

Meeting started by jdstrand at 16:32:21 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/SecurityTeam/Meeting (jdstrand, 16:32:24)

  1. Weekly stand-up report (jdstrand, 16:32)
  2. Highlighted packages (jdstrand, 16:52)
    1. http://people.canonical.com/~ubuntu-security/cve/pkg/ircd-hybrid.html (jdstrand, 16:52:27)
    2. http://people.canonical.com/~ubuntu-security/cve/pkg/dcraw.html (jdstrand, 16:52:30)
    3. http://people.canonical.com/~ubuntu-security/cve/pkg/znc.html (jdstrand, 16:52:36)
    4. http://people.canonical.com/~ubuntu-security/cve/pkg/libtar.html (jdstrand, 16:52:39)
    5. http://people.canonical.com/~ubuntu-security/cve/pkg/python-virtualenv.html (jdstrand, 16:52:42)

  3. Miscellaneous and Questions (jdstrand, 16:52)
    1. ACTION: chrisccoulson to benchmark oxide and qtwebkit once armhf builds work (jdstrand, 17:05)
    2. ACTION: chrisccoulson to send results of benchmarks to list (jdstrand, 17:05)


Meeting ended at 17:23:56 UTC (full logs).

Action items

  1. chrisccoulson to benchmark oxide and qtwebkit once armhf builds work
  2. chrisccoulson to send results of benchmarks to list


Action items, by person

  1. chrisccoulson
    1. chrisccoulson to benchmark oxide and qtwebkit once armhf builds work
    2. chrisccoulson to send results of benchmarks to list


People present (lines said)

  1. jdstrand (56)
  2. chrisccoulson (16)
  3. tyhicks (11)
  4. mdeslaur (7)
  5. jjohansen (7)
  6. sarnold (5)
  7. meetingology (5)
  8. sbeattie (5)
  9. ubottu (1)


Generated by MeetBot 0.1.5.