#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/ServerTeam/Meeting (smoser, 16:01:18)

  1. Review ACTION points from previous meeting (smoser, 16:01)
    1. ACTION: gaughen or jamespage or smoser: get all server blueprints represented at /topic-t-servercloud-overview.html (smoser, 16:04)

  2. Trusty Development (smoser, 16:06)
    1. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (smoser, 16:06:34)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server (smoser, 16:07:45)
    3. SUBTOPIC: Release Bugs (smoser, 16:07)
    4. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server (smoser, 16:07:58)
    5. SUBTOPIC: Blueprints (smoser, 16:10)
    6. http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html (smoser, 16:10:46)
    7. https://blueprints.launchpad.net/ubuntu/?searchtext=servercloud-1311 (smoser, 16:12:04)

  3. Server & Cloud Bugs (caribou) (smoser, 16:14)
  4. Weekly Updates & Questions for the QA Team (psivaa) (smoser, 16:15)
  5. Weekly Updates & Questions for the Kernel Team (smb) (smoser, 16:15)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (smoser, 16:18)
  7. Open Discussion (smoser, 16:19)
    1. SUBTOPIC: congratulations to the super rock star hallyn_ (smoser, 16:20)
    2. https://lwn.net/Articles/575672/ (smoser, 16:20:38)

  8. Ubuntu Server Team Events (smoser, 16:21)
  9. Announce next meeting date and time (smoser, 16:21)


Meeting ended at 16:25:38 UTC (full logs).

Action items

  1. gaughen or jamespage or smoser: get all server blueprints represented at /topic-t-servercloud-overview.html


Action items, by person

  1. jamespage
    1. gaughen or jamespage or smoser: get all server blueprints represented at /topic-t-servercloud-overview.html
  2. smoser
    1. gaughen or jamespage or smoser: get all server blueprints represented at /topic-t-servercloud-overview.html


People present (lines said)

  1. smoser (65)
  2. caribou (5)
  3. hallyn_ (4)
  4. meetingology (4)
  5. jamespage (3)
  6. rbasak (3)
  7. psivaa (1)
  8. ubottu (1)
  9. rharper (1)
  10. smb (1)
  11. utlemming (1)


Generated by MeetBot 0.1.5.