16:00 <smoser> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Dec 10 16:00:32 2013 UTC.  The chair is smoser. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:00 <smoser> welcome to this weeks' exciting adventure of the Ubuntu Server Team meeting.
16:00 <jamespage> o/
16:01 <smoser> #link https://wiki.ubuntu.com/ServerTeam/Meeting
16:01 <smoser> that link above is for all who are playing along at home.
16:01 <smoser> #topic Review ACTION points from previous meeting
16:02 <smoser> * gaughen file bug with status.u.c to get ubuntu server topic tracking in there (carry over)
16:02 <smoser> gaughen, is that http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html ?
16:02 <jamespage> we appear to still be missing quite a few bp's - I'm not sure whether its status of what
16:02 <smoser> I think it is, so if no one objects i'm calling that one done. if someone does object, bother me later. moving on.
16:03 <smoser> missing bps ?
16:03 <smoser> oh, yeah, we do.
16:03 <smoser> hm..
16:03 <smoser> well, i'll carry that over then.
16:04 <smoser> #ACTION gaughen or jamespage or smoser: get all server blueprints represented at /topic-t-servercloud-overview.html
16:04 * meetingology gaughen or jamespage or smoser: get all server blueprints represented at /topic-t-servercloud-overview.html
16:04 <smoser> * everyone look at grep-merges output and merge/sync as much and early as possible
16:04 <smoser> if you've been doing the above, please continue. if you've not, please start looking atmerges.
16:05 <smoser> merges are a good way to get started with ubuntu development and someone (smoser) can help you if you want to get started and need to find osmething that would make a good target for that.
16:06 <smoser> * jamespage to send email on server seed [carry over)
16:06 <jamespage> done
16:06 <smoser> that looks to me to be done at done at https://lists.ubuntu.com/archives/ubuntu-devel/2013-December/037849.html
16:06 <smoser> #topic Trusty Development
16:06 <smoser> #link https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule
16:06 <smoser> we do have an alpha1 coming up on the 19th
16:07 <smoser> and we're planning on alpha1 cloud images.
16:07 <smoser> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server
16:07 <smoser> #subtopic Release Bugs
16:07 <smoser> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server
16:09 <smoser> i dont really want to walk through stuff there.
16:10 <smoser> please just take a look at those bugs and if you *should* be working on them, do , and if you want to help out, pleease feel free for that.
16:10 <smoser> #subtopic Blueprints
16:10 <smoser> #link http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html
16:10 <smoser> as pointed out, we need to get that list updated.
16:11 <smoser> jamespage and I and gaughen went through the list last week, and go tmost into reasonable order.
16:11 <hallyn_> we might want https://blueprints.launchpad.net/ubuntu/+spec/core-1311-cgroup-manager tracked there
16:12 <smoser> https://blueprints.launchpad.net/ubuntu/?searchtext=servercloud-1311
16:12 <smoser> please follow up with gaughen to get that done, hallyn.
16:13 <caribou> did someone had a chance to congratulate hallyn_ on making lwn.net's first page with that topic ?
16:13 <smoser> :). lets hold that to the open discussion.
16:13 <caribou> smoser: sorry, I coudln't resist
16:13 <smoser> so for blueprints, the work item there is that you should work on your blueprints and the material they reference.
16:14 <smoser> jamespage, or i or gaughen or jcastro maybe will make sure they get into that pretty tracker
16:14 <smoser> #topic Server & Cloud Bugs (caribou)
16:14 <smoser> caribou, now its your turn to talk.
16:14 <caribou> smoser: nothing on my end, thank you
16:15 <smoser> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:15 <smoser> psivaa,
16:15 <psivaa> smoser: no updates from us
16:15 <smoser> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:15 <smb> Nothing exiting from here. Finally completed the Xen MRE updates, starting with security, maybe return with more MRE. Xen from libvirt in Trusty currently broken. Looking at zul's ppa of 1.2.0 still seems to come up blank. ;) Started to look on bug 1258631.
16:15 <ubottu> bug 1258631 in linux (Ubuntu Trusty) "instances fails to register GPT partition entries on virtio devices" [Medium,Confirmed] https://launchpad.net/bugs/1258631
16:16 <smoser> yeah, thanks for that smb
16:16 <smoser> also, sforeshee did a bit of investigation for me on viability of a "server" kernel
16:17 <utlemming> smoser: is there a bug for tracking that investigation?
16:17 <smoser> the end goal would b to have a cloud image and default 'server' kernel that were the same. and that would give us a cloud image that "just worked" on most server hardware also.
16:18 <smoser> this would likely cost us some size in the cloud image, but would make us more functional.
16:18 <smoser> investigation continues.
16:18 <smoser> utlemming, there isn't a bug. i can forward you (and anyone else) what sforeshee sent me on it.
16:18 <smoser> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:19 <rbasak> Nothing to report. Any questions for me?
16:19 <smoser> #topic Open Discussion
16:20 <smoser> #subtopic congratulations to the super rock star hallyn_
16:20 <hallyn_> sigh
16:20 <smoser> https://lwn.net/Articles/575672/
16:20 * rharper claps
16:20 <hallyn_> all right all right
16:20 <smoser> hallyn_, why can't you just use systemd ?
16:20 * smoser ducks
16:20 <hallyn_> smoser won't let me
16:21 <smoser> touche
16:21 <smoser> #topic Ubuntu Server Team Events
16:21 <smoser> anyone have any thing here?
16:21 <smoser> #topic Announce next meeting date and time
16:23 <smoser> the next meeting will be held in this same place exactly 603403 seconds from now.
16:24 <caribou> smoser: is that octal or decimal ?
16:24 <rbasak> caribou: base 10.
16:24 <caribou> rbasak: roger that
16:24 <smoser> hmm..
16:25 <smoser> $ echo "next meeting is in: $(($(date +%s --utc --date="Dec 17 16:00") - $(date +%s))) seconds"
16:25 <smoser> next meeting is in: 603313 seconds
16:25 <smoser> caribou, feel free to fix that to do binary if you'd like.
16:25 <smoser> next meeting:
16:25 <smoser> Tue Dec 17 16:00:00 EST 2013
16:25 <rbasak> caribou: http://i.stack.imgur.com/ldNco.png :)
16:25 <smoser> #endmeeting