#ubuntu-meeting Meeting

Meeting started by pleia2 at 22:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/DocumentationTeam/MeetingAgenda (pleia2, 22:01:40)

  1. Inter-group collaboration / cooperation (pleia2, 22:03)
    1. ACTION: pleia2 to figure out where the release name jpg comes from (pleia2, 22:06)
    2. https://help.ubuntu.com/13.10/ubuntu-help/figures/ubuntu-quantal.jpg (godbyk, 22:08:02)
    3. https://bugzilla.gnome.org/show_bug.cgi?id=709951 (godbyk, 22:27:21)
    4. https://bugzilla.gnome.org/show_bug.cgi?id=709943 (godbyk, 22:27:21)
    5. https://bugzilla.gnome.org/show_bug.cgi?id=709941 (godbyk, 22:27:21)

  2. What's new - should cover 12.04->14.04 (GunnarHj) (pleia2, 22:31)
  3. Sync with gnome-user-docs early (pleia2, 22:34)
  4. Community Help Wiki (knome) (pleia2, 22:39)
    1. https://help.ubuntu.com/community/FrontPageRefresh (pleia2, 22:39:56)
    2. https://wiki.ubuntu.com/DocumentationTeam (belkinsa, 22:44:30)
    3. ACTION: knome to finish OtherResources and then send an email to the -doc list to propose the new frontpage layout (knome, 22:51)
    4. ACTION: pleia2 to ask Canonical IS about getting help wiki stats (pleia2, 22:51)

  5. Redundancy of Community Wiki and Other Forms of Support (belkinsa) (pleia2, 22:52)
  6. Any other business (pleia2, 22:53)
    1. ACTION: pleia2 to set up poll for january meeting (pleia2, 23:00)


Meeting ended at 23:00:22 UTC (full logs).

Action items

  1. pleia2 to figure out where the release name jpg comes from
  2. knome to finish OtherResources and then send an email to the -doc list to propose the new frontpage layout
  3. pleia2 to ask Canonical IS about getting help wiki stats
  4. pleia2 to set up poll for january meeting


Action items, by person

  1. knome
    1. knome to finish OtherResources and then send an email to the -doc list to propose the new frontpage layout
  2. pleia2
    1. pleia2 to figure out where the release name jpg comes from
    2. pleia2 to ask Canonical IS about getting help wiki stats
    3. pleia2 to set up poll for january meeting


People present (lines said)

  1. pleia2 (69)
  2. knome (64)
  3. godbyk (42)
  4. belkinsa (38)
  5. GunnarHj (24)
  6. dsmythies (23)
  7. meetingology (9)
  8. eagles0513875 (3)
  9. ubottu (3)


Generated by MeetBot 0.1.5.