#ubuntu-meeting: Ubuntu Developer Membership Board

Meeting started by micahg-work at 19:04:09 UTC (full logs).

Meeting summary

  1. Review of previous action items (micahg-work, 19:05)
    1. SUBTOPIC: micahg to restructure PPU teams. (micahg-work, 19:07)

  2. Per Package Uploader Applications (micahg-work, 19:07)
    1. SUBTOPIC: PPU for Timo Jyrinki (micahg-work, 19:08)
    2. https://wiki.ubuntu.com/TimoJyrinki/DeveloperApplication-PPU (micahg-work, 19:08:15)
    3. Anyone interested in a packageset for cu2d packages should feel free to make a proposal to the DMB (micahg-work, 19:22)
    4. ''Vote:'' Create Qt5 packageset for initial packages listed on https://wiki.ubuntu.com/TimoJyrinki/DeveloperApplication-PPU and grant upload rights to Mirv and kubuntu-dev (Carried) (micahg-work, 19:58)
    5. description for Qt5 packageset: Packages for source developed by http://qt-project.org/ (micahg-work, 19:59)
    6. ''Vote:'' Timo Jyrinki to get PPU for qtcreator (Carried) (micahg-work, 20:01)
    7. ''Vote:'' Timo Jyrinki to get PPU for qtcreator-plugin-ubuntu u1db-qt ubuntu-ui-toolkit ubuntu-ui-extras dee-qt poppler-qml-plugin qtpowerd qtubuntu-camera qtubuntu-media qtvideo-node qtubuntu qtubuntu-sensors content-hub music-hub qml-friends libhud-qt qmenumodel qtorganizer5-eds history-service telephony-service address-book-app dialer-app messaging-app unity-webapps-qml (Carried) (micahg-work, 20:06)
    8. Vote on PPU for other packages did not pass (requires +4) (micahg-work, 20:07)

  3. any other business (micahg-work, 20:10)
    1. ACTION: discuss Dec 30 meeting on ML (micahg-work, 20:12)
    2. DMB elections coming up early next year (micahg-work, 20:12)
    3. ACTION: stgraber to create qt5 packageset with packages listed at https://wiki.ubuntu.com/TimoJyrinki/DeveloperApplication-PPU (micahg-work, 20:18)
    4. ACTION: micahg to create LP team for qt5 packageset uploaders with initial members of Mirv and kubuntu-dev (micahg-work, 20:19)
    5. ACTION: stgraber to get PPU added for Mirv to qtcreator (micahg-work, 20:19)


Meeting ended at 20:19:39 UTC (full logs).

Action items

  1. discuss Dec 30 meeting on ML
  2. stgraber to create qt5 packageset with packages listed at https://wiki.ubuntu.com/TimoJyrinki/DeveloperApplication-PPU
  3. micahg to create LP team for qt5 packageset uploaders with initial members of Mirv and kubuntu-dev
  4. stgraber to get PPU added for Mirv to qtcreator


Action items, by person

  1. Mirv
    1. micahg to create LP team for qt5 packageset uploaders with initial members of Mirv and kubuntu-dev
    2. stgraber to get PPU added for Mirv to qtcreator
  2. stgraber
    1. stgraber to create qt5 packageset with packages listed at https://wiki.ubuntu.com/TimoJyrinki/DeveloperApplication-PPU
    2. stgraber to get PPU added for Mirv to qtcreator


People present (lines said)

  1. micahg-work (60)
  2. meetingology (43)
  3. Laney (36)
  4. Mirv (33)
  5. ScottK (27)
  6. stgraber (12)
  7. barry (10)
  8. tumbleweed (5)
  9. bdrung (0)


Generated by MeetBot 0.1.5.