#ubuntu-meeting: ubuntu-server-team

Meeting started by roaksoax at 16:04:39 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (roaksoax, 16:04)
    1. ACTION: smoser look at / assign bug 1206872 and bug 1156932 (roaksoax, 16:06)

  2. Saucy Development (roaksoax, 16:06)
    1. https://wiki.ubuntu.com/SaucySalamander/ReleaseSchedule (roaksoax, 16:06:31)
    2. SUBTOPIC: Release Bugs (roaksoax, 16:07)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (roaksoax, 16:07:14)
    4. https://code.launchpad.net/~gandelman-a/ubuntu/saucy/python-troveclient/1226871/+merge/187113 (adam_g, 16:15:16)
    5. SUBTOPIC: Blueprints (roaksoax, 16:16)
    6. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (roaksoax, 16:16:50)
    7. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-juju-charmhelper2 (roaksoax, 16:17:38)
    8. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-juju-2-delivery (roaksoax, 16:20:08)
    9. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-charms-ha-v2 (roaksoax, 16:21:02)
    10. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-ceph (roaksoax, 16:21:43)
    11. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-simplestreams (roaksoax, 16:23:33)
    12. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-qa (roaksoax, 16:24:25)
    13. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-havana (roaksoax, 16:24:52)
    14. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-mongodb (roaksoax, 16:25:13)
    15. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-charms (roaksoax, 16:25:52)
    16. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-virtstack (roaksoax, 16:26:47)
    17. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-cloud-archive (roaksoax, 16:27:55)
    18. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-hypervisor (roaksoax, 16:29:36)

  3. Weekly Updates & Questions for the QA Team (psivaa) (roaksoax, 16:30)
  4. Weekly Updates & Questions for the Kernel Team (smb) (roaksoax, 16:30)
  5. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (roaksoax, 16:31)
  6. Ubuntu Server Team Events (roaksoax, 16:33)
  7. Open Discussion (roaksoax, 16:35)
  8. Server & Cloud Bugs (caribou) (roaksoax, 16:36)
  9. Announce next meeting date and time (roaksoax, 16:37)


Meeting ended at 16:38:18 UTC (full logs).

Action items

  1. smoser look at / assign bug 1206872 and bug 1156932


Action items, by person

  1. smoser
    1. smoser look at / assign bug 1206872 and bug 1156932


People present (lines said)

  1. roaksoax (125)
  2. arosales (19)
  3. ubottu (17)
  4. zul (11)
  5. jamespage (9)
  6. hallyn (9)
  7. meetingology (4)
  8. smoser (3)
  9. caribou (3)
  10. psivaa (2)
  11. adam_g (2)


Generated by MeetBot 0.1.5.