#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:00:33 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (smoser, 16:01)
    1. ACTION: hallyn_ to coordinate with zul and smb on testing xen 4.3 on nova (smoser, 16:04)
    2. https://wiki.ubuntu.com/SaucySalamander/ReleaseSchedule (smoser, 16:06:40)
    3. SUBTOPIC: Release Bugs (smoser, 16:09)

  2. Release Bugs (smoser, 16:09)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (smoser, 16:10:15)

  3. Blueprints (smoser, 16:25)
  4. Weekly Updates & Questions for the QA Team (plars) (smoser, 16:27)
  5. Weekly Updates & Questions for the Kernel Team (smb) (smoser, 16:28)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (smoser, 16:36)
  7. Ubuntu Server Team Events (smoser, 16:39)
    1. http://paste.ubuntu.com/6007053/ (smoser, 16:41:40)
    2. http://www.openstack.org/summit/openstack-summit-hong-kong-2013/ (smoser, 16:43:11)

  8. Open Discussion (smoser, 16:43)
  9. Announce next meeting date and time (smoser, 16:44)


Meeting ended at 16:44:51 UTC (full logs).

Action items

  1. hallyn_ to coordinate with zul and smb on testing xen 4.3 on nova


Action items, by person

  1. hallyn_
    1. hallyn_ to coordinate with zul and smb on testing xen 4.3 on nova
  2. smb
    1. hallyn_ to coordinate with zul and smb on testing xen 4.3 on nova
  3. zul
    1. hallyn_ to coordinate with zul and smb on testing xen 4.3 on nova


People present (lines said)

  1. smoser (122)
  2. jamespage (17)
  3. slangasek (16)
  4. smb (16)
  5. ubottu (14)
  6. rbasak (9)
  7. hallyn_ (7)
  8. jodh (6)
  9. ogra_ (5)
  10. utlemming (5)
  11. meetingology (4)
  12. zul (3)
  13. Daviey (3)
  14. arosales (2)
  15. roaksoax (1)
  16. adam_g (1)
  17. mdeslaur (1)
  18. psivaa (1)
  19. plars (1)


Generated by MeetBot 0.1.5.