#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:02:27 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:03)
    1. http://reqorts.qa.ubuntu.com/reports/ubuntu-server/merges.html (rbasak, 16:05:08)
    2. ACTION: arosales to update Juju blueprints (arosales, 16:05)

  2. Saucy Development (arosales, 16:05)
    1. https://wiki.ubuntu.com/SaucySalamander/ReleaseSchedule (arosales, 16:06:08)
    2. https://jenkins.qa.ubuntu.com/view/DKMS/view/Precise%20Proposed%20-generic-lts-raring/ (jamespage, 16:08:48)
    3. ACTION: jamespage to clean-up openvswitch packaging for 12.04.3 (arosales, 16:10)
    4. ACTION: roaksoax to clean-up iscsitarget packaging for 12.04.3 (arosales, 16:12)
    5. ACTION: hallyn_ to confirm iscsitarget packaging done (arosales, 16:13)
    6. ACTION: Daviey to review 'dlm' in new queue for Saucy (arosales, 16:15)
    7. ACTION: zul to follow up on mariadb/percona making it into Saucy (arosales, 16:16)
    8. SUBTOPIC: Release Bugs (arosales, 16:18)
    9. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (arosales, 16:18:45)
    10. http://launchpad.net/bugs/1175028 (arosales, 16:19:40)
    11. http://launchpad.net/bugs/1084028 in progress (arosales, 16:20:08)
    12. http://launchpad.net/bugs/1156932 (arosales, 16:20:45)
    13. https://bugs.launchpad.net/ubuntu/+source/nova/+bug/1199791 (arosales, 16:23:38)
    14. https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1206872 (arosales, 16:24:19)
    15. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1208455 (arosales, 16:27:12)
    16. https://bugs.launchpad.net/ubuntu/+source/python-quantumclient/+bug/1170849 (arosales, 16:29:53)
    17. https://bugs.launchpad.net/ubuntu/+source/openvswitch/+bug/1189408 (arosales, 16:30:57)
    18. https://bugs.launchpad.net/ubuntu/+source/mysql-5.5/+bug/1203828 (arosales, 16:31:37)
    19. SUBTOPIC: Blueprints (arosales, 16:33)
    20. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (arosales, 16:33:23)
    21. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-juju-charmhelper2 needs some attention with marco returns (arosales, 16:34:20)
    22. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-charms-ha-v2 (arosales, 16:34:30)
    23. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-hypervisor (arosales, 16:34:59)
    24. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-hypervisor (arosales, 16:36:23)
    25. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-ceph (arosales, 16:36:32)
    26. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-webscale ok too? (arosales, 16:37:21)
    27. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-qa (arosales, 16:40:31)
    28. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-mongodb (arosales, 16:41:52)
    29. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-juju-contributor-onramp needs an update by jcastro (arosales, 16:43:23)
    30. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-juju-charm-testing needs an update by marco when he returns (arosales, 16:43:35)
    31. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-charms (arosales, 16:43:40)
    32. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-cloud-archive has progress too (arosales, 16:45:49)

  3. Ubuntu Server Team Events (arosales, 16:47)
    1. http://uds.ubuntu.com/ (arosales, 16:47:34)
    2. http://uds.ubuntu.com/ (arosales, 16:47:38)

  4. Weekly Updates & Questions for the QA Team (plars) (arosales, 16:47)
  5. Weekly Updates & Questions for the Kernel Team (smb) (arosales, 16:48)
    1. ACTION: hallyn_ to coordinate with zul and smb on testing xen 4.3 on nova (arosales, 16:52)

  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (arosales, 16:53)
    1. https://launchpad.net/builders if you'd like to gaze at the small army of them. (rbasak, 16:54:38)
    2. https://lists.ubuntu.com/archives/ubuntu-devel/2013-August/037564.html for Colin's announcement. (rbasak, 16:55:09)

  7. Open Discussion (arosales, 16:55)
  8. Open Discussion (arosales, 16:57)
  9. Announce next meeting date and time (arosales, 16:57)


Meeting ended at 16:57:46 UTC (full logs).

Action items

  1. arosales to update Juju blueprints
  2. jamespage to clean-up openvswitch packaging for 12.04.3
  3. roaksoax to clean-up iscsitarget packaging for 12.04.3
  4. hallyn_ to confirm iscsitarget packaging done
  5. Daviey to review 'dlm' in new queue for Saucy
  6. zul to follow up on mariadb/percona making it into Saucy
  7. hallyn_ to coordinate with zul and smb on testing xen 4.3 on nova


Action items, by person

  1. arosales
    1. arosales to update Juju blueprints
  2. Daviey
    1. Daviey to review 'dlm' in new queue for Saucy
  3. hallyn_
    1. hallyn_ to confirm iscsitarget packaging done
    2. hallyn_ to coordinate with zul and smb on testing xen 4.3 on nova
  4. jamespage
    1. jamespage to clean-up openvswitch packaging for 12.04.3
  5. roaksoax
    1. roaksoax to clean-up iscsitarget packaging for 12.04.3
  6. smb
    1. hallyn_ to coordinate with zul and smb on testing xen 4.3 on nova
  7. zul
    1. zul to follow up on mariadb/percona making it into Saucy
    2. hallyn_ to coordinate with zul and smb on testing xen 4.3 on nova


People present (lines said)

  1. arosales (168)
  2. jamespage (46)
  3. smb (20)
  4. hallyn_ (13)
  5. rbasak (13)
  6. zul (11)
  7. meetingology (10)
  8. ubottu (9)
  9. utlemming (5)
  10. roaksoax (4)
  11. Daviey (4)
  12. psivaa (1)
  13. plars (1)


Generated by MeetBot 0.1.5.