#ubuntu-meeting: ubuntu-server-team

Meeting started by adam_g at 16:00:08 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (adam_g, 16:00)
    1. ACTION: rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy (adam_g, 16:06)

  2. Saucy Development (adam_g, 16:09)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (adam_g, 16:09:16)
    2. http://status.ubuntu.com/ubuntu-saucy/group/topic-saucy-servercloud-overview.html (adam_g, 16:26:27)
    3. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (Daviey, 16:27:02)
    4. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-ceph (jamespage, 16:42:20)

  3. Ubuntu Server Team Events (adam_g, 16:42)
  4. Weekly Updates & Questions for the QA Team (plars) (adam_g, 16:44)
  5. Weekly Updates & Questions for the Kernel Team (smb) (adam_g, 16:47)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (adam_g, 16:48)
  7. Open Discussion (adam_g, 16:51)
    1. https://wiki.ubuntu.com/ServerTeam/WeeklyDunk/Week29 (Daviey, 16:52:32)
    2. https://lists.ubuntu.com/archives/ubuntu-server/2013-July/006679.html (Daviey, 16:52:55)

  8. Announce next meeting date and time (adam_g, 16:55)


Meeting ended at 16:56:38 UTC (full logs).

Action items

  1. rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy


Action items, by person

  1. Daviey
    1. rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy
  2. rbasak
    1. rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy


People present (lines said)

  1. Daviey (97)
  2. adam_g (60)
  3. jamespage (57)
  4. rbasak (26)
  5. zul (13)
  6. ubottu (11)
  7. smb (7)
  8. psivaa (4)
  9. roaksoax (4)
  10. smoser (4)
  11. meetingology (4)
  12. arosales (3)
  13. ivoks (3)
  14. yolanda (2)
  15. utlemming (2)


Generated by MeetBot 0.1.5.