#ubuntu-meeting: ubuntu-server-team

Meeting started by yolanda at 16:00:13 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (yolanda, 16:00)
  2. Saucy Development (yolanda, 16:04)
    1. https://wiki.ubuntu.com/SaucySalamander/ReleaseSchedule (yolanda, 16:04:55)
    2. SUBTOPIC: Release Bugs (yolanda, 16:05)
    3. http://people.canonical.com/~rbasak/delta.html (Daviey, 16:06:19)
    4. ACTION: rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy (Daviey, 16:07)
    5. http://people.canonical.com/~ubuntu-archive/proposed-migration/update_output.txt (rbasak, 16:20:30)
    6. ACTION: zul has willfully volunteered to review and document what is blocking server related saucy-proposed migration excuses, with joy. (Daviey, 16:23)

  3. Ubuntu Server Team Events (yolanda, 16:29)
  4. Weekly Updates & Questions for the QA Team (plars) (yolanda, 16:33)
  5. Weekly Updates & Questions for the Kernel Team (smb) (yolanda, 16:35)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (yolanda, 16:36)
  7. Open Discussion (yolanda, 16:37)
  8. Announce next meeting date and time (yolanda, 16:39)


Meeting ended at 16:40:15 UTC (full logs).

Action items

  1. rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy
  2. zul has willfully volunteered to review and document what is blocking server related saucy-proposed migration excuses, with joy.


Action items, by person

  1. Daviey
    1. rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy
  2. rbasak
    1. rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy
  3. zul
    1. zul has willfully volunteered to review and document what is blocking server related saucy-proposed migration excuses, with joy.


People present (lines said)

  1. Daviey (53)
  2. yolanda (37)
  3. rbasak (14)
  4. jamespage (13)
  5. ubottu (8)
  6. arosales (6)
  7. psivaa (6)
  8. zul (5)
  9. meetingology (5)
  10. smoser (4)
  11. doko (3)
  12. smb (2)
  13. adam_g (2)
  14. roaksoax (1)


Generated by MeetBot 0.1.5.