#ubuntu-meeting: DMB meeting

Meeting started by stgraber at 15:00:44 UTC (full logs).

Meeting summary

  1. Review of previous action items (stgraber, 15:00)
  2. MOTU Applications - Robie Basak (stgraber, 15:04)
    1. ''Vote:'' rbasak for MOTU (Carried) (stgraber, 15:42)
    2. ''Vote:'' rbasak for server packageset PPU (Carried) (stgraber, 15:43)

  3. PPU membership proposal (stgraber, 15:51)
    1. ACTION: Laney to setup a CIVS poll to choose between the two options (and NOTA) for PPU membership (stgraber, 16:00)

  4. AOB (stgraber, 16:00)


Meeting ended at 16:00:41 UTC (full logs).

Action items

  1. Laney to setup a CIVS poll to choose between the two options (and NOTA) for PPU membership


Action items, by person

  1. Laney
    1. Laney to setup a CIVS poll to choose between the two options (and NOTA) for PPU membership


People present (lines said)

  1. stgraber (37)
  2. Laney (36)
  3. rbasak (27)
  4. meetingology (25)
  5. bdrung (11)
  6. barry (10)
  7. tumbleweed (9)
  8. Daviey (3)
  9. ubottu (1)


Generated by MeetBot 0.1.5.