#ubuntu-meeting: Agenda: https://wiki.ubuntu.com/DocumentationTeam/MeetingAgenda

Meeting started by bkerensa at 22:00:03 UTC (full logs).

Meeting summary

  1. UDS Work Items Health Check (bkerensa, 22:01)
  2. Discuss Collaboration on Final Draft Ubuntu Documentation Getting Started Wiki (bkerensa, 22:08)
    1. ACTION: bkerensa to push his rough draft to etherpad this weekend for final team polish effort (bkerensa, 22:09)

  3. Ubuntu 13.10 Doc TODO List: What do we want to accomplish in regards to the actual docs we ship (bkerensa, 22:15)
    1. ACTION: godbyk to contact Jeremy Bicha to find out how Gnome-Doc Imports to Ubuntu-Doc works (bkerensa, 22:24)
    2. ACTION: godbyk to check with jbicha to see about identifying Ubuntu specific doc (bkerensa, 22:34)

  4. Addressing Bug Triage Questions (bkerensa, 22:34)
  5. Discussion surrounding requests to join team (bkerensa, 22:50)
    1. ''Vote:'' Remove mdke and add dsmythies, godbyk and bkerensa to admin for onboarding (Carried) (bkerensa, 22:57)


Meeting ended at 22:58:35 UTC (full logs).

Action items

  1. bkerensa to push his rough draft to etherpad this weekend for final team polish effort
  2. godbyk to contact Jeremy Bicha to find out how Gnome-Doc Imports to Ubuntu-Doc works
  3. godbyk to check with jbicha to see about identifying Ubuntu specific doc


Action items, by person

  1. bkerensa
    1. bkerensa to push his rough draft to etherpad this weekend for final team polish effort
  2. godbyk
    1. godbyk to contact Jeremy Bicha to find out how Gnome-Doc Imports to Ubuntu-Doc works
    2. godbyk to check with jbicha to see about identifying Ubuntu specific doc
  3. jbicha
    1. godbyk to check with jbicha to see about identifying Ubuntu specific doc


People present (lines said)

  1. bkerensa (95)
  2. godbyk (38)
  3. kotux (34)
  4. GunnarHj (27)
  5. dsmythies (23)
  6. meetingology (19)
  7. pleia2 (9)
  8. jbicha (4)
  9. phillw (2)


Generated by MeetBot 0.1.5.