#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:01:38 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (smoser, 16:01)
    1. ACTION: arosales [carried forward] to follow up with Norvald regarding SRU (smoser, 16:02)

  2. Raring Development (smoser, 16:03)
    1. https://wiki.ubuntu.com/RaringRingtail/ReleaseSchedule (smoser, 16:03:26)
    2. https://wiki.ubuntu.com/SaucySalamander/ReleaseSchedule (smoser, 16:04:38)
    3. ACTION: arosales create a overview topic bp for servercloud (arosales, 16:04)
    4. SUBTOPIC: Release Bugs (smoser, 16:05)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (smoser, 16:05:48)
    6. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (smoser, 16:06:35)

  3. Blueprints (smoser, 16:06)
  4. Ubuntu Server Team Events (smoser, 16:13)
  5. Weekly Updates & Questions for the QA Team (plars) (smoser, 16:14)
  6. Weekly Updates & Questions for the Kernel Team (smb) (smoser, 16:15)
  7. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (smoser, 16:20)
  8. Open Discussion (smoser, 16:21)
  9. Announce next meeting date and time (smoser, 16:26)


Meeting ended at 16:26:58 UTC (full logs).

Action items

  1. arosales [carried forward] to follow up with Norvald regarding SRU
  2. arosales create a overview topic bp for servercloud


Action items, by person

  1. arosales
    1. arosales [carried forward] to follow up with Norvald regarding SRU
    2. arosales create a overview topic bp for servercloud


People present (lines said)

  1. smoser (74)
  2. hallyn (15)
  3. arosales (10)
  4. smb (8)
  5. rbasak (7)
  6. meetingology (5)
  7. ubottu (3)
  8. zul (2)
  9. psivaa (2)
  10. caribou (2)
  11. adam_g (1)
  12. xnox (1)
  13. roaksoax (1)


Generated by MeetBot 0.1.5.