#ubuntu-meeting: IRC team

Meeting started by AlanBell at 19:25:57 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/IRC/IrcCouncil/MeetingAgenda (AlanBell, 19:26:11)

  1. Review last meetings action items (AlanBell, 19:29)
  2. Open items in the IRCC tracker (AlanBell, 19:35)
  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 19:35)
  4. Membership applications (AlanBell, 19:35)
    1. https://wiki.ubuntu.com/m4v (AlanBell, 19:36:18)
    2. https://launchpad.net/~m4v (AlanBell, 19:36:24)

  5. Replace floodbot kick+ban behaviour for webchat users who flood - tsimpson (AlanBell, 19:43)
    1. https://wiki.ubuntu.com/IRC/IrcCouncil/IRCteamproposal has further details (AlanBell, 19:44:04)
    2. https://launchpad.net/floodbot is the project (AlanBell, 19:54:23)

  6. Any Other Business (AlanBell, 20:28)
    1. ACTION: AlanBell to compile page on bot messages for humans (AlanBell, 20:31)
    2. https://bugs.launchpad.net/ubuntu-bots (AlanBell, 20:31:21)


Meeting ended at 20:35:51 UTC (full logs).

Action items

  1. AlanBell to compile page on bot messages for humans


Action items, by person

  1. AlanBell
    1. AlanBell to compile page on bot messages for humans


People present (lines said)

  1. AlanBell (56)
  2. IdleOne (34)
  3. LjL (23)
  4. knome (11)
  5. Tm_T (9)
  6. meetingology (5)
  7. tsimpson (5)
  8. bazhang (4)
  9. Unit193 (4)
  10. lderan (3)
  11. ubottu (3)


Generated by MeetBot 0.1.5.