#ubuntu-meeting: Developer Membership Board

Meeting started by micahg-work at 20:02:29 UTC (full logs).

Meeting summary

  1. PPU for glatzor (Sebastian Heinlein) (micahg-work, 20:03)
    1. https://wiki.ubuntu.com/SebastianHeinlein/PerPackageUploadApplication (micahg-work, 20:03:56)
    2. https://wiki.ubuntu.com/SebastianHeinlein/PerPackageUploadApplication (glatzor, 20:08:10)
    3. ''Vote:'' Please vote on glatzor to get PPU for sessioninstaller, aptdaemon, packagekit, and python-defer (Carried) (micahg-work, 21:15)
    4. ACTION: stgraber to set up PPU for glatzor per vote (micahg-work, 21:16)

  2. AOB (micahg-work, 21:16)


Meeting ended at 21:18:07 UTC (full logs).

Action items

  1. stgraber to set up PPU for glatzor per vote


Action items, by person

  1. glatzor
    1. stgraber to set up PPU for glatzor per vote
  2. stgraber
    1. stgraber to set up PPU for glatzor per vote


People present (lines said)

  1. glatzor (53)
  2. micahg-work (34)
  3. bdrung (19)
  4. meetingology (16)
  5. ScottK (8)
  6. barry (4)
  7. stgraber (4)
  8. tumbleweed (0)
  9. Laney (0)


Generated by MeetBot 0.1.5.