#ubuntu-meeting: https://wiki.ubuntu.com/ForumCouncilAgenda

Meeting started by elfy at 18:01:47 UTC (full logs).

Meeting summary

    1. all to do tasks as last month - except elfy will work through monthly report with sef (elfy, 18:05)
    2. ACTION: coffeecat to deal with welcome pm (elfy, 18:09)
    3. ACTION: elfy to work through Monthly Report with Sef (elfy, 18:10)
    4. ACTION: contact us link to be elfy (elfy, 18:10)
    5. ACTION: RC first contact - whoever notices first (elfy, 18:12)
    6. ACTION: - look into 'stat' script for newsletter - FC mailing list (elfy, 18:18)


Meeting ended at 18:21:41 UTC (full logs).

Action items

  1. coffeecat to deal with welcome pm
  2. elfy to work through Monthly Report with Sef
  3. contact us link to be elfy
  4. RC first contact - whoever notices first
  5. - look into 'stat' script for newsletter - FC mailing list


Action items, by person

  1. coffeecat
    1. coffeecat to deal with welcome pm
  2. deal
    1. coffeecat to deal with welcome pm
  3. elfy
    1. elfy to work through Monthly Report with Sef
    2. contact us link to be elfy
  4. pm
    1. coffeecat to deal with welcome pm
  5. to
    1. coffeecat to deal with welcome pm
    2. elfy to work through Monthly Report with Sef
    3. contact us link to be elfy
    4. - look into 'stat' script for newsletter - FC mailing list
  6. welcome
    1. coffeecat to deal with welcome pm
  7. with
    1. coffeecat to deal with welcome pm
    2. elfy to work through Monthly Report with Sef


People present (lines said)

  1. elfy (46)
  2. coffeecat (16)
  3. Iowan (15)
  4. pleia2 (10)
  5. meetingology (8)
  6. welcome (0)
  7. deal (0)
  8. to (0)
  9. with (0)
  10. pm (0)


Generated by MeetBot 0.1.5.