18:01 <elfy> #startmeeting https://wiki.ubuntu.com/ForumCouncilAgenda
18:01 <meetingology> Meeting started Sun May 19 18:01:47 2013 UTC.  The chair is elfy. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:01 <meetingology> 
18:01 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:01 <Iowan> *not
18:02 <elfy> nothign requiring a vote even
18:02 <elfy> agenda is empty other than fixed items
18:02 <elfy> and we can do that - both happy?
18:02 <Iowan> :)
18:02 <elfy> coffeecat ^^ ?
18:03 <coffeecat> o/
18:03 <elfy> you happy for the 3 of us to make the other 4 do the month's task?
18:03 <Iowan> :D
18:03 <coffeecat> :)
18:04 <elfy> or shall we do what we did last month task wise except I will go through monthly report with sef ?
18:04 <Iowan> +1
18:05 <coffeecat> ok
18:05 <elfy> #info all to do tasks as last month - except elfy will work through monthly report with sef
18:06 <coffeecat> The contact us form is the most onerous. Suggest you pm the missing ones to see if one of them wants to volunteer.
18:06 <elfy> obviously got syntax wrong there then :)
18:06 <elfy> coffeecat: it's been fairly easy this month
18:06 <coffeecat> lucky old you!
18:06 <coffeecat> I get all the weird ones it seems.
18:06 <elfy> :)
18:07 <coffeecat> I'm happy to carry on with the welcome pm. I get one pointless reply per day.
18:07 <elfy> #nick coffeecat to deal with welcome pm
18:07 <Iowan> Curious why I've been getting some, too...
18:07 <elfy> well I hate this bot then :)
18:08 <coffeecat> Iowan - probably old ones - people who've only just worked out how to login.
18:08 <elfy> Iowan: it'll be an admincp setting
18:08 <elfy> or that
18:08 <Iowan> Doesn't bother me - just curious
18:09 <Iowan> elfy - #action?
18:09 <elfy> possibly
18:09 <elfy> #action coffeecat to deal with welcome pm
18:09 * meetingology coffeecat to deal with welcome pm
18:09 <elfy> yay
18:10 <elfy> #action elfy to work through Monthly Report with Sef
18:10 * meetingology elfy to work through Monthly Report with Sef
18:10 <elfy> #action contact us link to be elfy
18:10 * meetingology contact us link to be elfy
18:10 * Iowan just skates by again...
18:11 <elfy> mmm - who did first contact in RC ? was it merk?
18:11 <Iowan> All of  us?
18:12 <pleia2> if you don't mind, I do have a quick question for the FC (from the newsletter team)
18:12 <coffeecat> I think it's just whoever first notices.
18:12 <elfy> I thought merk was first - unless someone pitched up
18:12 <elfy> pleia2: ok - give us a moment
18:12 <elfy> #action RC first contact - whoever notices first
18:12 * meetingology RC first contact - whoever notices first
18:13 <coffeecat> I'll create an account name "whoever notices first" ;-)
18:13 <elfy> anything else?
18:13 <elfy> coffeecat: can I #action that :D
18:13 <coffeecat> lol
18:13 <elfy> nothing else that I can think of
18:14 <coffeecat> nothing I can think of
18:14 <Iowan> nothing here...
18:14 <elfy> k
18:14 <elfy> hi pleia2 - how can we help the newsletter team?
18:14 <pleia2> ask ubuntu sent us a nice script for pulling weekly stats (see https://wiki.ubuntu.com/UbuntuWeeklyNewsletter/Issue312#Ask_Ubuntu_Top_5_Questions_this_week ) does the forums have the ability/desire to include something similar stats-wise?
18:14 <elfy> mmm
18:14 <pleia2> if not, that's fine, but I did want to reach out
18:15 <elfy> sounds like a great idea - except last week it would likely have been the community is being ignored again :D
18:15 <pleia2> that's ok, we try to be as non-bias as possible in reporting :)
18:16 <pleia2> good news, bad news, whatever!
18:16 <elfy> can we think about how we could actually try and make it work forum wise - it's a bit different there - we don't close things like AU does obviosuly
18:16 * pleia2 nods
18:16 <elfy> but it sounds like a good idea if we can get around what and how to do it to me
18:16 <elfy> coffeecat Iowan ? thoughts at a first glance?
18:17 <pleia2> we hang out in #ubuntu-news or you can just ping me once/if you have an idea
18:17 <Iowan> make it an agenda item for next time - just as a reminder to us weak-memoried
18:17 <elfy> yea - I can usually find you pleia2
18:17 <pleia2> I just wanted to put the invite out there (we aren't specifically including askubuntu and excluding you! they asked and provided a script)
18:18 <elfy> #action - look into 'stat' script for newsletter - FC mailing list
18:18 * meetingology - look into 'stat' script for newsletter - FC mailing list
18:18 <pleia2> thanks everyone :)
18:18 <Iowan> that works, too...
18:18 <coffeecat> I suppose we could go by tags - it should be straightforward to search for them - but not everyone uses tags or those who do even sensibly
18:18 <elfy> yea coffeecat agreed - but certainly something we can look at
18:18 <elfy> even if it's hand done once a month by mmmm
18:18 <Iowan> gonna take some head-scratching
18:18 <elfy> cariboo907
18:19 <pleia2> monthly is fine too
18:19 <elfy> cos he's not here either :p
18:19 <coffeecat> yeah - raw data on number of new posts/threads is fairly boring.
18:19 <elfy> pleia2: we'll have a think - thanks for coming by
18:19 <Iowan> ban /infraction list ;)
18:19 <elfy> coffeecat: agreed with that
18:19 <coffeecat> lol
18:20 <elfy> anything else?
18:20 <elfy> anyone?
18:21 <Iowan> nothing productive
18:21 <coffeecat> nothing more from me
18:21 <elfy> ok
18:21 <elfy> #endmeeting